VPN defaults to using dial-up connection with non-existent modem
I use a Dell laptop computer with Vista Business for work. I have been connection using a VPN connection that, up until a month ago, worked fine. I connected through our wireless internet connection at home.Out of the blue, it stopped working. I decided to delete the connection and start over. Connect to a NetworkConnect to a workplace Use my Internet connection I then type the internet address, username and password (all verified by my administrator)I then get a message saying the wizard cannot connect. I set up the connection anyway. Under properties, I see that it is trying to connect via a non-existent modem (despite telling it to connect via my internet connection). There is no way to change this option, it automatically defaults to this. Therefore, I cannot connect to my workplace.I've seen this issue pop up on a few forums, but haven't seen the solution. Any ideas?
February 2nd, 2010 3:23am

Hi rcsmith09, Thanks for using Microsoft Answers! I'm moving your thread to the Windows Vista Networking forums in the TechNet community. They'll be able to better assist you there.Cody C Microsoft Answers Support Engineer Visit our Microsoft Answers Feedback Forum and let us know what you think.
Free Windows Admin Tool Kit Click here and download it now
February 3rd, 2010 3:03am

Hi Cody, I'm having the same issue, but it looks like you sent rc's thread into the abyss as nothing comes back if I search the Windows Vista Networking forums using his original tag. Can you shoot me a link the the solution, please? Thanks, Wayne
July 7th, 2010 7:57pm

I had this same issue, and I solved it by determining that I had an outdated credssp.dll file (I was occasionally receiving an error relating to that file). I applied the hotfix recommended in Knowledgebase article 2203302, and then recreated the connection. I have had no problems since. I know your post is old (almost a year at the time I'm posting this), but I'm really posting this answer so other people can try out my solution and see if it works for them. I found it on my own. Oh, and I'm using Windows 7... you're on Vista, but I would bet it's a related issue, considering the hotfix covers both vista and 7.
Free Windows Admin Tool Kit Click here and download it now
January 9th, 2011 1:20am

I had the same problem with Windows 7 - I tried every solution under the sun to fix this including driver updates, network card re-installs, service packs, reverting to a previous restore point, etc. to no avail. I'll bet I spent 4 days trying to fix this. In the end, I removed all of my network adapters via the Device Manager & ran the "Windows Update" repair from the Windows 7 installation disk, which fixed my problem. It sounds drastic but left all of my documents & programs working just fine and only took about 5 hours total. It will save you lots of time to let that run overnight or on a weekend.
February 7th, 2011 11:21am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics