Windows cannot access \\machine\sharedfolder, error code 0x80004005
Hello, These days when I try to open a shared folder in other machines(including XP, Vista, 7, Server 2003/2008) from my own Windows 7 Ultimate pc, I get a Network Error dialog saying: Windows cannot access \\machine\sharedfolder, error code 0x80004005, unspecified error. It aslo failed with IP. And I have disable the Firewall But the other XP, Vista, Server 2003 and Server 2008 machines can reach each other and they even can open the shared fodler from my Windows 7. It's too strange. Maybe you can give me some useful suggestion. Thanks. Xiaofeng @//+++all the context of the issue Hope Helpful | http://www.leoworks.net
April 24th, 2010 8:01am

Hi, Try to disable IPv6 and restart your computer, please visit the following site for detailed steps: How to disable certain Internet Protocol version 6 (IPv6) components in Windows Vista, Windows 7 and Windows Server 2008 Best Regards Dale
Free Windows Admin Tool Kit Click here and download it now
April 26th, 2010 3:56am

Hi Dale Thanks for your response. Unfortunately, it's not fixed after disabling IP6. I take 0xffffffff as value of DisabledComponents to disable all the IP6 components.@//+++all the context of the issue Hope Helpful | http://www.leoworks.net
April 26th, 2010 5:06am

Hi Dale Thanks for your response. Unfortunately, it's not fixed after disabling IP6. I take 0xffffffff as value of DisabledComponents to disable all the IP6 components. @//+++all the context of the issue Hope Helpful | http://www.leoworks.net Did you ensure file and folder sharing in xp and vista is enable and there's no third party firewall on this two rig? I suggest you to map using it's IP as well as host name of the xp and vista machine Use the following method if you're mapping through IP \\192.168.X.XXX or alternatively if through host name \\Wang=PC First of all you need to find out the exact IP or host name of the xp and vista rig before you could mapped it from the win 7 rig
Free Windows Admin Tool Kit Click here and download it now
April 26th, 2010 5:34am

Hi Daniel I have disabled all the firewall for the test. Neither IP nor host name can be avaiable. As I said above, only one Window 7 can not access shared resources from other machines(xp, vista, server 2003, server 2008), but other machines can access each other, they also can access shared resouces from the Windows 7. It seems this Windows 7 guy locks himself in the room but seeing others get in and go out. too strange. Thanks. @//+++all the context of the issue Hope Helpful | http://www.leoworks.net
April 26th, 2010 6:08pm

In case this helps... I was having a similar problem on a new laptop (Toshiba) with Windows 7 Home Premium using wifi. Accessing a share on an XP desktop "suddenly" stopped working. It appears the issue is related to the Microsoft Virtual WiFi Miniport Adapter, which was evidently installed with a driver update around the first week of April. Even though the adapter is disabled, it appears that any changes that you make to the settings on your "normal" wireless adapter also need made on this one. For me, this included enabling NetBIOS over TCP/IP (under IPv4 settings) and ensuring IPv6 was disabled. Again, THE INTERFACE IS DISABLED, but these changes still "magically" made my sharing work immediately.
Free Windows Admin Tool Kit Click here and download it now
April 30th, 2010 2:57am

I have exactly the same problem with my Windows 7 Enterpise x64 on my laptop. It happened sometimes around last week, and it worked fine before that. I also have this strange Microsoft Virtual WiFi Miniport Adapter, but disabling, uninstalling it, or changing its settings - doesnt help. I tried disbling IPv6 - it doesnt help either. Any help will be really appreciated. Thanks
July 29th, 2010 3:56pm

I really need some help here. Any suggestions?
Free Windows Admin Tool Kit Click here and download it now
August 2nd, 2010 4:04am

In two words: Domain vs. Workgroup Basically, here’s why it took an hour to figure this out: after using this file share SUCCESSFULLY for one Windows session thru address bar in Windows Explorer and subsequently mapping the drive and asking Windows to restore the network mapping on reboot, things got sour after the actual reboot. Typing share location in address bar would time out in 90 seconds. The error is beyond cryptic. I would know what to do if it said that IOINC Active Directory does not contain such-and-such user name. Instead it said unspecified error 0x80004005. Diagnostics could not determine anything either. After scratching my head, I went to disconnect the share, and try to re-establish it. Direct approach (typing \\PCName\FileShare ) still led to the error code 0x80004005. Resolution was in sight, but still not obvious. Map network share dialog has a way to enter new credentials. Just re-tying password still took me to 0x80004005. I had to see DomainName\UserName as the fully-qualified user name to get what was going on. Windows 7 Pro assumed that UserName was a domain user, whereas it isn’t. BUG, N times over. Having supplied the new credentials, I can now type \\PCName\FileShare in Windows Explorer address bar and see the files. I haven’t tried, but I guess clearing passwords in Internet Explorer Options would have resolved the issue as well. Does this have anything to do with the version of our Active Directory server? Is the behavior nicer with new AD? Vote up if this helps, -Greg
August 4th, 2010 9:52pm

Thanks for your suggestions. Unfortunately this doesnt help me. Tried everything and still getting error 0x80004005 I'm sure that one of windows updates makes it, because it worked before, and just stopped working without any reason. Additional information. When I'm trying to browse by clicking on computer name from my homegroup it first shows list of shared folders. but when I'm trying to open one of them it first trying to do this, but then after 5-10 seconds shows me error Network path not found 0x80070035 What else I might try to restore my network access?
Free Windows Admin Tool Kit Click here and download it now
August 21st, 2010 2:03pm

I had the exact same problem as descibed. For some reason I could no longer connect to my NAS drive via my network share or by typing \\machine\share in windows explorer. Then I remembered that I had installed PHP5, apache, a web deployment tool and some other additional tools to run Wordpress locally. The troubles started around that time. I used system restore to go back before the newly installed programs. That solved it for me. See this site for instructions on how to use system restore: http://www.sevenforums.com/tutorials/700-system-restore.html @axlns - The problem is probably not caused by windows update because I just updated my system (windows 7 ultimate - 32bit) to all latest updates and I can still connect to my network shares.
August 22nd, 2010 7:41pm

I finally fixed my problems. It turns out that my network adapter somehow loosed component called "Client for Microsoft Networks", not sure how that happened, I certainly did not removed it manually. Anyway, I have installed it back, rebooted, and voila, everything started working again!
Free Windows Admin Tool Kit Click here and download it now
August 30th, 2010 4:09am

Xiaofeng did you ever fix the problem? I too got the same problem on my Windows 7 Professional Ed PC... I get the same "Windows Cannot Access \\192.168.102.220", "Error code 0x80004005" when I access my own machine's shares from my file explorer's address bar. Same error when I type in my IP and hostname directly. I also have Firewall disabled. This computer is NOT inside an AD domain, just the default workground named WORKGROUP. I did not install any new hardwares and didn't move any shares. There's only 2 connections, "Bluetooth Network Connection" and "Local Area Connection". Client for Microsoft Networks, File and Printer Sharing, and NetBIOS over Tcpip are all enabled in my LAN. PLEASE HELP!! Could this be a bug in Windows 7?
November 4th, 2010 11:37am

Had similar issues as described in 'Lyndon's Mobile' post above. NAS (\\192.168.1.xx\Public) accessible from laptop and mac mini, desktop system refuses to connect throwing 0x80004005 error. Both the laptop and desktop system are win7 home premium. Following the suggestion from 'axlns' post 'Client for Microsoft Networks' was not installed on the desktop system network adapter. Installing it fixed the issue and NAS is now accessible to all three systems. It was working on all three platforms in the past, I'm not sure how it 'broke'. About the only difference between the laptop and desktop systems has been the installation of HP networked printer drivers. As a test the same drivers were installed on the laptop and shutdown/restart preformed. NAS and printer are working fine so I haven’t got a clue when or how the 'Client for Microsoft Networks' got uninstalled on the desktop system. Something else ‘changed’ between 11/27/2010 and 10/17/2010, my last desktop backup date to the NAS.
Free Windows Admin Tool Kit Click here and download it now
November 28th, 2010 8:22am

I too, am having the same problems WIH7 ULT, 64bit. I can open the web brower for the webpage setup but cannot access the drive, no matter what I try. Am using a work group setup.Another laptop and two desktops have no issues. Just this laptop. The problem just appeared. I tried reverting without success.William R. Johnson
January 2nd, 2011 12:49pm

I had a similar problem as axlns and followed the steps advised and now my windows 7 laptop can "see" xp and earlier computers on the network. the solution was to add back clients for microsoft network which for some reason was not there in the wireless adapter properties. adoor
Free Windows Admin Tool Kit Click here and download it now
January 17th, 2011 4:08am

Same problem with a MSI Wind Notebook. I was looking for anything else but I could't see that the "Client for Microsoft Networks" didn't appear in the properties fo the network adapter. Now, I wonder why it dissapeared in the first place! Thank you axlns anyway
February 8th, 2011 1:22pm

THANKS! IT'S FIXED ==> (GregChernis's "In two words: Domain vs. Workgroup") ====FIX Mapping a network drive to the share (\\192.168.x.y\folder_name) and selecting "use different network credentials" did the trick even though the network credentials I typed were identical the logged-on user's Windows UserID and password (no domain prefix, btw). The network share appeared immediately. ====My 80004005 problem background For awhile now, I've been dealing with that 80004005 error when trying to access a network share via \\192.168.x.y\folder_name on one of our remote client PCs accessing a shared folder on our Win2008R2 server (workgroup, not ActiveDirectory) over VPN. Over VPN, all our OSX Macs (using smb://192.168.etc.etc) worked perfectly first try, as did WinXP PCs and a Win7 PC, but our only Vista PC Home Premium (gag) kept getting the error 80004005. About a month ago, I told the remote user to upgrade to Vista SP1, then SP2 plus install remaining updates, but the ole 80004005 persisted. After connecting with VPN, the Vista PC could ping the server no problem, but typing the UNC (IP+folder) in an explorer bar always the generated 80004005; my goal was to create a shortcut for the user and not use a mapped drive. But mapping a drive ( including typing in the UNC and choosing alternate credentials) fixed the problem! After this, typing the UNC in explorer also worked, but not after restarting Vista and reconnecting the VPN; we have to use a mapped drive instead so the credentials are stored ok. Basically, it seems the credentials that Vista used for the UNC were wrong and it never prompted for alternate credentials. I dodeca-checked that the Vista Windows log-on user ID and password matched the Server's credentials for this user (which also matched the successful VPN credentials, too, btw) but 80004005 always appeared. ====Theory I concur that mapping the network drive per se didn't fix the problem, but the mapping option of entering alternate credentials did the trick. The bugs, in my opinion, are (1) that Vista Home Premium SP2 (and pre-SP1 and SP1) don't prompt for a user id/password when its stored credentials fail to connect to a UNC address typed into the explorer bar, and (2) that Vista didn't apply the user's Windows log-on credentials to the attempted UNC access (I know this because the alternate credentials I typed that worked were identical to the Windows logon (and VPN credentials)). ====Request from MS Make Vista Home Premium prompt for connection credentials if the stored ones don't match for a UNC-typed connection in the explorer bar rather than throw up an error. THIS THREAD HAD THE BEST 80004005 ANSWERS BY FAR of any I scoured via Google.
Free Windows Admin Tool Kit Click here and download it now
February 8th, 2011 5:06pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics