Windows 8 system will not wake from sleep (standby)

Windows 8 recently installed from scratch on the following system (from dxdiag):

System Information
Time of this report: 11/4/2012, 17:14:12
       Machine name: OPTIMUS8
   Operating System: Windows 8 Pro 64-bit (6.2, Build 9200) (9200.win8_gdr.120926-1855)
           Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
       System Model: System Product Name
               BIOS: BIOS Date: 04/08/11 13:30:22 Ver: 08.00.15
          Processor: AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.2GHz
             Memory: 8192MB RAM
Available OS Memory: 8190MB RAM
          Page File: 2743MB used, 10054MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: Using System DPI
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.02.9200.16384 64bit Unicode

Display: NVIDIA GeForce GTX460

Display driver:

Motherboard: Asus M4A89GTD



After system goes to sleep I am unable to wake it up by any means. Keyboard, mouse, POWER BUTTON, wake-on-lan, reset button, plugging in USB devices. The only way I can wake it back up is by removing the power cord for 3 seconds and then powering on the system from the power button. What is interesting is that when the system starts up the open windows from the previous session are restored as if it was successfully woken from sleep. I would say that it was a hibernation state but I have explicitly disabled hibernation as the following data will show. 


Power plan settings:
Power plan: balanced (sleep after 1 hour)
Require password on wakeup: yes
Allow hybrid sleep: on
Hibernate after: never
Power button action: shut down
Sleep button action: sleep
Shutdown settings:
Turn on fast startup (unchecked)
Sleep (checked)
Hibernate (unchecked)
Lock (checked)

With windows 7 the system could only intermittently enter sleep but had no issues waking from sleep

The system can power on normally from a complete shutdown and can wake-on-lan consistently but not from sleep state.

Bios settings:
Suspend mode: auto
[other options are S1 (POS) only and S3 only]

ACPI 2.0 support: enabled
ACPI APIC support: enabled

Platform Power Management Capabilities:Supported Sleep States
Sleep states allow the computer to enter low-power modes after a period of inactivity. The S3 sleep state is the default sleep state for Windows platforms. The S3 sleep state consumes only enough power to preserve memory contents and allow the computer to resume working quickly. Very few platforms support the S1 or S2 Sleep states.
S1 Sleep Supported true
S2 Sleep Supported false
S3 Sleep Supported true
S4 Sleep Supported true

C:\Windows\system32>powercfg -devicequery wake_armed
HID Keyboard Device
HID-compliant mouse
HID Keyboard Device (001)
HID-compliant mouse (001)
Realtek PCIe GBE Family Controller

C:\Windows\system32>powercfg -lastwake
Wake History Count - 1
Wake History [0]
  Wake Source Count - 0

C:\Windows\system32>sfc /scannow

Beginning system scan.  This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.

Windows update is up to date.

Any suggestions?

November 6th, 2012 1:58am

I had the exact same problem in Windows 7, and found a fix.  Recently started having the same issue in windows 8, but my windows 7 fix didn't work, although I think it may still be relevant.  I was told in a post somewhere that the issue was related to USB and video drivers.  I have a set of crossfired Radeon 5770's.  Updating to the latest CCC fixed it the first time.  The second time, there was no update for video drivers to be had, but removing Pseudo tunneling driver in network adapters fixed the problem.   In windows 8, the roblem started after a clean install, where I was stupid and just went through consecutively loading all my drivers and software.

After a format, I am doing it correctly this time, stopping after each step to make sure everything works correctly.  So far, Windows 8 64 bit, ALL updates, All necessary drivers Widows Essentials Codec pack, GOM Media player, and Office 2010. Perfect right now.  I do not have my Hauppage WIN TV TV tuner card installed, nor do I have my Microsoft LifeCam HD 5000 installed. I actually think the Webcam is the problem.  But I will keep you updates.

I have installed Steam along with the games I play, and it is still working fine.  Next will be Adobe Photoshop, ACDsee, and Nero. If all is still well, I will then try to install webcam.

I have now installed the Webcam, wihth Windows Essentials, the LifeCam software, which is useless btw, and YouCam by Cyberlink.  Everything is good at this point. I also created Shutdown, Restart, and Sleep icons on my Taskbar and on the windows start page.

With Windows, Office, ACDsee, Steam, Adobe CS5, Windows Essential Codec Pack, Tag and RenameLogitech Setpoint software, GOM Media Player, and utorrent installed, everything works perfectly again.  The problem isn't windows, It's some piece of third party software that I have previously installed, and as Isaid, I believe it was the WIN TV software.  But, this worked perfectly before. When I installed the WIN TV, then so sleep.  As I mentioned, I was told it was video drivers affecting USB.

  • Edited by Jim Kitts Saturday, March 02, 2013 12:09 AM
Free Windows Admin Tool Kit Click here and download it now
February 28th, 2013 3:37pm

Same thing going on with my new Dell xps desktop.  Looking for an answer.  Dell support doesn't seem to know.
September 10th, 2013 12:01am

It is quite a pleasure to join a family of suffering people - sarcasm

posting ..Windows 8 system will not wake from sleep .. on Google generated 23,000,000 hits and Microsoft still can't come with a definite official suggestion, such a disregard.  Anyway, if anybody REALLY succeeded to fix it would REALLY appreciate.

I have Dell Inspiron 620 64bit with

Microsoft Windows 8 Enterprise

and everything was working fine for at least last 6 month

After latest updates about few week back, and I do believe it started to happen then, I can't "wake" up the machine.

The behavior was:

- I click on mouse or keyboard and screen from power save wakes with a picture of a tower 

- then I used to click mouse and screen would come up with field for a password

The behavior now:

- I click on mouse or keyboard and screen from power save wakes with a picture of a tower - as before

- does not matter what I click on, the screen with prompt for password will not come up

- after few minutes, screen goes dark, into power save, and it is the end of a story

- I have to reboot to log in

I seen all posts about :

- different power schemes

- disable updates

- checking BIOS and BOOT option

all this from desperate people. Is there an official Microsoft suggestion?????????????

Free Windows Admin Tool Kit Click here and download it now
October 16th, 2013 4:01am

I have the same identical problem on my Dell XPS-8300.
February 13th, 2014 9:23pm

I have the same identical problem on my Dell XPS-8300.

Me too!!!

Dell XPS-8300.  It only happened a few times with windows 7, but now it happens daily or anytime I leave it on...  I put windows 8 on it a few days ago.  Everything things works well.  Core i7, 12GB RAM, 2GB ATI HD7770 GPU, etc. 

In the event viewer, I noticed that a sidebyside app ... adobe... etc (don't remember now) is the last event before the event of an unexpected reboot... Trying to research this.

Free Windows Admin Tool Kit Click here and download it now
February 21st, 2014 2:09pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics