Windows 8 64bit not compatible w/ AMD Athlon 64 processor and/or ASUS A8N-SLI motherboard.

       Why should I have to go through a plethora of troubleshooting techniques, then have to settle for using the Windows 8/ 32bit install CD, when I have a 64bit system?  I think it's probably something in the Windows 8 /64bit code that causes it to fail install w/ AMD Athlon 64bit processor, and/or my ASUS A8N-SLI motherboard.  After a lot of hassle I tried the Windows 8 /32bit CD and that seems to work fine.  My real question is, why should I have to settle for 32bit on a 64bit system?

November 28th, 2012 6:29pm


it should be caused by that the specified processor or motherboard. We could using Windows 8 upgrade assistant to check the detailed information. Thanks.

Kevin Ni

Free Windows Admin Tool Kit Click here and download it now
November 30th, 2012 9:29am

I had the same experience trying to install Window 8 Pro 64bit (Build 9200) on an old XP SP3 32bit system, but I somehow got it working; the full story.

I had two XP Sp3 32 bit systems I wanted to upgrade to Window 8 Pro 64 bit (with the $40 upgrade deal available now). System#1 is: I7 920/Asus P6T deluxe/EVGA 560Ti/3GB/1 TB SATA 300 drive/1.44 Floppy/ 12X Bluray burner (pulled the old TV tuner card for upgrade-incompatible). I ran the Windows 8 upgrade advisor - very few issues (TV Tuner card as mentioned and other software) - bought the upgrade. Downloaded the upgrade from my Win7Pro 64bit system to obtain the 64bit ISO (2.69GB) - burned to DVD. Installed from DVD; no problems, finished in under 20 minutes - working great (really fast boot!).

System#2 is: Opteron 180/Asus A8N-E/EVGA 275GTX/2GB/1 TB SATA 300 drive/ 1.44 Floppy/ 16X DVD RW burner; the Windows 8 upgrade advisor - more incompatible software than system#1, but no incompatible hardware. I had read a number of blogs concerning the issues others were having with the upgrade failing, so before I purchased, I thought I would run the 64bit install DVD I had (known to work on the other system) to see if it worked. I should note this system was not-in-use and thus I was not worried if the install failed (I'd just be annoyed!). Ran the install from the DVD; initial splash screen - no spinning dots - waited 15 minutes (by which time no activity on DVD or hard drive) - failure. Rebooted - entered bios (1010) - tried many combinations of settings up to disabling nearly everything (NVRAID, Legacy USB, Floppy, Audio97- all disabled / moved SATA into every slot (1-4) / tried SATA 150 and SATA 300 (SATA2, slots 3-4) - no change - failure X4 attempts. Now original XP3 installation is corrupted (GRRRR!) - I should have imaged the drive BEFORE - oh well. Read more about others experience with this seemingly NForce board-related issue. Plan B - I will try install with an IDE (PATA) hard drive (80GB) - failure. Read more - some mention Window 8 installer not "liking" XP partitions / disks (???); Plan C - Re-partition / format / check 80 GB IDE drive with WDTools - attempted Win8Pro install - failure. Dejected; last attempt before considering Win8Pro 32bit - Plan D - Re-partition / format / check 1 TB SATA 300 drive with SeaTools (Barracuda 32GB buffer-7200rpm) - run Win8PRO 64bit install from DVD (build 9200) - success! Install took nearly an hour, with 3 reboots to the finish. Specifics (install configuration): 1 TB SATA drive in Slot 4 (SATA2), upgraded memory to 4GB Corsair PC3200 (4 slots filled), Two DVD drives on Primary IDE channel (master and slave), secondary IDE channel - no devices, bios (1010) - NVRAID, Audio97,1394 port,LAN -disabled; USB 2.0, USB Legacy, Floppy - enabled, IDE-Auto), TrendNet USB wireless adapter on USB slot 2 (motherboard), EVGA 275GTX in PCIe slot 1, no other cards. System seems to be performing well (fast boot times, no hangs), but as noted, no sound (I actually forgot to re-enable the Audio97 device in bios; it was 2am). I will see if I can get the Audio97 enabled today; my backup is to add a Turtle Beach Montego DDL PCI card (with the Windows7 64bit driver and run in compatiblity mode). Hope this saga might help some others out - good luck.

  • Proposed as answer by awin266 Wednesday, January 16, 2013 12:57 AM
January 16th, 2013 12:57am


I managed to install win8 64 bits on an Asus A8NSli deluxe

You should try to disable all features/peripherals of your MoBo (including CPU optimization such as Cool'n quiet & Hypertransport - force it to 1x) and Power management, leave only one IDE channel for your DVD device, and see if the install CD is booting. It worked for me, I could then enable the Nvidia Sata controller, then the USB (to connect a mouse/keyboard) and do the install correctly.

When I re-enabled everything I found out that the probable root cause would be the Hypertransport settings, not sure however.

Hope this will help


Free Windows Admin Tool Kit Click here and download it now
February 15th, 2013 8:05pm


After several attempts to install Windows 8 64bit on my ASUS A8N-SLI hardware, I found what the problem was.

In my case the issue was with the graphics card which had a monitor connected through HDMI. It seemed somehow that Windows 8 wanted some other graphics card that did not have HDMI.

Since this motherboard supports 2 graphics cards I added an older card which did not have HDMI and connected one monitor to this card. Now the installation went just fine and windows 8 runs fine, now using 2 graphics cards. One connected through DVI and one through HDMI.

The story:

On the initial installations the installation did always stop or just hang after the first reboot. I tried several googles and bings but never got an answer.

So I first tried to clean and check that all hardware was connected properly. This did not work as a solution.

Then I tried unplugging all hardware mounted on this motherboard one by one except the graphics card. And when it did not work either I tried unplugging the graphics card and inserting an older one. Now the installation worked.

Then I went the opposite way and tried to plug all the hardware in one by one and everything worked fine. Then I switched to the HDMI enabled graphics card and the installation stopped again. And then I tried by using both graphics cards and now it worked.

On this system there is also a Windows XP Pro 32 bit installation, a Windows Vista Ultimate 64bit installation and a Windows 7 Pro 64bit installation and all worked just fine using the same hardware that failed on the Windows 8 installation.

Hope this helps someone.



March 8th, 2013 10:14am

ive gone down this route, did you ever get it to work putting hyper transport back to 5x ?
Free Windows Admin Tool Kit Click here and download it now
January 24th, 2015 12:35pm

So does this definitely work?

I spent the whole weekend trying to get an upgrade of Windows 8 64 bit edition to work with 4x 1GB of ram (same brand, same batch) (previously 2x 1Gb) and a new SSD.

I could live with the fact that the mobo doesn't support AHCI making the SSD upgrade crippled in performance but I trhink there is some shoddy driver in the Win 8 64bit install CD that simply doesn't work. I get to the Windows Logo on CD boot and get spinning dots that then corrupt visually and continue spinning. Then the install screen looks corrupt like the graphics card is dying. If by some miracle it installs, upon reboot I get to the windows Logo and then the display goes into standby...  

But... ElementaryOS Linux and Windows 7 64bit install with no issues what so ever! 

April 20th, 2015 10:25am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics