Windows 7 does not allow me to open a multicast socket on
An application I a built (on Java) requires that I open a multicast socket on so as to send UDP packets. I ran my application on an older Windows XP PC and it works fine. But there seems to be no issues for addresses above (Ex. Additionally, I ran a tracert command on CMD prompt and it gives a Transmit error: code 1232. The same command works fine on the XP pc. Thanks.
May 30th, 2012 11:10pm

Hi Milos, I got the same problem. work fine in winXP but not in Win7. (Both in java and winsock) After a little try. I found can work both in WinXP and Win7. But can only work in LAN Interface, for WIFI interface can't work correctly. I still try to find out the problem. Hope this can help you. Best Regards, Kenny Chang
Free Windows Admin Tool Kit Click here and download it now
November 13th, 2012 10:50pm is reserved. This is the Group all multicast hosts have to listen to. It's better not to use that reserved IP. You should use IP network instead. You should also keep in mind IP <-> MAC Address mapping in order to avoid MAC Address overlapping, because different multicast IPs can have the same MAC Address.
December 27th, 2012 7:11pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics