Vista trying to connect to printer on XP system
I just got Vista Home installed on my laptop, and now I cannot connect to my printer on my XP system. I have updated XP system with the network update, still not luck, disabled firewalls on both PC's same thing, I can see the entire network in "network map" (My laptop, router, wireless XP computer, "switch", and then both wired XP systems, and "Internet") but nothing other than my laptop, and "Residential Gateway Device" show up under "Network" (I think here lies my problem, just don't know what to do) The router is a Linksys WRT54GLIf I type \\computername it will connect to the XP system with no problems, and vice versa. (can access everything)I have enable netBIOS over TCP/IP, they are in the same workgroup (WORKGROUP)Sharing in enabled, tried private, and public for network. Network discovery is on, public folder sharing, and file sharing are enabled.Just a note as well, I installed the vista driver for the printer on the vista system, and it gives an option to connect to a network printer, I chose that, and pointed it to the XP system\printer and it detects it, and installs, but when I go to print, it says "no communication with the printer"
June 11th, 2007 8:53pm

Follow these steps in order to resolve the issue: Stop the Print Spooler Service: 1) Click Start. 2) Type cmd in the Start Search box. Search results should appear. 3) Right-click on cmd in the search results, and select Run as Administrator. The command window will appear. 4) Type net stop spooler into the command window and press <ENTER>. The Print Spooler service should now be stopped. Delete the Printer Drivers: Warning: These steps will remove drivers for all printers installed on the system. 1) Click Start. 2) In the Start Search box, type C:\Windows\System32\Spool\Drivers\w32x86 and press <ENTER>. 3) Delete all the files and folders in this directory. NOTE: If the folder will not delete, rename folder to w32x86.old. Remove the Dell printer software: 1) Click Start. 2) Click Control Panel. 3) Click Programs. 4) Click Programs and Features. 5) Click the software related to the attached Dell printer to highlight it. 6) Click Uninstall/Change. 7) Follow through the prompts in order to remove the software. 8) Restart the computer. At this point, the user should install the latest printer software and be able to print successfully. Error Message: "Spooler subsystem app stopped working" Somehow vistaturn offLDP port after installing new printer driver and leaves only Internet client port only. That why the printer spooler service failed to start. Solution is: 1. Go to Programs and Features in Control panel > click Turn Windows features on or off 2. Click + sign of Print services 3. Select LPD and LPR. You should remove Internet Printing Client. > restart your PC to ensure there is no error of spooler service. 4. Add your printer driver again.
Free Windows Admin Tool Kit Click here and download it now
August 1st, 2007 8:22pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics