Vista to XP RDP keeps disconnecting
Hi,I am trying to connect my Vista Business machine at work to my home XP machine with Remote Desktop. I get a connection, but after about 5-10 seconds, its disconnects and pops up "The connection has been lost. Attempting to reconnect to your session..."I just got the vista a week ago... before that I had XP Pro, and the connection to my home pc worked fine. I used another XP machine in my office to RDP to my home, and it still works fine. Just not from my Vista machine. I've rebooted everything At home I have a Linksys router with port forwarding for port#3389.My vista machine has all firewalls turned off, as well as UAC turned off.I tried installing the RDP v6 on my home XP machine, but still have the disconnects.Any Ideas?Thanks, Ron
June 1st, 2007 6:48pm

Well.... I upgraded the firmware in my Linksys RV042 router, and all my problems went away...Weird...
Free Windows Admin Tool Kit Click here and download it now
June 4th, 2007 7:18pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics