Vista Networking idiosyncrasies with XP/WS2003 shares
I have a couple of vista laptops that connect to my network. I have a WS2003 server running a domain and a XP Pro running a workgroup. Vista can connect to default shares on both machine and do the things that are necessary. However, when I create new shares on either of the non-Vista machines, the shares show up but they are inaccessible. err message"\\MACHINE\SHARE is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.Not enough server storage is available to process this command"After checking for the 'everyone' and 'guest' permissions and setting them I still get the same message...After checking the settings on the default shares and making the new ones agree, I get the same message.After checking the share Icons on Vista, I noticed one glaring difference. All of the accessible shares have a 'Security' tab and the others don't (I am assuming it is local security, not share permissions)... how does some shares have this tab and others don't?Given that there is no other discernable difference between these shares, I am hoping that enabling the 'Security' tab on them will solve the problem...
March 3rd, 2009 10:17am

Hi, Thank you for posting. Based on my research, I would like to suggest the following: 1. Please check the problematic shares location, are they set up on a non-NTFS partition? If the problematic shares are on the non-NTFS partition, please convert it to NTFS system with the following document: How to Convert FAT Disks to NTFS http://technet.microsoft.com/en-us/library/bb456984.aspx 2. If the shares are on the Windows XP computers, please check if you have enabled the Simple File Sharing option. To change the option, follow these steps: 1) Click Start, then Control Panel 2) In Control Panel, double-click the Folder Options icon. 3) Under the VIEW tab, scroll to the bottom of the Advanced Settings 4) Remove the check from the option labeled: Use Simple File Sharing 5) Click the OK button to save changes. 3. Please check the NoSecurityTab settings on the computers (Windows Server 2003 and Windows XP). NoSecurityTab http://technet.microsoft.com/en-us/library/cc787116.aspx 4. Please disable the security software (antivirus software, firewall, etc.) on the computers, disable and then enable the share to see if it works. If the issue persists, please also help capture some screenshots on the errors you received. Capture a screenshot ============== 1) Press the Print Screen key (PrtScn) on your keyboard. 2) Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter. 3) In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save". 4) The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot". 5) Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click Desktop on the left pane and then click "Save". Please use Windows Live SkyDrive (http://www.skydrive.live.com/) to upload the files and share the URLs with me. Hope this helps. Thanks. Nicholas Li - MSFT
Free Windows Admin Tool Kit Click here and download it now
March 5th, 2009 11:24am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics