VPN Connection Setup issues
I am unable to set up a VPN connection on my laptop, which is running Vista Business. Here is what I did:1. Start Menu2. Control Panel3. Network and Internet4. Under "Network and sharing center," I select "Connect to a network"5. At the bottom of that screen, I select "Setup a connection or network"6. I scroll down to the last option, which reads "Connect to a workplace. Set up a dial-up or VPN connection to your workplace"7. I Select the option "Use my Internet connection (VPN)"8. I input my router's IP address and I name the connection while leaving all 3 check boxes located at the bottom of the screen empty.9. I input my user name and password, leaving the domain box empty and I hit connect.HERE IS WHERE THE PROBLEM STARTS:10. Windows Vista displays the message "Creating the connection." 11. After only a few seconds, the system displays the message "Wizard cannot connect" and provides me with 3 options:A. Try Again: I tried that but the system just keeps trying to connect and nothing happens; no error message, nothing.B. Diagnose the problem: When I click on it, absolutely nothing happens.C. Setup connection anyway: As I select this option, the window closes and I am back to the main control panel window. I select "connect to a network," where I should find the icon for my connection but it is not there.I would really appreciate it if someone could shed some light into this matter, as I have been trying to figure out the solution with the folks at Sony for quite some time now yet they seem to be even more lost than I am regarding this matter...Thanks,JC
June 16th, 2007 7:47am

Exactly the same thing is happening with me in Vista Enterprise. Please connect me if you find some answer
Free Windows Admin Tool Kit Click here and download it now
June 20th, 2007 5:07pm

Hi, If you dont want the created connection to disappear here is what you can do... In the dialogue where you enter the IP address of the VPN server check option "Dont Connect now, just set it up so i can connect later". This will just create the connection and will not go through the connection tests. As far as why the test itself is failing i am not sure. Do you have proper internet connectivity? Did you specify the correct IP address of the VPN server that you are trying to connect to? thanks Aanand rrasblog@microsoft.com
June 20th, 2007 8:56pm

I had already tried checking the option "Don't connect, just set it up so that I can connect later." The result was the same: No connection was created. Any other ideas?
Free Windows Admin Tool Kit Click here and download it now
June 20th, 2007 10:21pm

I have the same problems ... No connection was created
June 20th, 2007 10:48pm

Either I am smart, or my desperation led me to find the solution. Its selective startup option that creates the problem. There is some startup program which when disabled or if not loaded correctly creates this problem. FIX At run prompt type "msconf" , it will show up the configuration utility. Select "Normal Startup" option. Restart the box, it should work fine.
Free Windows Admin Tool Kit Click here and download it now
June 21st, 2007 12:04am

I ran msconfig, as suggested above. However, the "Normal Startup" option was already selected. I assume, then, that this is not the causeoftheproblem in my computer. Thank you for your input;I hopesomeone will benefit from it. In the mean time, I am still unable to make this work. All help is welcome and would be greatly appreciated
June 21st, 2007 12:54am

Hi, Can you please send us the RAS logs. That would help in identifying the issue. To enable the logs follow the below steps Go to a command prompt Run "netsh ras set tracing * enabled" Run through the wizard to create the connection. Run "netsh ras set tracing * disabled" The log files are located under %windir%\tracing Zip the files and send to rrasblog@microsoft.com
Free Windows Admin Tool Kit Click here and download it now
June 21st, 2007 9:47am

I have good news and bad news for those of you who are having the same problem. The good news is that I now know why this is happening. The bad news is that you may have to re-install Windows Vista in order to fix it. In order to set up aVPN connection, the "Remote Access Connection Manager" has to be running. To check the status of this service, follow these steps: 1.Click the start button,right-click"computer," and select "manage" 2. Double-click "services and applications," select "services," and scroll down to the item "Remote Access Connection Manager." The status of this service should read "Started" and startup type should read "Manual." You may try to start the service or change the startup typeyourself by right-clicking on "Remote Access Connection Manager"and selecting "Properties." That should take care of the issue. However, you may be unable tostart the service.This may happen if, like me, you deleted a program which you believednot to be necessary. In my case, I had to re-install Windows Vista to get the serviceto work.You should probably try to get in touch with Microsoft before re-installing Vista for a more qualified opinion. I am merely letting you guys know what worked for me. I hope thishelps. Good luck! J.C. Pachanga
June 27th, 2007 4:52am

I am having the same issue.The Remote Access Connection Managerwas set to Automatic and it was running already. I made the change to Manual and it still will not create or save a VPN session. I am running as a domain user with only user status on the Laptop. There are no enties in the RAS to send you. Any other ideas? TIA
Free Windows Admin Tool Kit Click here and download it now
June 27th, 2007 7:49pm

This worked for me, all I needed to do was change the Remote Access Connection Manager service to auto and start the service and I was then able to create VPN connections. I didnt have any issues requiring me to reinstall. For others having connection issues it might be with your firewall (software/hardware) or proxy server which may not allow PPTP VPN connections. Thanks JC for the pointer to look at RACM service. Cheers, Paul
July 31st, 2007 7:36am

I'm in the same boat and my "Remote Access Connection Manager" won't start. It's returning me an error message: Error 126: The specified module could not be found It must have a solution without having to reinstall Vista entirely. In my case I can't reinstall my system without firstly backing up all my files since I only have the recovering DVD's of my VAIO's notebook and when I perform a recovering task the HD is completely reformatted and reinstalled. I avoid to believe that it can't be worked out more easily. Furthermore, a full re-installation will not assure that this problem will not happen in a near future. any help?! Thanks Renato.
Free Windows Admin Tool Kit Click here and download it now
October 4th, 2007 7:11pm

I also have the same error as Renato. Windows could not start the Remote Access Connection Manager service on Local Computer. Error 126: The specified module could not be found. This is on a Vista Home Premium OS. I have dug up information on the Error 126 but everything I've found pertains to Exchange server; most of which was a missing or misplaced DLL. Has anyone found out about a missing DLL for this service? Any help would be greatly appreciated. Thanks Todd
November 8th, 2007 11:52pm

I spent ages trying to nut this out. In the end found the issue was with the firewall. (Worked fine if I turned it off) I openend ports "GRE 47" and "TCP 1723". Away it went ! :-)
Free Windows Admin Tool Kit Click here and download it now
November 9th, 2007 12:10am

i tried foundsolutionz.blogspot.com and it worked great for me
November 16th, 2009 4:10am

Registry from that link http://foundsolutionz.blogspot.com/2009/09/found-solutions-for-different-windows.html?showComment=1269046496946_AIe9_BHlYok-Nhc2brZqKkgHF0BSMDgiZeLG182MTFmeeM9PcSwHLRfhtu4Ty0NTrHD_3-Xhwe_eU02Wq2KV_r7jzzwqHBtJ7kynGEkM3ZoVE4BPyGn_08aTVFkJUUa-aMZwSyjWR5FHDJNc_6LPhY0bJ2hvLNpoFXgjUm-cmt0X42LJt4kfW-nvMMBUBS6d7HrfgzUtPcS2xiiOuAqHt5W1Y4bMIRgOM9PjBeTiO-VaFJV15kP47H2o9t1iM7lwiP0a3zciAtKu#c354033074828664210 #6 worked for me. No need to reinstal OS MIke
Free Windows Admin Tool Kit Click here and download it now
March 20th, 2010 3:57am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics