VISTA PPTP VPN Connection Problem!.
Hi, I am setting up the DI-824VUP+ router as the PPTP VPN Server in my office. After I setting up it, I did try to connect to this PPTP VPN Server in my home. I got 2 desktop with operation system VISTA and Windows XP SP2 on each desktop computer and my laptop is Windows XP SP2. I did try to connect PPTP VPN Connection using Desktop (Windows XP SP2) and connect successfully. I did try to connect PPTP VPN Connection using Laptop (Windows XP SP2) and connect successfully. However, PPTP VPN Connection by VISTA Laptop is not working and it always hangs on "verifying username and password". I am sure that the VPN Connection setting is exactly the same in Windows XP and VISTA. Anyone have any idea on the problem it is? Is it the problem of the other Windows Setting? Or is it the problem of the DI-824VUP+ router? Wish anyone could give me a hand. Thanks!
February 21st, 2007 1:05am

What are the security settings for the VPN PPTP connection on Vista? Is it marked as "Typical" (Goto properties->Security) or Advanced? In case of Advanced, what are the security settings you are using? What are the authentication type you have set in DI-824VUP+ PPTP VPN Server? Please collect RAS traces and send. Do the following to collect the traces: 1. Open elevated command prompt in Vista machine (right click cmd.exe and "Run as administrator") 2. netsh ras set tracing * enabled 3. Replicate the problem. 4. netsh ras set tracing * disabled 5. The logs will be located at %windir%\tracing folder. 6. Send us the logs. Thanks, Vamsi.
Free Windows Admin Tool Kit Click here and download it now
February 23rd, 2007 6:56am

I am also having the same problem, using a pptp vpn in vista unable to get past the verifiing username. With the same settings it will work fine on a xp comp.If you want the logs what logs do you want.
February 26th, 2007 11:15am

I have exactly the same problem using the EXACTLY the same hardware. I know my cofig is correct. i am using des & md5 to create my pipe. i am not using ipsec or l2tp2 i am unable to connect to my work connection either. any help would be fantastic. This is a MAJOR PROBLEM for me...... thanks guys.
Free Windows Admin Tool Kit Click here and download it now
February 28th, 2007 2:26am

Hi there. I'm having similar problems to this. I'm trying to connect a Vista machine to a pptp VPN. The connection fails with error code 919: "The connection could not be established because the authentication portocol used by the RAS/VPN server to verify your username and password could not be matched with the settings in your computer profile." I know that xp machines can connect to the same VPN service. I have followed the steps in your post and have a number of logs saved. How should I go about sending them to you? Cheers! Tim
February 28th, 2007 12:21pm

Hi, I am experiencing the same PPTP VPN problem with Vista and XPSP2 as Superwest. The only difference is my hardware is an SMCBR18VPN router. An XPSP2 client connects just fine. A Vista client hangs on "Verifying username and Passrword". Both are configured exactly the same. I tested on multiple computers so I am pretty sure it is a Vista "thing". Also, I noted that Vists connected to my Win2K3 Server PPTP VPN with no problem. It only hangs when connecting to my SMC VPN router, or in the case of Superwest the D-link too. Anyone know why this is happening? Thanks.
Free Windows Admin Tool Kit Click here and download it now
March 2nd, 2007 11:44am

The solution in my case was to add chaps 2 authenticationon the vpn server. I'm not convinced that will be the solution for any of the other cases in this thread... Oh well.
March 2nd, 2007 5:48pm

Hi, In Windows Vista MSCHAP (or MSCHAPv1) is deprecated. Maybe you had only MSCHAP configured on the server. The alternate options for authentication protocol are CHAP, PAP and MSCHAPv2. We recommend MSCHAPv2 as it is the most secure. The next choice should be CHAP and then PAP. Please let us know if authentication protocol is what is causing the problem in your cases
Free Windows Admin Tool Kit Click here and download it now
March 4th, 2007 10:50am

I have a client with the same problem. There is no problem with XP SP2 computers, but with Vista there is. in our case we are using a PPTP VPN connection through ISA Server 2004 which works fine on all but this machine. the authentication protocol used is MSCHAPv2. Has anyone found a solution to this problem yet?
March 6th, 2007 6:22pm

Hi, I found that the problem is arising from the authentication protocol. I am enabling the MSCHAPv2 with MPP128 (spelling error?) in my DI-824VUP+ router. While Vista PPTP to the DI-824VUP+ Router, Vista hang on "Verify Username and Password" and the router DI-824VUP+ showed that the peer authentication do not match. However, I am sure that the Vista PPTP setting is configured as MsChapv2 and Encryption enable.Also, I did try to use different setting in my router such as PAP, CHAP etc and change the setting in Vista accordingly. Only PAP and CHAP could be used with Windows VISTA. I don't know that it is the problem on VISTA or router itself. I wish that Microsoft could give the user a solution on this.Also, please note that L2TP also have the same problem with my router. I can only use PAP and CHAP on L2TP setting.
Free Windows Admin Tool Kit Click here and download it now
March 6th, 2007 8:23pm

It could be because on the Vista box it is trying to establish IPv6 connection also. You can disable it by doing the following: Go to the properties of the connection. Click on "Networking" Tab. Unselect "Internet Protocol Version 6 (TCP/IPv6)" Click OK Now try to connect. If you still face the problem please collect RAS trace files and send us. Do the following to collect the traces: 1. Open elevated command prompt in Vista machine (right click cmd.exe and "Run as administrator") 2. netsh ras set tracing * enabled 3. Replicate the problem. 4. netsh ras set tracing * disabled 5. The logs will be located at %windir%\tracing folder. 6. Send us the logs.
March 7th, 2007 11:59am

Hi Rama, There were seven (7) logs created. Do you want them all or only specific ones. Also, where should I send them? There may be personal information in the logs that I would not want posted here. Please advise, and thanks for offering to take a look at the logs. Glenn
Free Windows Admin Tool Kit Click here and download it now
March 8th, 2007 4:11pm

Hi, Please send the logs to
March 9th, 2007 12:19am

For meVPN was working fine until last Saturday (March 3rd) (using Vista Business) Something happened after that and VPN PPTP connection no longer works. Did not update drivers or anything Other Windows Server 2003 computer is successful in connecting to the same VPN server from the same cable that I tested. Nothing changed on the VPN server, also tried various settings for my VPN connection. MSCHAPv2 is enabled on VPN server (which is just Windows Server 2003 routing and remote access) I thought I know what I am doing, but I am not able to sort it out anymore. On server in the error log I see bunch of these:,Alenas Kisonas,03/09/2007,11:10:47,RAS,POSTMAN,44,104,4,,6,2,7,1,5,129,61,5,64,1,65,1,31,,66,,4108,,4147,311,4148,MSRASV5.20,4160,MSRASV5.20,4159,MSRAS-0-ALY-HP,4155,1,4154,Use Windows authentication for all users,4129,POSTMAN\Alenas Kisonas,4130,POSTMAN\Alenas Kisonas,4127,4,25,311 1 03/08/2007 12:03:04 12,4136,1,4142,0,Alenas Kisonas,03/09/2007,11:10:47,RAS,POSTMAN,25,311 1 03/08/2007 12:03:04 12,4127,4,4130,POSTMAN\Alenas Kisonas,4129,POSTMAN\Alenas Kisonas,4154,Use Windows authentication for all users,4155,1,4136,3,4142,16 Emailed my logs to the given email...
Free Windows Admin Tool Kit Click here and download it now
March 9th, 2007 2:43pm

Rama, The logs were just sent. Please take a look and let me know what you find. Glenn
March 9th, 2007 7:46pm

Just wondered if this had benn resolved. I have just upgraded to vista Business and non of my connections to customers via PPTP work I have tried some fixes offered.. but not helping - disable IP 6 - Ensuring the AllowWeak entry in reg is 1 - manually entering DNS suffix - create fresh new connections All customers are 2003 or SBS 2003 via PPTP Help!
Free Windows Admin Tool Kit Click here and download it now
March 14th, 2007 3:18am

It seems that Windows Vista has "depreciated" MSCHAPv1 due to security reasons and went with MSCHAPv2. My hardware SMC VPN Router only suports MSCHAPv1,CHAP, or PAPso there is the problem. SInce SMC doesn't have a firmware upgrade to support v2, I am stuck to switching to PAP, or CHAP to get Vista client connectivity to this device. It looks like I will have to accept this until I can purchase a new VPN hardware device that supports MSCHAPv2 Thanks go to Janani at Microsoft for looking atthe logs and pointing this out for me.
March 14th, 2007 12:41pm

Having been a regular visitor to this post and having the frustration of the same problem whereby the vpn connection initiates then continually hangs on verifying username & password I am pleased to have found a solution that works for me, Hopefully it will work for you!My setup is a vista hp laptop on a wireless network (at home) trying to connect to sbs2003 at my place of work. I have ensured that my wireless network connection and vpn are only using tcpip V4. I made sure that my main firewall (trend internet security 2007) is configured to allow the vpn to the desired ip address. Then I went back to my lan network adapter (not vpn connection) through control panel \ network connections and opened the properties. There I deselected the firewall driver running on the lan connection which in my case is trend micro common firewall driver (in your case it may well be windows firewall) then clicked ok. Although on first attemp the server does not answer, I retry and immediately the connection is made.Hope this may help
Free Windows Admin Tool Kit Click here and download it now
March 14th, 2007 4:04pm

Thanks for the update. Can you tell me whether you also had to disable V6 on the Local Lan connection and VPN connection I have tried to configure server & client to CHAP but still cant get a connection. Any change you can detail the config options you changed to get it working we are connecting from Vist Business - Server 2003
March 14th, 2007 8:41pm

change the firewall vpn gateway - The Encryption Key Size should be kept at is working for me.
Free Windows Admin Tool Kit Click here and download it now
March 19th, 2007 9:54am

XPSP2 VPN works fine Vista upgraded from working XPSP2 works fine Vista clean install connects, authenticates, registers on network and then shortly disconnects. Have also sent my log files in. Your help is appreciated.
March 19th, 2007 10:01am

Nothing posted here works for me. Like several others I am trying to connect Vista Business through VPN to Server 2003 and do not have any issues with XP. My router does not support CHAPS2 but turning that off does not help. I've checked on anotherdesktop running XP which connects faultessly and CHAPS2 is selected in the Connection propertiesso I can't see that this is the problem. Turning off TCP/IP v6 doesn't help either. Come on Microsoft, this is a major problem and needs urgent resolution
Free Windows Admin Tool Kit Click here and download it now
March 20th, 2007 7:56am

Beyond the VPN issues I was havin; I had some very weird issues after doing an upgrade. I guess this was to be expected but as an IT service provider needed to know for myself. I have a feeling it may have been to do withromaing profiles.. but cannot really be sure. I disabled by roaming profile, did a fresh clean install and .... not an issue so far. VPN's working perfectly( only exception seems to be when I am VPN to my offfice/PC from Home and then VPN out to a customer from the office PC;this worked under XP but i loose my connection and connot connect to the work desktop Anyway, so far so good
March 21st, 2007 7:10am

Have discovered that the 'Destination Name' may be crucial. I had assumed that it was like XP and that this was where you gave the connection a name. On my router, a Draytek Vogor 2600VG, you set up VPN 'Teleworkers' and I used the same logon names and passwords on this as on the server. When I put in one of the logon names as the 'Destination Name', hey presto, once the normal username and password name were entered, connected! Doesn't seem to like you including a domain name though. Still not totally there though as, although I can see all of the other computers and shared files on the network, I can't get Outlook to connect. Second problem is getting booted off every ten minutes or so. Hope this helps
Free Windows Admin Tool Kit Click here and download it now
March 22nd, 2007 10:32am

Similar problem here - XPSP2 system connects to a VPN without issue. Vista machine hangs at "Verifying username and password...". I've tried: - removing ipv6 - going to CHAP/PAP - and most other things on this thread No joy yet...should I send logs to the MS person in this thread? Thanks, Chris
March 23rd, 2007 1:05pm

Yes. Please send the logs to Thanks, Janani []
Free Windows Admin Tool Kit Click here and download it now
March 26th, 2007 3:23pm

Anything new? I'm having the same problems as well. 732 is a major pain for me. Should I downgrade(format) to XP SP2? Is there any unofficial connection manager which can manually connect to a VPN? XK
March 27th, 2007 2:46am

One thing we found was that our router doesn't support MSCHAP2. So, we went into the properties of the VPN connection on the Vista machine and looked at the security tab. We changed the radio button to "Advanced (custom settings)", and pressed the "Settings..." button. Once in there, we changed "Data encryption" to "Optional encryption (connect even if no encryption)". Then for Logon Security, we turned on CHAP. We were then able to connect, but you don't get that warm, fuzzy feeling when it gives you a warning that says the data won't be encrypted. :-P It sounds to me like the only solution for us to use Vista clients with encryption is to get a new router that supports MS-CHAP2? Hope this helps. Chris
Free Windows Admin Tool Kit Click here and download it now
March 28th, 2007 10:08am

The previous sounds a plausable solution and may be my issue although I do want to state that this is a real overlook my Microsoft! I have been going round in cricles with the verifying "user name and password" vista vpn issue. I have a mobile vista work force move to spain from uk. Vista and VPN worked a dream in UK using new off the shelf ADSL routers. Now they are in spain, none of them can VPN into the UK servers (SBS 2003). It is a total nighmare not to mention the cost toour operations! The only thing I can consider is that the spanish ADSL routers (unbranded) are at fault? However do note, that wea singleXP machine can that VPN into the UK servers via the same Spannish ADSL router perfectly well. Can some one please advise what i should check for. Many thanks. Shaun
April 3rd, 2007 4:01am

Can you please collect RAS trace files and send them to Do the following to collect the traces: 1. Open elevated command prompt in Vista machine (right click cmd.exe and "Run as administrator") 2. netsh ras set tracing * enabled 3. Replicate the problem. 4. netsh ras set tracing * disabled 5. The logs will be located at %windir%\tracing folder. 6. Send us the logs.
Free Windows Admin Tool Kit Click here and download it now
April 3rd, 2007 10:26am

This is rather annoying... We all seem to experience theSAME problem...Have you found any similarities in your RAS traces? Any solutions? I'm not sure but I think it's the MS-CHAP v1/v2 problem or something to do with netBIOS... Will Vista SP1 fix this backward compatibility issue? (I don't have that amount of time and money is beingwasted for every day of this Vista/VPN mess... Help, please.) >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> XK
April 3rd, 2007 5:21pm

I seem to have the same problem as everyone else. Which log files do I need to send?
Free Windows Admin Tool Kit Click here and download it now
April 6th, 2007 7:37pm

Please see the blog post at for more information on issues faced on Vista with VPN connections and how to troubleshoot them. Thanks, Janani
April 10th, 2007 4:33am

I found a very very strange thing in vista. Everyone can replicate the problem in his vista machine. 1, repare a clean vista or new installed vista 2, start the RemoteAccess service or create an incomming connection, add a user 3, create a pptp connection and set the server ip to 4, dial the pptp connection 5, the dial dialog is hang on the "verify the username and passwd", and at the end, will get a 628 error. 6, if dail through calling win32 API RasDial, will get a 806 error. 7, add two vista firewall rules which says ALLOW ALL PROTOCOL ALL IP IN and OUT 8, dialthe pptp connection, everything is same 9,disable vista firewall, everything works fine. BTW: I do same thing in win2k, winxp,win2k3, everything works fine, in these platform, I can establish a pptp connection to self (, but in vista, I can't if the vista firewall is enabled (even ALLOW all traffic). I also used the pptpsrv.exe and pptpclnt.exe to test to The result is:1, Run pptpsrv.exe and then run pptpclnt.exe, everything works fine.2, Run pptpsrv.exe and then dial pptp connection to, the pptpsrv.exe can't receive any GRE packet. So, it seems that the vista's pptp client can't send any GRE packet to if the vista firewall enabled. But in the same Env. the pptpclnt.exe can send (through socket(raw,GRE_PROTOCOL) and sendto(...)) GRE packet to
Free Windows Admin Tool Kit Click here and download it now
April 11th, 2007 7:29am

This worked for me.... Method 2 Warning This workaround may make a computer or a network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.Note Use this method if the server computer does not support 128-bit RC4 encryption. To provide support for the 40-bit encryption levels and for the 56-bit encryption levels on a client computer that is running Windows Vista, you must configure the AllowPPTPWeakCrypto registry entry. To do this, follow these steps: 1. Click Start, and then type regedit in the Start Search box. 2. In the search results list, right-click regedit, click Run as Administrator, and then click Continue in the User Account Control dialog box. 3. Locate, and then click the following registry subkey: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters 4. Create the following registry entry under the previous subkey. If this entry already exists, edit it so that it appears as follows:Name: AllowPPTPWeakCryptoValue type: DWORDValue data: 1 5. Exit Registry Editor. 6. Restart the computer.
September 21st, 2007 5:17pm

I have 2 Vista POC's that have the same problem. We can connect using XP but no luck with Vista.
Free Windows Admin Tool Kit Click here and download it now
November 30th, 2007 1:55pm

Vamsi,I have the same problem. I did the same but which log file I have to send you. I need this desperatively to be resolved.Answers to your questions: 1) It is not "Typical ". It is Advanced and "No encryption Allowed", "Allow the protocols", I changed the protocol to CHAP from MS-Chap v2. I had to set no encryption Allowed inorder to change that to Chap.It created the log file named "tapisrv"Can you gimme your email Id so that I can send u the logs. or can u send ur email id to in AdvanceVasu
December 19th, 2007 10:55am

Has anyone been able to get this to work yet?
Free Windows Admin Tool Kit Click here and download it now
December 28th, 2007 12:03pm

This is a MAJOR problem which has not been resolved yet, even with Vista SP1 (RC1).
January 4th, 2008 1:04pm

We have used a work around by using a Cisco IPSEC VPN connection. It requires the Cisco VPN Client to be installed.
Free Windows Admin Tool Kit Click here and download it now
February 16th, 2008 11:17am

I have the same problem.Vista to ISA firewall 2004 RAS PPTP Chap V2 windows 2000 server will not work Win XP Sp2 same config works no problem. ANY FIX YET???
March 1st, 2008 5:08pm

Very lame Microsoft. Such an "excellent" operating systems and doesnt even work like XP for a simple vpn?Maybe I need to run a real operating system like Linux in a vmware shell?This is a royal pain!
Free Windows Admin Tool Kit Click here and download it now
May 13th, 2008 1:05am

I am also having MAJOR VPN problems in Vista. After months of diagnosing VPN issues with Vista, I can contribute this (well known) information: Microsoft completely DESTROYED VPN functionality in Vista in (at least) three key areas: 1) DNS Server addresses are used in reverse order from the order that the server side issues them. Also, you cannot get Vista to correct the problem by statically assigning the addresses since it will still use the addresses provided by the server side before using the static addresses. 2) DNS Domain Name suffixes that are provided by the RRAS server are ignored (but you can manually enter them for each connection as long as you do not need to dynamically assign them based on RADIUS logon credentials, as more complex networks do.) 3) The Network ID and subnet mask values are entered into the local routing table based on the IP address issued by the RRAS server instead of using what the RRAS server gives out. For example, if you are establishing a VPN connection to a network that uses a network of (aka mask, and then to a second VPN connection to a network that uses, you will find that you lose connectivity to the first network, even though Vista shows that you are still connected. The truth is that you actually are still connected to both networks, but your routing table is now corrupt. In this example, the routing table should have (among other entries) two routes that look like this (likely with different gatweway and interface addresses): Network Destination Netmask Gateway Interface Metric 11 11 But in Vista, when you establish the first connection you get this: Network Destination Netmask Gateway Interface Metric 11 And, when you establish the second connection, instead of getting a second entry, the first one is overwritten like this: Network Destination Netmask Gateway Interface Metric 11 To correct this, even after establishing both VPN connections, you can delete the route entry, and add the two entries that are correct. Once you do that, you will immediately regain access to both remote networks. Has anyone other than myself reported these issues to Microsoft? I think the only way we can get them to fix their broken product is for all of us to call and complain like I have. The more voices that are heard, the more pressure Microsoft be under to fix what they broke. Microsoft STILL has not fixed these issues, even after SP1. I can manually work around these issues, but I have my clients switching all of their field reps to Linux on their laptops that onlyneed VPN and Remote Desktop functionality. (So far, out of my clients, Microsoft has lostover 2000 sales of Vista to Linux because of this.) I wish you and everybody else with Vista networking issues the very best. PS - These Operating Systems do not have these problems: Windows XP, Linux, Mac OS, etc...
May 28th, 2008 7:53pm

daneke wrote: Very lame Microsoft. Such an "excellent" operating systems and doesnt even work like XP for a simple vpn? I have this problem aswell, it used to just work no hassle at all in XP. That was why I went with the Firewall I currently have. I loved not having to install software on employees computers, just a simple email with some instructions was all they needed...
Free Windows Admin Tool Kit Click here and download it now
June 10th, 2008 8:35pm

I had the similar problem with an error 809. All firewalls disabled, still received the same error message. Found that when my connection was using a dynamically assigned ip address from ISP that my router at Server end was denying connection. Since I have a static ip on a Cisco router I used that gateway and connect synced up just fine. The problem here is that the customer will be using Comcast and will definitely get a dynamic ip address. I will post more about this after customer gets laptop back and attempts to connect. Could see with packetyzer that traffic was not ever getting to server. Logs on router were not showing any refusals or blocked traffic coming from my dynamic ip address on port 1723, or any other ports for that matter. So it resolves down to blocked router traffic for me. But will still update after customer gets laptop back.
July 31st, 2008 8:43am

Hi, My VPN connection from Vista was working properly earlier. Recentlyi had problem with my network adapters (all network adapters had yellow mark next to it) and my internet connections stopped working. I installed the network adapters again and the internet connection started working. But the WAN miniport was still having issues. As descripted in the earlier post, i uninstalled and installed the miniport.Now i am able to see the WAN miniport in device manager. When i make the VPN connection , still it makes the connection as L2TP instead of PPTP and it is failing. I have changed the registry setting HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters/AllowPPTPWeakCrypto , HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Defaults\FirewallPolicy\DisableStatefulPPTP, HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\DisableStatefulPPTP to 1. Also tried disabling the firewall. Still no luck :-( It works fine with another XP machine we have at home. Any thing else to try ?? Thanks for your help.
Free Windows Admin Tool Kit Click here and download it now
August 6th, 2008 2:56am

Hi Everyone, For those who still have trouble geting Vista VPN to work, let me explain my experience! My VPN is working now and this was made between Windows Server 2003 (as VPN Server) and Windows Vista (as VPN Client). How do I get it to work? Folow the steps below and you get yours to work to. Remember this is only against Win 2003 Server and Vista, I still didn't test this against 2008 Server, but is working for Vista clients and even Win XP clients. 1 - On Windows 2003 Server 1.1 - If you have the server accepting incoming connections, and you have made this with the "Network Connections - Create New Connection Wizard" Delete the "incoming connections" by going to "Start - Control Panel - Network Connections" and delete the incoming connections there. 1.2 - Again If you have ICS - Internet Connection Sharing Service running on Win 2003 Server Stop the service and Disable it, by going to "Start - Run" type services.msc and find ICS - Internet Connection Sharing, right mouse click on the service andStop, then right mouse click again Properties on the General Tab where it says Startup Type change to Disabled. Yes this disable the Windows Firewall to, but dont wory about! Now the get it to work part. 1.3 - On Win Server 2003 click "Start - Run" type rrasmgmt.msc, right click Server Name then "Configure and Enable Routing and Remote Access" This will run a wizard and folow the steps below: 1.3.1 - Click Next on the wiz first page. 1.3.2 -Select the radio button that says "Custom Configuration" and click Next. 1.3.3 - Select the VPN access checkbox and click Next. 1.3.4 - Click Finish. 1.3.5 - Now right click the Server Name on the left column and click Properties go to Security tab click button "Authentication Methods" and certify that the checkbox "Microsoft encrypted authentication version 2 (MS-CHAP v2) is checked. Click Ok twice. 2 - On Windows Vista Clients 2.1 - Click "Start - Control Panel - Network and Sharing Center", on the Left column of the Network and Shar... click "Set up a connection or network", and folow the wizard steps below: 2.1.1 - Select "Conect to a workplace" (Set up a dial-up or VPN blbl....) 2.1.2 - Select "Use my Internet connection (VPN)" 2.1.3 - Insert "Internet address:" host or IP (ex: or and "Destination Name:" Name it your VPN as you like. Click Next 2.1.4 - Write you Name, Password and Domain if you have one. Click Next. and click Connect. Still dont work!!! I know that! 2.2 - Now go to "Manage network connections" on the left column of Network and Sharing Center. 2.3 - Right click on your VPN then Properties. 2.4 - Go to Security tab and select the radio button that says "Advanced (custom settings)" and click Settings button. 2.4.1 - Select the radio button that says "Alow these protocols" 2.4.2 - Unselect PAP and CHAP checkboxes if they're selected. 2.4.3 - Select Microsoft CHAP Version 2 (MS-CHAP v2) and the checkbox below "Automatically use my Windows logon..." 2.4.4 - Click Ok twice. Now try to conncet you're done with it!On Windows XP create a VPN just running the wizard you're used to! and the VPN will work at first time you try toconncet (Love XP for this!!!) Best regards Francisco Holstein. P.S. Let me know if it worked fou you. post here.
September 11th, 2008 5:03am

It work, but how keep the ICS and connect to VPN server via Vista?
Free Windows Admin Tool Kit Click here and download it now
December 21st, 2008 8:16pm

First of all, i inow this is a rather old thread, but it so much resembles my problem, that i thought i would be silly to make another. I have a similar problem on my HP Pavilion DV7 to the problems described here. I cannot connect to my VPN network using PPTP. I have tried to run the netcfg -u MS_PPTP and netcfg -u MS_L2TP to uninstall and then.. netcfg -l %windir%\inf\netrast.inf -c p -i MS_PPTP and the same on MS_L2TP but when i try to connect using the PPTP VPN option in Network (in VPN settings) my VPN imidiately goes to "connection failed" after i press connect and i get an error 609 in the logviewer. Its like the PPTP is corruptet on my computer (cause i can log on using another Vista machine). Regards Michael H
March 31st, 2012 7:05pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics