USB Controller crash on Intel Mobile 6 chipset

Sometimes none of my USB devices work. In device manager among the USB Controllers there are 2 controllers.

Intel(R) Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D

Intel(R) Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26

When the devices don't work there's a yellow triangle for at least 1 of the 2. It seems to happen pretty randomly, and it's also random which one it is.

It's not like it suddenly crashes or something, if it works it stays working until after a reboot. After a boot it's hit or miss if it works or not.

Disabling and enabling the device again usually fixes it but sometimes you have to try a couple of times.

Under windows cp and rp the sound used to hang/stutter for a second  when connecting a new device when the controller was down, which lets me think it's chipset related.

The issue is there at least since consumer preview, although it might have been there earlier (I don't remember).

My specs:

Core i5 2410M

I think a HM65 chipset.

Laptop model is Asus k73sv.

I've heard that others with a HM65 don't have the problem, however someone with a k93sv model notebook also has the same problem. I guess it's something particular to this asus line? Maybe something with the mainboard...

  • Edited by Stannieman Saturday, August 25, 2012 5:00 PM
August 25th, 2012 4:59pm

I can see the K73SV does not have USB 3.0.

Anyway that does not keep from using USB 3.0 - i.e. hubs, harddisks.

Are you using any of that stuff?

If so, the USB 3.0 hub may need a firmware update - and likewise some of the HD's may be unreliable.

Just popping the question out of curiosity. Win8 RTM comes with native USB3 support - however you only run USB 2.0. It would be interesting if you got the yeally bangs when connecting a USB 3.0 device to a USB 2.0 port?

 I put stuff in 2 threads around this forum - in part about updating the USB 3.0 Fresco Logic drivers to prevent the yellow bangs - and for Renesas USB 3.0 controller about updating both its firmware and its drivers.

From what i've learned you have something that when connected, registered and installed with the usb ports triggers the yellow bangs (all though as you wrote - those yellow only occurs after resume from sleep, reboot and so on). One could go into details about device capabilities and so when registering with USB - however using compatible drivers for your connected usb devices is that simple working solution.

Anyway I've seen this happen in the situation with USB 3.0 I've described above. Anoying USB 3.0 stuff you can buy is not ready or getting patched automatically. Those 2 controllers was installed internally though extending the local system to USB 3.0 and had to be updated. BUT the problem with yellow bangs only triggered when USB devices was connected. It seemed to take down the whole USB subsystem or USB host - i.e the yellow bangs on the Intel USB enhanced host controller.

Free Windows Admin Tool Kit Click here and download it now
August 31st, 2012 11:49am

Some custom asus board. The model is k73sv, same as the notebook itself.

That's why I think it's asus' fault.

EDIT: Here it is:

  • Edited by Stannieman Tuesday, September 04, 2012 8:09 PM
September 4th, 2012 7:36pm

I'm having the same problem. Core i5 2410M, Intel Mobile Series 6 Chipset (probably HM65), and the exact same problem. Different computer, though. Toshiba Satellite P745-S4217. I performed a clean install of Windows 8 Pro using the image from my TechNet subscription. I have this problem every time I reboot my computer or after it goes to sleep. However, the only one that has the problem on my computer is USB Controller 1C26, which just so happens to be the user-facing USB ports. Thankfully, my USB 3 port uses a separate controller made by Renesas, but it's a pain that I have to keep my mouse plugged into the USB 3 port to use my computer, especially when I have a USB 3 flash drive. Disabling the device and enabling it again always clears the problem, but it's a pain in the rear. I've got all of the latest drivers from Toshiba for Windows 8 RTM, and I'm still having this problem. Ironically, the problem never occurred for me in the Technical Preview or the Release Preview. This just goes to show you, though, that the issue is not limited to your motherboard, computer, or brand. It's something with the drivers for the Intel Mobile Series 6 Chipset.


I'm also running the latest version of the BIOS for my computer, which is 2.0.

Free Windows Admin Tool Kit Click here and download it now
October 2nd, 2012 8:03am

It's indeed always after a (re)boot. Once the controllers are running they stay running, but sometimes they don't start on boot.

It's also good to know it doesn't happen only on asus laptops, now the chance for a fix is probably greater.

The big update from this week doesn't solve anything either, but I guess it's intel that need to come with a driver fix.

  • Edited by Stannieman Saturday, October 13, 2012 11:30 AM
October 13th, 2012 11:29am

Exact same issue with an ASUS K53SV: devices sometimes fail to start at boot time.

The chipset is an Intel Series 6 Express, model HM65.

Uninstalling and rescanning for devices also works as a workaround for me.

Last night, I managed to hide the symptoms on my machine by automating the device restart procedure when needed on boot time. It involves installing a small system service.

For me, it will keep my machine usable until Microsoft or Intel (or ASUS?) fix the drivers.

Anybody who is interested and would like to try it out on their machine, just email me.

Free Windows Admin Tool Kit Click here and download it now
November 9th, 2012 8:41am

I disabled USB legacy mode in the bios and enabled UEFI. For me this works now. No problems anymore.

Maybe this could help you.



P.S. I have an ASUS K73S model.
November 9th, 2012 10:21pm

Disabling legacy USB also worked for me. The last two reboots went well....

  • Edited by ruibastos Monday, November 12, 2012 10:29 AM
Free Windows Admin Tool Kit Click here and download it now
November 12th, 2012 10:29am

I'm going to send a report to Intel, as all but 2 of you seem to have the HM65 Express chipset.

The good thing is that someone HAS to fix it, either MS or Intel. This because thoshiba offers an official (by toshiba supported) Windows 8 upgrade for sjm78's P750. If even 1 customer buys the upgrade they have to fix it, and then it would be fixed for all of us.

Also interesting: the chipset inf update utility can't be downloaded anymore. I have the latest one for our chipset ( for Win7) and since then only desktop versions are available and the mobile ones disappeared from the site.

But still that's only and inf updater, the real driver used for all chipset components as shown in device manager still dates from 2006 (Vista era).

  • Edited by Stannieman Thursday, November 29, 2012 2:14 PM
November 29th, 2012 2:06pm

Same problem with win 8 x64 and an ASUS RAMPAGE IV FORMULA

Setting the USB legacy mode to "Auto" seems to have fixed the problem for me.  5 reboots without a problem. Thanks

EDIT: came back... Changed to "Disable" now
Free Windows Admin Tool Kit Click here and download it now
December 19th, 2012 10:32am

I think ASUS has to react! Feel free to retweet this to get things done:

December 22nd, 2012 5:09pm


For all of you about them yellow bangs you get in device manager with the Intel drivers from may be installing Windows 8 incompatible USB 3.0 drivers from i.e. Fresco Logic on for instance a pr Ivy Asus system ...

As I wrote somewhere above - for any of you having a USB 3.0 system not based on native support from Intel (i.e. you have a pr Ivy based PC with 3rd party support for 1 or more USB 3.0 ports) - make sure you have compatible drivers. I.e. for the Fresco Logic FL-1000 chip used in some cases by i.e. ASUS.

I still use release from Fresco Logic - it has worked for me with Windows 8 for half a year now - without yellow bangs in device manger - providing USB 3.0 connectivity (without falling back to USB 2.0 speed) - and that was the result of this test during pre-release:

Please write back if you find any updated drivers from Fresco Logic - that works btw. worked well for me and still does. No yellow bangs. I did a custom Asus U36SD (because of the almost ultra thin profile + CPU + Price + SATA6 connector) which I opened and threw in an Intel SATAIII SSD 520 series. Nice piece of equipment for April 2012 - except for that Fresco Logic driver deal thing. But pr Ivy. My laptop burned - so could not wait a few weeks for Ivy at the time.

BTW I did a post a couple of months later informing again on this great issue with USB 3.0 in general

- but concerned with peripherals --- remember to update USB 3.0 firmware in chips if you really want USB 3.0 in some cases still. Especially if your USB 3.0 peripherals are from 2012 and before. I found firmware updates for most. They never did it before may be - because Windows did not have USB 3.0 support. Suddenly they all got busy making sure the USB 3.0 performance was actually there - and not just faillback to USB 2.0 (you would not notice that a USB 2.0 connector would you - but on a USB 3.0 expecting faster performance you would). For instance other USB 3.0 firmware found in i.e. many USB 3.0 hubs include Renesas - they put an update out too around june to update the software inside their electronics. Some HD cases with certain chips are also notorious for giving problems - however widespread because of Price (but fails to work correctly with USB 3.0 ... which sets you back to USB 2.0 ... i.e. USB 3.0 spec has automated fallback to USB 2.0 when device i.e. fails to do USB 3.0. Part of error handling ... so test your speeds with 2012 and previous USB 3.0 equipment ... but guess problem goes away now with USB 3.0 becoming mainstream for real)

Free Windows Admin Tool Kit Click here and download it now
December 31st, 2012 10:38am

 Try to find this parameters  "LowerFilters" and "UpperFilters" in Registry

and delete them.

It helps me with the same problem!

  P.S. Sorry for my english, I'm from Russia
March 9th, 2013 7:25pm

I've posted another tweet, this time for intel: ... Don't hesitate to share!
Free Windows Admin Tool Kit Click here and download it now
May 5th, 2013 9:33am

HI guys,

i have ASUS G74SX witn WIN8Pro and the same problems but I have new investigation solution.

I read in another forum that the problem occurs when you have installed Hyper-v on Win8.

Well for me this was the cause sure so I have solved simple unistalling hyper-v !!!

I didn't trie the bios solution to disable legacy usb.

Now I need hyper-v so I first disbale the legacy usb into my bios (I will go to find) and after I will install hyper-v and see what happen.

Did you have hyper-v installed ?

  • Edited by Faber2010 Sunday, June 02, 2013 1:19 PM
June 2nd, 2013 1:18pm

I've just received a call back from HP and they have advised that the "FIX" is to install Windows 7 and that they are closing my case. I feel sorry for the authorised service centre who had to relay this information as it is a real cop-out. Now, as for having Hyper-V enabled, I believe my DEVs with this issue will have it enabled and the ones who do not have it enabled are not experiencing the issue. I will do some more testing - But once I am back from holiday :)

So far so good - It looks like Hyper-V may be the issue - I am not holding my breath at this stage - But i would almost say that this is the cause as I have had no complaints since.

So - Removing Hyper-V has resolved the issue. Wondering I if should be pursuing Microsoft for a fix or if I should pursue HP/Intel.

So I have had this issue in Win8 since I installed it, and even more severly in the 8.1 preview (upgraded to 8.1 not clean install). I removed Hyper V and zero problems since.

This is using a Dell Vostro 260 Intel H61 chipset. USB Controller is reported as C200.
Free Windows Admin Tool Kit Click here and download it now
July 16th, 2013 4:55pm

Thanks greenred2004 ... you save my day !

Exact same issue with an ASUS K43e: devices sometimes fail to start at boot time.

The chipset is an Intel Series 6, Uninstalling and rescanning for devices also works as a workaround for me.

August 29th, 2014 4:48am


Judging by the replies in this topic, most people have these issues on an Asus laptop of some kind. For me none of the mentioned options worked to fix this issue permanently. All fixes were temporary and the problem eventually returned.

I fixed this issue, in my case on an Asus K53SV laptop, by installing the correct drivers for the integrated Elan touchpad. It happened accidentally, because multi-touch gestures weren't working from the touchpad. I went looking for updated drivers, since Windows 8.1 installed the touchpad with (signed) proprietary drivers. In case of my K53SV there were several options available from the Asus site:

The latest update (and don't pay attention to the version number!) was the correct driver. I then manually installed these drivers through Device Manager. I also installed the proper USB3.0 drivers from the same site, so it might be a combination of both. Ever since I haven't had any issues and all seems to be fine.

I hope this helps for anyone searching for a fix to this issue.


Free Windows Admin Tool Kit Click here and download it now
November 10th, 2014 7:14pm

On my Dell E6520, after upgrade to Win 8 from Win 7, both USB drivers showed up with exclamation marks. Disabling / re-enabling the devices did not help. In my case, this was because of the installed "Asus AI Charger" driver. Uninstalling it resolved the issue.

Intermittent problems may still happen: I'll take a look at disabling legacy USB mode in BIOS for good measure.

December 12th, 2014 4:30am

This is ridiculous. Its April 2015 and i have STILL the same problem. Brand new Asus n550jk with SSD. At first it was fine, but for a month - The driver \Driver\WudfRd failed to load for the device ROOT\WPD\0000 and cannot login on cold boot. ALWAYS on cold boot. It always works when its second, third or whatever reboot in a row, but after a nignt I cannot log in. 

Also, will try disabling/enabling legacy USB mode in BIOS .... I hope that someone will SOLVE this problem, ASAP

Free Windows Admin Tool Kit Click here and download it now
April 18th, 2015 2:30am

I have had the same issue for years now on my ASUS N53SV.

It seems to happen randomly on cold boot. It happens to the 1C26 most often.

Intel 6 series C200 series chipset family usb enhanced host controller 1C2D and 1C26 crash on boot windows 8.1

A possible related note: I can't seem to get the intel chipset to update from 6.3.9600.17238 to the latest reference 10.0.27 from Intel. Perhaps intel has fixed the issue but the Asus N53SV just doesn't support the reference drivers?

Intel chipset device software 6.3.9600.17238 to 10.0.27

June 10th, 2015 12:31pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics