Setup Network on XP
I have two computers at home, desktop on XP Professional and laptop on Vista. First of all, I try to setup the network on Xp. I go to My Network Place > Setup a home or small business network.. follow all the instructions (connect through a hub)... It's successful! But then, when I click to view workgroup computers. an ERROR box pops up. MYWORKGROUP is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions The list of servers for this workgroup is not currently available. What's that up to?? I don't understand the language!!! what do you mean I don't have permission? I am the administrator, man! Hey guys, PLEASE HELP, it's been bother me for quite a while... THANKS!!!!!!!!!!!!!!!!!!! After this is done, I have to setup vista...........................
March 24th, 2007 7:10pm

Hi Fiorano, I've only just seen your post while I was searching for the answer to exactly the same problem. My Home network used to work fine and then suddenly I don't have permission to access my own network. I find it very sad that you have posted on a Microsoft sponsored forum and no one from Bill Gates down has bothered to respond. There is an obscure registry setting which might be causing your problem, but I doubt it. You can read about it here It is much more likely that the problem is with your firewall than your network setup, although the error message gives no clue to this. I found out about this at You can test if this is the problem by turning off your firewall, but disconnect your local network from the Internet before doing this. This was the answer to my problem. I use ZoneAlarm and somehow the settings had changed so that it was blocking all local network traffic. If you are using ZoneAlarm, or for any other ZoneAlarm users with the same problem, here is how to fix it: 1. Open ZoneAlarm and go to Firewall and click the Zones tab. 2.Click Add, IP Range 3. Enter the following: Zone: Trusted IP Address: IP Address: Description: Home network (or your network name) Note that the IP range above is the range of addresses for my local network. Another common local address range is 192.168. Both of these address ranges are reserved for local networks and are not transmitted across the Internet, so opening them up to traffic is not a problem. Good luck. Let us know ifthis is the solutionand next time try :-)
Free Windows Admin Tool Kit Click here and download it now
April 14th, 2007 2:03pm

Windows Networking Vista and WinXP Ok. First take a deep breath and gather your patience. I wrote-up the below thread after my recent experience in networking a new Vista laptop with two existing WinXP machines. It wasn't quick but it did work, eventually. Try some of these steps: 1) Firewall settings - one of the biggest hassles. To get started I suggest you FIRST disconnect your network from the internet (for your protection), then disable ALL firewalls (including Windows firewall) on ALL machines, and then work to get your home network operating internally. What I learned on my home network is below. 1.1) My WinXP machines have ZoneAlarm and I needed to ensure that all machines on the network were in the trusted zone. Go to the Zone tab of Firewall settings in ZoneAlarm free version. Ensure all of your machines IP addresses are listed, as well as that of your router or wireless access point. 1.2) My Vista laptop came loaded with Norton Internet Security. Go to Norton Internet Security tab, open settings, scroll to bottom, open internet security and firewall options, open advanced settings, open configure, change default inbound NetBIOS, inbound NetBIOS name, and Block Windows File Sharing to ALLOW. Configuring this beast of an app required a lot of trial, error and googling the Symantec site and others. 2) Ensure sharing is enabled on all machines. It is quite different for Vista vs WinXP. The procedure is fairly straightforward and is well documented on the MS site and elsewhere. In Network and Sharing Center it is critical on Vista machine that you have your network configured as Private and that the Sharing and Discovery Settings are set to ON except for Password Protected Sharing. Link for Vista: Link for WinXP: 3) Workgroup name. Ensure you are using the same workgroup name on all machines. WinXP and Vista machines have different default workgroup names. WinXP: Vista: and 4) Download and install Link Layer Topology Discovery (LLTD) onto the WinXP machines. Just a nicety, this enables the network map in Vista to show all machines on the network. 5) And the final step: check the registry on your WinXP machine per MS article 913628 that I found by searching MS for "error message when you try to access a Windows XP-based network computer: "You might not have permission to use this network resource". See the article at: This finally did the trick for my network. Keep pounding away at it. It will eventually be worth it. It took me almost a week to get everything working right. Best of luck to you
April 15th, 2007 7:00pm

You shouldn't need to tinker with NetBIOS, etc., settings or even turn off the firewalls: [Use Internet Explorer to view above page as it's in *.mht (HTML archive) format] I have successfully resolved theXP <> Vista networking issue; please check out my computer blog from yesterdayat the above link. If anyone else succeeds, please let the rest of us know what other or different steps you needed to take, by responding to my previous post (today) here at Sunthar
Free Windows Admin Tool Kit Click here and download it now
June 7th, 2007 2:37am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics