Schannel error in Wind 7 32 bit
I have almost the same error on a Dell XPS-410 running Windows 7 SP1, 4GB RAM with nvidia GT220 graphics. The following error comes up in logs: Log Name: System Source: Schannel Date: 04/15/2012 18:56:05 Event ID: 36888 Task Category: None Level: Error Keywords: User: SYSTEM Computer: nissi Description: The following fatal alert was generated: 70. The internal error state is 105. Event Xml: <Event xmlns=""> <System> <Provider Name="Schannel" Guid="{1F678132-5938-4686-9FDC-C8FF68F15C85}" /> <EventID>36888</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8000000000000000</Keywords> <TimeCreated SystemTime="2012-04-15T22:56:05.242499800Z" /> <EventRecordID>15993</EventRecordID> <Correlation /> <Execution ProcessID="584" ThreadID="720" /> <Channel>System</Channel> <Computer>nissi</Computer> <Security UserID="S-1-5-18" /> </System> <EventData> <Data Name="AlertDesc">70</Data> <Data Name="ErrorState">105</Data> </EventData> </Event> I have just installed a third party firewall by Comodo and antivirus by avast. Did not have any dramatics with the system however was greeted by that info in logs. (5:15PM ET) . Noted that the Schannel started after removal of Norton/Symantec Antivirus. When booting from a turned off computer this morning about 9AM, the first indications arrived. I first tried the Zonealarm Firewall 2 days ago, but did not have access to programs rules, So i removed It and expunged registry of info on it. Then installed the Comodo firewall, and was able to configure that to run all of my programs. The trick I used was to disable the Internal firewall, and defender before trying other products. Then I had an attack on personal info by malware causing shutdown by DEP. After I ran a scan using SPYBOT I found and destroyed all malware. After removing and reinstalling firefox to correct for duplicate malware installers in the framework of that browser, everything worked fine, however the multiple secure programs clashed,because almost all had spyware addons, so I disabled 2 of them to clean up some of the problem. Then I removed SPYBOT, because it is duplicated in avast. Retained an installer copy of spybot in case I would need it later. The problem, however, still persists, and I am thinking it might be a problem with the internal firewwall being disabled. Even though it has no real bearing on the issue. With only windows firewall installed there is no error like this. That only blocks part of lssas from sending out data. Should anyone have more info to add, I would be somewhat gratefull to see a good resolution. Thanks.L Stiefel
April 17th, 2012 6:44pm

I am afraid that there are two many antivirus programs, their deletions that need not be complete and the result is the fatal interference. (I remember that there was security breach in Comodo certificates by The Sun.) As to the complete AV removal - Avast has special removal tool, other vendors are hoped to offer similar tools. Give try to clean boot into Safe Mode and see what happens in event log. Join AV vendor's communities and place your question there, you need not be alone with this problem. Regards Milos
Free Windows Admin Tool Kit Click here and download it now
April 18th, 2012 2:28am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics