Remote Desktop fails to connect after upgrade to Windows 8.1
Remote Desktop from home to office using RD Gateway does not work after upgrade from Windows 8.  When attempting to connect, the small Remote Desktop Connection progress window appears for about 1 second, then disappears without error message.  No information in Event Viewer other than Security log indicating "A logon was atempted using explicit credentials".
November 21st, 2013 5:25pm

Hi,

Sorry for my dilatory reply.  Can you ping through home PC to Office? Here are some reasons you may encounter and Remote Desktop failed.

 

1. Not enough memory.

2. Network  failure.

3. The remote computer can not be found.

I would like to suggest you follow the solution of the links below to fix your problem for test.

http://windows.microsoft.com/en-us/windows-vista/troubleshoot-remote-desktop-problems

Free Windows Admin Tool Kit Click here and download it now
November 28th, 2013 3:58pm

The problem computer has 16 GB of memory installed on a desktop computer with an Intel Core i7-3770 cpu running Windows 8.1 Pro with Media Center.  I have tried running RDC after a fresh reboot without success.  I have no special programs installed that use significant memory and Task Manager shows 12% memory usage (after starting email and web browser, which weren't running when RDC was unsuccessfully).

The problem computer has no other Internet (email, web access) or local network issues; connectivity is fine.  I have just verified that I can successfully connect to the remote office computer using RDC on another home computer that runs Windows XP. 

RDC worked fine under Windows 8.0 Pro with Media Center before I updated to Windows 8.1 Pro with Media Center .  Nothing else has changed on my network firewall or the office firewall.  The only variable is the upgrade from Windows 8.0 to Windows 8.1.

December 5th, 2013 10:10am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics