RPC Server is unavalible Vista Ultima
Hi. I am getting quite desperate as i have now had this eror message for a few weeks and simply cant find a solution so i just today tryed to installed Network Magic from Dlink on trial base as this is my Router but it did also not find any error. I hope to find some help here. I have 2 PC one is running Vista Ultima registarted/activated, i will call new PC(64bit) and the other Vista Ultima trial base(32bit) i will call old PC. I can set share my folders from Old PC but when i try to set share folders from new PC i get an error that RPC server is unavalible. I can see the computers in the networkmapfrom both PC but i can open any shared folders. I have tryed "netsh winsock reset" and "netsh int ip reset" but the same result. When i installed Vista in the beginning it worked and i could share but over time i have installed different programs and i did not notice that the sharing got a problem so i dont know to what restore point i could go. I have checked the service in registri and RPC is running and active I hope that i will find help here without having to reinstall Vista again. If you need any info please aks, any help is appriciated.I would happily re-install Vista again but i think i will loose all the programs and games i have installed so need to redo every thing again. Thanks. Finn
June 28th, 2007 1:14pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics