Problems disabling Proxyserver

I recently purchased a laptop with Windows 8.1. For some reason, the LAN Connection Settings keep defaulting to use a proxy server (IP Address I am not entirely sure if it happens just after booting or if it only happens when I try to open an app on the tiles screen. In my most recent scenario, I unchecked my Internet Options and "Automatically Detect Settings" was unchecked and proxy settings were unchecked. However, I then tried to open a weather app from the tiles screen and noticed it wouldn't update. I opened Internet Options and saw that it had changed to use a proxy server instead. I have scanned my laptop for viruses and didn't find any. I have also manually set it through registry editing if your an advanced user
Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

still nothing is working. please help!

June 12th, 2014 9:34pm


Could you surf the Internet? Please configure your LAN settings as below:

IP Address represents the local host. Why did you use it as proxy?

Free Windows Admin Tool Kit Click here and download it now
June 16th, 2014 2:56am

I can, but only with my browsers, other applications don't connect. I didn't use the IP as proxy, it just happened automatically, and when i change it, it comes back, automatically. And the proxy enables itself.
June 16th, 2014 8:51am


Try to set "ProxyEnable" value as "0"

Free Windows Admin Tool Kit Click here and download it now
June 24th, 2014 5:51am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics