Not able to connect to my server from Windows 7
I am unable to connect to my server through my network. I have multiple machines running XP and Vista that re connecting without problems using the same user name and logon. My Windows 7 machine has been connecting fine for the past 3 months now i am getting and error message telling me that my user name or login are incorrect. I am able to connect to my Windows 7 desktop from my server. I can see the server in my network list. I have pinged my server and 4 packets were sent and recieved, no errors. any help i resolving this will be greatly appreciated.
March 17th, 2010 1:16pm

Hi, Is the Windows 7 machine in a domain or a Workgroup? Can you access other machine from Windows 7 machine? At this stage, I suggest you temporarily turn off firewall on each machine for a test. If the issue persists, please create a new user account on Server and login on the Windows 7 machine with the new created user account, and then access the server again. If the error message persists, please capture and upload it. Thanks, Novak
Free Windows Admin Tool Kit Click here and download it now
March 18th, 2010 2:52am

I tried the above and had no luck. After hours of digging i came up with a thread containing the following - click the start button and type secpol.msc in the search function. Browse to "Local Policies" -> "Security Options". Now look for the entry "Network Security: LAN Manager authentication level" and open it. Click on the dropdown menu and select "Send LM & NTLM - use NTLMv2 session security if negotiated". Apply the settings. In the Advanced sharing settings page of Network and sharing center, you need to have it set as Work/Home profile. Try -Enable network discovery-Turn on file and print sharing-Turn off password protected sharing-Use user accounts and passwords to connect to other computers The other settings such as encryption I have set as use 128 bit encryption.I tried this and was able to get right into both of my servers without problem.
March 18th, 2010 2:36pm

Hi, Thank you for your feedback and I'm glad to here the issue is resolved. Regards, Novak
Free Windows Admin Tool Kit Click here and download it now
March 18th, 2010 10:28pm

I was having the same problem for the past few days. It turned out (For Me) that I had around a dozen things being shared on the C drive. I went through and simply removed them leaving just users in there. Worked fine after that. cybersleauth
November 5th, 2012 8:20pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics