New file copy to shared folder didn't show up in network
System: Windows 7 32 bit Problem: I share one folder (contain video, photo , music) in my windows 7 system to the home network, so that other device in the network (e.g network media player) can use those file, recently I found that some new file copy to this shared folder didn't show up in my network media player, after study, I found that not new file copied to this folder didn't bear the share permission to "everyone" as other file, after I manually change the permission to "everyone", the network media player can see them. The question is "how can the permission change to "everyone" automatically when I copy new file to this shared folder. (The shared folder already set "everyone" permission
March 27th, 2011 2:39am

Hi, You may check if you have set the inheritance for the shared folder: How Inheritance Affects File and Folder Permissions Regards, Sabrina TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.comThis posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click Mark as Answer on the post that helps you, and to click Unmark as Answer if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
Free Windows Admin Tool Kit Click here and download it now
March 30th, 2011 12:16am

Hi, If you have any questions or concerns, please feel free to let me know. I am happy to be of further assistance. :) Regards, Sabrina TechNet Subscriber Support in forum. I f you have any feedback on our support, please contact tngfb@microsoft.comThis posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click Mark as Answer on the post that helps you, and to click Unmark as Answer if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
April 1st, 2011 2:06am

Windows 7 32 bit using homegroup sharing I have tried to follow the directions in the How Inheritance Affects File and Folder Permissions link above, and when I get to this instruction: "Clear the Include inheritable permissions from this object's parent. check box. You can then make changes to the permissions or remove the user or group from the permissions list. However, the file or folder will no longer inherit permissions from the parent folder. " The text and the checkbox are grayed out, so I can't make any changes. We are trying to share a folder called "work documents" in the documents folder of the only user's user account, and going up the folder higherarchy, the options are grayed out all the way up to the level of the users folder in the user folder under c:, and that persons user folder has a "lock" next to it even though she has no password set. When the user adds new files to these ahared folder, other users on the network can't see the the new files. Any suggestions?
Free Windows Admin Tool Kit Click here and download it now
April 13th, 2011 1:06pm

It's also possible that if you moved a file instead of copied it, that the original file permissions were retained rather than the folder you were copying the file into. http://support.microsoft.com/kb/310316 If you move a file on the same volume, it does not inherit file permissions of the new folder, instead the pointer to the original file is simply relocated to the new folder with its original permissions.
May 6th, 2011 8:46am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics