Strict Standards: Non-static method Settings::setHostName() should not be called statically in C:\website\www.networksteve.com\windows\_lib\AutoConfig.php on line 20

Strict Standards: Non-static method Settings::addHostAlias() should not be called statically in C:\website\www.networksteve.com\windows\_lib\AutoConfig.php on line 22

Strict Standards: Non-static method Settings::setSiteRoot() should not be called statically in C:\website\www.networksteve.com\windows\_lib\AutoConfig.php on line 28

Strict Standards: Non-static method Settings::setDsn() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 16

Strict Standards: Non-static method Settings::setTitle() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 19

Strict Standards: Non-static method Settings::setDescription() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 20

Strict Standards: Non-static method Settings::setSiteRoot() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 24

Strict Standards: Non-static method Settings::setShowDeleted() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 31

Strict Standards: Non-static method Settings::setRecentTopicsDuration() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 36

Strict Standards: Non-static method Settings::test() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 28

Strict Standards: Non-static method Skin::test() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 29

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 102

Strict Standards: Non-static method Settings::getSiteRoot() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 32

Strict Standards: Non-static method Settings::getDsn() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 35

Strict Standards: Non-static method Form::field() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 39

Strict Standards: Non-static method Form::fieldExists() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\windows\_lib\Entity\User.php on line 92

Strict Standards: Non-static method Form::fieldExists() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 15

Strict Standards: Non-static method Form::field() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 17

Strict Standards: Non-static method Settings::getShowDeleted() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\windows\_lib\Entity\Topic.php on line 138

Strict Standards: Non-static method Entity_Post::queryPosts() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 21

Strict Standards: Non-static method Settings::getShowDeleted() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Entity\Post.php on line 111

Strict Standards: Non-static method Skin::showHeader() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 23

Strict Standards: Non-static method Skin::includeFile() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 46

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 91
Network detection is slow at startup (Network Steve Forum)
Network detection is slow at startup
I am facing strange problem. I am using Windows 7 32bit professional. My laptop is taking 10 Minutes time to detect network connections, This problem comes only at starting of laptop. Once network detected (10 minutes later), i don't have any furthur problems. I unplugged network cable and plugged in, it detects with in seconds. Any suggestionsRajesh A S7 Software
January 19th, 2010 7:19pm

Hi Rajeshaz09, I would like to suggest you update the BIOS first. After that, uninstall and reinstall the network card driver for Windows 7 in Safe Mode to check the issue. If it does not work, I also would like to suggest you test the issue in Safe Mode with Networking via Advanced Boot Options and Clean Boot. What are the results in Safe Mode with Networking and Clean Boot? Regards, Arthur Li - MSFT
Free Windows Admin Tool Kit Click here and download it now
January 21st, 2010 6:21am

I had some other issue with my laptop and i repaired windows 7 OS. It installed Nvidia network controller (Microsoft) driver. This have some problem (earliar too). So i installed NVIDIA network controller (from hp chipset drivers) . After that, windows 7 is detecting network connections. Yesterday, i updated my windows through "Windows update". It installed 4-5 updates. These updates require restart, so i did it. Now once again this problem came. Rajesh A S7 Software
January 27th, 2010 6:20am

Hi Rajeshaz09, Since the NVIDIA network controller is in use, I would like to suggest you perform the following troubleshooting steps. Disable Receive-side scaling for NVIDIA nForce network controller ======================================== 1. Click Start, type Devmgmt.msc into Search bar and press Enter. 2. Expend Network adapters, right click on the NVIDIA nForce network controller and click Properties. 3. Switch to Advanced tab, highlight Receive side scaling under Property list and select Disable under Value list. 4. Click OK. Recently, we receive some reports about the similar issue with NVIDIA nForce network controller. The current NVIDIA nForce network controller driver cannot support receive-side scaling feature normally in Windows 7. For your reference, you may check the following links: http://forums.nvidia.com/index.php?showtopic=100637 http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/Thread/14C7EE8F-F287-4948-ADEA-F598B7D18C48 Regards, Arthur Li - MSFT
Free Windows Admin Tool Kit Click here and download it now
January 27th, 2010 8:33am

I am seeing the exact same symptoms recently with my Marvell Yukon 1GB adapter and am running 64bit Windows 7 Ultimate. When the Windows 7 starts up, the network detection takes about a minute or two (I see blue wheel spinning over it in system tray). Eventually it says no network detected briefly and then says network detected. Once connected, everything is OK. My system worked fine including network detection at startup. Nothing has changed accept windows updates to the best of my knowledge. This controller doesn't have a Recieve Side Scaling property, I cannot do that fix. My computer has an AMD 790GX chipset with Marvell 88E8056 ethernet controller. Any thoughts?
April 18th, 2010 4:29pm

Same problem here with NVIDIA nForce 10/100/1000. No option "Recieve Side Scaling".Gael Fraiteur -- postsharp.org
Free Windows Admin Tool Kit Click here and download it now
May 23rd, 2010 8:01am

Thanks much Your method works on Intel Gigabit Network Connection as well.
June 18th, 2010 2:15am

I've had the same problem with a Dell XPS Studio 16 with Win7 Pro x64 and the "recieve Side Scaling" solution solves the problem for "wired" network access. Unfortunately I still have a "slow Network detection at startup" when using WiFi instead of "wired" ! The laptop can see the Wireless network but it says "Limited connectivity". After 5mins it will connect. Here's what I've already done : - Disable IPv6 - Flush DNS - Disable "Autotuning" (http://www.sysprobs.com/windows-7-network-slow) Any others solutions ? Thanks !
Free Windows Admin Tool Kit Click here and download it now
June 29th, 2010 6:29pm

identical with Toshiba NB200. Takes 10 - 15 minutes to find the network. This only started about two weeks ago after updates went in. Any thought on which magical driver is causing this one? Cheers!
August 28th, 2010 5:24am

Hi, I've just freshly installed Windows 7 Ultimate 64bit version and experience the same problem of slow network connection at windows startup with yellow reclamation. The network conenction takes 1 minute to search and connect. I've googled a lot on this issue and done everything I can find, but they don't seem working in my case (ex. Disable IPv6, Flush DNS....... etc..) Just found this discussion on google and followed what Arther Li suggested. Still not working for me.... but his suggestion gave me a clue and resolve my problem ( reduced from 1 minute to 12 sec).... Try to follow Arther Li's step and also disable every "IPv6" in the advanced tab (I've also disable IPv6 in local area connection-->property)..... hope this will save people's time... Ed Yang
Free Windows Admin Tool Kit Click here and download it now
March 17th, 2011 9:15am

I am having the exact same problem. Running Windows 7 x64 Home Premium
April 12th, 2011 12:57pm

Hi, I've just freshly installed Windows 7 Ultimate 64bit version and experience the same problem of slow network connection at windows startup with yellow reclamation. The network conenction takes 1 minute to search and connect. I've googled a lot on this issue and done everything I can find, but they don't seem working in my case (ex. Disable IPv6, Flush DNS....... etc..) Just found this discussion on google and followed what Arther Li suggested. Still not working for me.... but his suggestion gave me a clue and resolve my problem ( reduced from 1 minute to 12 sec).... Try to follow Arther Li's step and also disable every "IPv6" in the advanced tab (I've also disable IPv6 in local area connection-->property)..... hope this will save people's time... Ed Yang Having the same issue - could you maybe link to the discussion you are referring to? Thanks!
Free Windows Admin Tool Kit Click here and download it now
May 26th, 2011 11:40am


Strict Standards: Non-static method Settings::getRecentTopicsLimit() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\windows\_lib\Entity\Topic.php on line 120

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics

Strict Standards: Non-static method Skin::showFooter() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 119

Strict Standards: Non-static method Skin::includeFile() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 56

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 91