Multiple Connection Error - No Solution So Far
Hi all, I have had a problem for quite some time now that no one seems to be able to resolve. I have a ReadyNAS Pro attached to my work network. The NAS Box contains a number of drives with Business related information on them. There is an open General Drive and Finance Drive, as well as a Password protected B Drive with sensitive information on it. I logged into the NAS back end so that I could set up password protection on the B drive. I created 3 users on the NAS Box for the 3 people that are allowed to join and assigned them all a password each. This seemed fine. I then went into Share Setting and edited the CIFS permissions for the B drive, making it closed to guest access and then adding the 3 accounts to the exceptions list. This is what Netgear told me to do in order to password protect the drive. All seemed good and I logged onto each of the local Windows 7 Machines and Mapped the B drive. Upon trying to navigate to the B drive, Windows asks for credentials, I entered the creds of one of the authenticated users and voila it logged into the drive perfectly fine. Upon doing this on other machines, I noticed that every now and then (very inconsistently) the machine would return windows error 1219. (Multiple Connections to the server cannot be made by one user or something along those lines). What I don't understand is that when I do 'net use' and look at the active connections on the machine, the B drive is not there, but for some reason, windows thinks that I am still connected to the drive. I have found that the only way to get around this is restart the PC and hope it doesn't do it again. Even if ALL of the users are logged out and every machine is turned off, except for one, I still randomly get the error when trying to log in using one of the credentials. It happens much more commonly on one certain PC but is still sporadic among them all. I have tried 'net use * /delete' and then remapping the drives, still happens. I have tried closing explorer.exe and restarting that, still sometimes happens. Many suggest that I use the \\IP_ADDRESS\Share as opposed to \\Server_name\Share, this makes no difference what so ever. Sometimes using \\servername\share works while \\IP_ADDRESS\Share doesn't and vice verca. There is no consistency to the errors at all!!!! I can't figure it out and it is driving me nuts. I think it is to do with the PCs being Windows and the NAS Firmware being Unix/Linux based. I can't, however, access a terminal command box to check things on the NAS as it would mean I need to SSH onto the box and manually get around Netgear's Backend. This voids my warranty if I screw something up or if I use any commands that are considered 'Risky' such as checking incoming and outgoing connections. If anyone at all can shed some light on this I would be greatly appreciative. I have tried so so much and had very little results. PLEASE MS, FIX THIS OR HELP ME OUT. Why, Why, Why must windows 7 be such a pain in the ass when it comes to networking. Why can't you just let me have multiple connections to a Share if I want to. Is there a work around to allow that? Can I edit the Registry to allow multiple connections/remove that error from existence on my machine? Thank you in advance to anyone that helps or attempts to help. -- Yours Sincerely The Juro
November 12th, 2012 2:25am

Hi, It's seems that you have tired all the suggestion i would post. But one suggestion you can try, when the issue happen, please open CMD and type: 1.Ipconfig/release 2.Ipconfig/renew or set IP address manually. For example, if the prior IP address is, you can set it to Hope this helps. Regards.Spencer TechNet Community Support
Free Windows Admin Tool Kit Click here and download it now
November 14th, 2012 3:06am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics