Mail app: Account unavailable

Im having problems with the mail app in windows 8 in regards to sending.

I have multiple accounts setup via Imap/smtp from my company website.  The issue is when I send an email it says "email address" is unavailable.  It seems to be syncing mail and folders without any issues.


The account is setup with "outgoing server requires authentication" and I have tested using the same settings in outlook which does in fact work without any problems.


I have tried deleting/re-adding the account.  Uninstalling/reinstalling mail and even reinstalling windows and running all available updates for both store and windows.


Any help on the matter would be greatly appreciated.


Kind regards,

November 3rd, 2012 8:00am

I'm having the same issue; looking forward to an answer as well, thanks!
Free Windows Admin Tool Kit Click here and download it now
November 3rd, 2012 5:40pm

I'm having the same problem. It looks like the Mail app is half baked as it cannot work with POP and has problems with some IMAP setups but offers no useful information regarding the difficulty. Microsoft support proposed linking my IMAP account with my hotmail account, an action I deemed unacceptable.

Bill B

November 5th, 2012 12:35am

To add an IMAP account to Mail:
1.On Start, tap or click Mail.

2.Swipe in from the right edge of the screen, and then tap Settings.
 (If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and then click Settings.)
3.Click Accounts.
4.Click Add an account.
5.Select Other account.
6.Select IMAP.
7.Click Show more details
8.Enter your email address and password and related account data as provided from your email provider.

Free Windows Admin Tool Kit Click here and download it now
November 5th, 2012 8:03am

This does not help in regards to my question, it's not adding an account that's the problem.  Its the fact that the mail app shows account as unavailable when trying to send an email.

November 5th, 2012 11:15am

I agree Bill, linking to another account is of no use to me.
Free Windows Admin Tool Kit Click here and download it now
November 5th, 2012 11:15am

I am having the same issue. I have been in touch with Windows support and they don't seem to have a knowledge base that references this issue. There is definitely something wrong with the mail app. I have done a clean install and still the app won't sync my mail after the first time or two.
November 6th, 2012 5:03am


Did you even read the question? I'm having the same problem. I have to re-start the mail app to get it to re-sync on my Surface Windows RT tablet. Surely this is an important problem, is it not?



Free Windows Admin Tool Kit Click here and download it now
November 7th, 2012 12:55pm

Hi, same issue here. Accessing servers with self-signed certificates or certificates issued by an untrusted CA may give this problem. I've seen this myself and other people have reported it as well. In this case explicitly trusting the certificate solved the problem.

However, there are cases where certificates are not the issue. I have two Windows 8 installations with the same live account and Mail app configuration (one Exchange account, one secure IMAP, Hotmail and Gmail). On one system all 4 accounts work fine, on the other one only Hotmail and Gmail work.

I've checked everything, deleted and recreated the accounts several times, but nothing. I've also opened the standard IMAP port instead of the secure port for one of the accounts, but the error is still there, therefore I don't think it's related to the certificates.

Is the Mail app logging anything anywhere?

November 8th, 2012 5:48pm

I have the same problem, receiving works fine, sending doesn't anymore as it worked fine before. In my case it happens with my hosting/domain mail account.

The only thing that works for me to send my e-mails is using my ISP"s smtp settings.
But now I can only send mails when 'm on my ISP's network and therefore i want it solved

I did some hours of troubleshooting, things like:
Checked settings over 10 times (why, i'm not an idiot lol)
Changed settings (other ports, other password, ssl/no sll, changed server name (virtual so from mail.... to mail11... and into the IP)
Contacted my hosting to report / double check however outlook in win8 and my mobile works fine with the same setup/settings. 
Enabled telnet and did some sessions, all fine...
Removed NIS2013 and also reinstalled again (it's needed for my job ;))
Used the netstat command, nothing wrong
Clean boot (msconfig)

Research on internet (technet, ms answers, ...) I found a lot more posts...
There are some tips like remove the mail app / reinstall, add the full imap/smtp name if you hosting is using virutal servers (example: change into that worked in some cases.

So, either their is an issue within Win8 / Mail App or we have the same software / app that is causing this problem, for example we are all using office 2013 preview, AV/Firewall sofware NIS, ...  or it's our ISP as the mail app connection could be blocked.

  • Edited by Svenny1981 Friday, November 09, 2012 11:57 PM
Free Windows Admin Tool Kit Click here and download it now
November 9th, 2012 11:53pm

Same problem here.  My mail updated the day I upgraded to Windows 8, but is stuck on that day.  I composed an email to a client and hit send, not realizing it did not send until almost a week later.  Great!

Please fix this!

  • Edited by Broncostu Saturday, November 10, 2012 3:36 PM
November 10th, 2012 3:35pm

I've solved at least the problem with connecting to the Exchange server. I share it here in case you hit the same issue.

When an Exchange account is configured in the Windows 8 Mail it is registered in Exchange as a "Phone" connection. Why this is so is beyond me. A few days ago I started receiving notifications from my Exchange server that I had hit the maximum allowed number of phone associations with my mail account. I didn't check it until today and indeed in OWA/Options/Phone I had ten registered connections, one from my Windows Mobile Phone and 9 "WindowsMail" connections! I deleted them and now I can connect again to Exchange. Apparently, every time Windows Mail is configured to access Exchange a Phone association is created. Over the past few months I have installed and reinstalled various Windows 8 betas, RTMs, laptops, desktops, etc. and I hit the limit.

Why is Windows Mail a phone connection???

Free Windows Admin Tool Kit Click here and download it now
November 13th, 2012 5:56pm

I am not sure if this will help you, but I have a couple of IMAP accounts, an exchange account and a couple of gmail accounts, I noticed that after I connected the exchange account one of my IMAP accounts started to be "unavailable" I was still getting emails but I couldn't send them, then I remember that after connecting the exchange account the app prompted me to agree to an increased security level required by the exchange server and that is what seems to have messed up my IMAP accounts, my email service supports SSL (that I was not using) and I change the account configuration to use it and started working. I find it strange that it would fail by the security but not prompt me of the problem just say that the account is unavailable.

I am not as knowledgeable with email as I would hope, but I hope it helps.

November 28th, 2012 7:31am

I have the same problem, suddenly, all my accounts can not sync. It say that email is unavailable. I tried to disable the function named Mail Shield in my Avast. All again work perfectly :D. So try to disable your antivirus. It may help
Free Windows Admin Tool Kit Click here and download it now
December 1st, 2012 6:00pm

Seems it is a hot issue. I will report to proper department.

December 7th, 2012 4:07am

has there been any news regarding sending?  Still havn't seen any updates or obtained any information to solve the problem.
Free Windows Admin Tool Kit Click here and download it now
December 9th, 2012 9:42am

I had the same problem.

Finally I unchecked both the authentication required and SSL fields

It worked.

December 19th, 2012 4:44am


Thanks Sachin

Free Windows Admin Tool Kit Click here and download it now
December 23rd, 2012 12:06pm

I am having the same problem...account unavailable.  It started with my account and then a couple of days later started to impact my gmail and a couple of other POP accounts.  The only account currently working is my exchange account.  I tried the trouble shooter noted above.  It claims to have found two issues on my machine but they did not fix the mail problem.  I also tried unchecking the authentication and ssl fields to no avail.  Prior to the current problems these accounts were working for over two months. 

Suggestions please!



January 11th, 2013 2:33pm


This issue can be resolved by just entering the correct passwords of all our registered accounts in the mail > settings > accounts

open mail app > Press start+c and click on settings Go to accounts > click on each account and change your password to actual password

It worked for me. :)

Free Windows Admin Tool Kit Click here and download it now
January 28th, 2013 9:39am

My domain host set up a different outgoing server address. Then have to uncheck "use same password for incoming/outgoing and put in new username and password. It allows you to send messages but now I've got two drafts folders and two sent folders on the account. I have another account from a different domain host and that works perfectly.

I think the whole email experience with MS  has gone backwards since Outlook Express was replaced with win 7 and now win 8.

Good Luck

February 11th, 2013 2:29pm

I think this is what happened for me as well, except that after I added an exchange account I could send from my IMAP account but not receive.  I've looked all over the support forums for help, but every suggestion other than re-installing the entire app has failed and I really don't want to risk that given the issues I've had with my surface.  HELP!

Free Windows Admin Tool Kit Click here and download it now
March 1st, 2013 3:58pm

hi, my accounts suddenly had the issue of being unavailable on sync. i reentered my passwords and it works again now
March 19th, 2013 8:23pm

I have similar problem, except I am setup a basic IMAP account for my company website account.

I setup all setting as per ISP instructions.

It syncs first time or two, receives fine, sends fine.

Then stops working within the fist hour, cannot send or receive: is unavailable.

So, removed and added account again - WORKED Fine for an hour or so then stops as before.

Nothing wrong at the server end, works in all other mail clients.

In my experience with computers in general it seems to be Mail App at fault.

Free Windows Admin Tool Kit Click here and download it now
May 23rd, 2013 12:02am

It worked for me to reenter my password. There must be a bug that confuses the passwords between accounts.  The microsoft account I use to log into Windows and the Gmail account use the same email but have different passwords.  It pulled in all my Gmail when I first set up the account, so I had the right password initially. Then it stopped working, as if it forgot it or confused it with my Microsoft Account password.
June 2nd, 2013 5:18pm

I was having the same problem until I checked the SSL/TLS boxes in IE and then signed into my microsoft live account, I'm assuming it has to be through IE, soon as I did that I had the mail notifications come in instantly.  Hope that helps
Free Windows Admin Tool Kit Click here and download it now
June 14th, 2013 11:15am

I'm also having the same issue except my smtp doesn't require passwords and it's been playing up on and off. I thought Win 8 was designed to be more user friendly?
October 16th, 2013 11:39pm

Windows 8.1 has suddenly changed my email password to the Windows Outlook password (they are different) hence my email is now unavailable. When I follow the above advice it just continues to replace the wrong password. How do I change it?
Free Windows Admin Tool Kit Click here and download it now
January 20th, 2014 7:03pm

I am having the same problem as Tamev, in that my password is being changed and then the account is marked unavailable.  

I can easily see this because my actual password is 9 characters long ... so I type that in ... but then when I re-enter settings, an eight character password is there.

I would appreciate any help... thanks!!

February 21st, 2014 10:23pm

Your Imap server settings are incorrect, and yes if you have an exchange server setup you need to delete it.  I ran into this problem and just deleted all accounts and when I setup the new account I made sure the IMap server settings are correct.

  • Gmail IMAP port: 993
  • Gmail IMAP TLS/SSL required: yes

Free Windows Admin Tool Kit Click here and download it now
February 27th, 2014 8:16pm

worked a treat thank you very much
May 6th, 2015 12:21pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics