Invalid "The password is incorrect. Try again"

I get "The password is incorrect. Try again" attempting to logon   ..... However, the password is not incorrect.


Is there a fix for this bug or corruption of the SAM database ?



* Just upgraded Windows 7 Ultimate (64-bit) with the Windows 8 Pro Upgrade (64-bit).

* I have Local user accounts only. No Windows Live Account.

* Before I performed the upgrade, I performed a disk scan for bad sectors, ran a full Checkdisk with 'Fixup', ran a Nortons360 full virus scan, and ran the Microsoft Malicious Software Removal Tool. There were no errors or virus's found.

* I had previously installed Windows 8 Technet Edition in a VM on the same physical machine with none of these problems with either the local user, administrator, or Windows Live accounts.


* It logged in successfully as administrator the first 3 times after the upgrade, then the problem appeared.

* I have multiple accounts which are members of the Administrators group,  and I get the same problem on all of them. Cannot logon at all.

* I have multiple UAC accounts which are only members of the Users group, and it intermittently occurs on these. A reboot fixes these.

* When I login with a UAC account, I can select a program, select "Run as Administrator", select any of the administrator accounts, type in the password, and successfully run programs as administrator. This validates that the passwords are correct, the accounts are not disabled or locked out due to too many password attempts, and that the administrator accounts are functioning at that level.

* I cloned the system disk before I upgraded to Windows 8 Pro. When I boot up from the original Windows 7 image, I login with the same usernames & passwords without any problems. This proves that the problem was introduced during the upgrade process.

* The problem occurred briefly a couple of years ago on Windows 7, but cleared itself after I performed a login with a UAC account, and fired up a program with "Run as Administrator". This will not clear the problem on Windows 8.

Troubleshooting steps thus far:

* Checked accounts in "Local Users and Groups", and they all appear healthy.

* Reset the administrator password.

* Create a new administrator account from scratch.

* Remove accounts from the Administrators group, then re-add the accounts to the group.

* Rebooted the PC into Safe Mode. Same problem.

* I read a lot of the forum posts on the similar/same problem, and worked through the ideas, including:
1.Press the Windows key + R on your keyboard to launch the Run dialog box.
2.Type in control userpasswords2
3.Press Enter. The User Accounts window will display.
4.CHECK the option Users must enter a user name and password to use this computer


Many forum posters with the same/similar problem do not have multiple accounts created before they upgrade, so cannot perform all the above troubleshooting steps. Consequently, their posts are often dismissed as lost/forgotten passwords. I suspect that this problem is more widespread than Microsoft realises.


I do not want to run 'Reset' or 'Repair' from the install DVD, or perform a bare-metal install, because I do not want to blow away all of my 3rd Party applications and programs, resulting in re-licensing problems and day's of effort setting everything up again.

Does anybody know the fix ? .... is there any way to perform a fixup or repair on the SAM database ?

The only other option I can see is to restore back to Windows 7 and forget about Windows 8 ....

..... Para Dox

  • Edited by Para Dox Thursday, November 08, 2012 8:04 AM
November 6th, 2012 7:54pm

I have found a temporary work-around ..... remove all passwords from all accounts, so that no passwords are required to logon. I can now logon reliably with any account.

This would not be an option if it was my corporate laptop.

Before that, as you suggested, I restored back to Windows 7, and re-installed the Windows 8 Pro upgrade. I even performed a Nortons registry cleanup on Win7 before I upgraded to Win8. The same problem re-occurred with a slightly different variation. This time I could logon intermittently with administrator and other UAC accounts, but not my primary UAC account.

A Google search on "windows the password is incorrect try again" yields 29 million search results. A proportion of these ... 100's of thousands .... if not millions .... would be experiencing the same problem as me, but dismissed as lost/forgotten passwords.

Could you please escalate this problem up through the internal Microsoft technical support hierarchy for resolution.

.... Para Dox

  • Edited by Para Dox Saturday, November 10, 2012 9:38 PM
Free Windows Admin Tool Kit Click here and download it now
November 10th, 2012 9:37pm

Diana: "In Windows 8, we always get the error message "The password is incorrect. Try again" when password does not pass through authentication. It is a general messgae."

Para Dox: Could you please request the development team to craft more specific and meaningful error messages that help identify the true cause of the problem.


Diana: "Is everything well if you restored back to Windows 7?"

Para Dox: Yes


Diana: "I'm not sure if your keyboard layout changes"

Para Dox: All the keys perform the same functions under Win 7 and Win8 .... so the keyboard layout has not changed.


Diana: "What is the result if you type correct password via USB keyboard?"

Para Dox: I do not posess a USB  keyboard. I do not see the relevance of this troubleshooting step. The keyboard and keyboard layout are proven to work because, as stated above, the passwords work when I 'Run as Administrator',  or use Microsoft Word, Excel, Outlook, and there are no keyboard problems.


Diana: "And is the timezone on Windows 8 same as Windows 7?"

Para Dox: Yes. However, I do not see how this would affect the password functionality even if the timezones were different.


As requested above ... Could you please escalate this Windows O.S. bug up through the internal Microsoft technical support hierarchy for resolution.

..... Para Dox

  • Edited by Para Dox Tuesday, November 13, 2012 10:16 AM
November 13th, 2012 10:14am

I have the same issue intermittently with Windows 7 PRO (clean install). I could not find a reason or hotfix. I have even reinstalled clean again after I got tired of the issue but still get the issue once in a while.

My Story:
Logged into workstation. Every good. Work Go get coffee.. It auto locks (or I lock the workstation) and gets to password protected (domain member). Enter in password, Invalid password error. Tried again, same error.  Tried again, same error. WTF. Tried again very slowly making sure I type correctly, same error. Mind you my user account is currently logged on. Okay, maybe I changed the keyboard layout/language via some hotkey so I put the on-screen keyboard. It is the standard US English keyboard. I enter in the password via click of the mouse SAME ERROR. My only choice is to reboot the workstation and lose all work in progress that has not saved. 

One time I did RDC to the workstation (by the way, this same issue has happened on my laptop and desktop.), log in as another user successfully, however unable to logon with that user account. I tried the RDC way thinking something was wrong with the keyboard. This attempt was done prior to trying the on-screen keyboard as well as trying another user account (just to type is clear text to know the keyboard is sending what I want it to send.

As for the reply that MS has many workstations and not have this happen doesnt mean the rest of the world has not had this issue.

Just happened again the other day so I figured I would see if there is a solution/hotfix (since it is happening on Window 7 and appearly Windows 8 as well).
  • Edited by SIR Gee O Tuesday, February 26, 2013 7:21 PM
Free Windows Admin Tool Kit Click here and download it now
February 26th, 2013 7:18pm

I have the same problem also on a new HP Envy that came preloaded with Windows 8. Looking for a solution.

  • Edited by NCSam Tuesday, June 04, 2013 7:23 AM
June 4th, 2013 7:22am

For me this happens so that suddenly screen lock doesn't accept certainly correct password. But when I reboot I can log in as usually
  • Edited by Maxis77 Tuesday, July 23, 2013 10:30 AM typo
Free Windows Admin Tool Kit Click here and download it now
July 23rd, 2013 10:29am

I am the guy who placed the original post in this thread.

The same issue has now occurred during my upgrade from Windows 8.1 to Windows 10, and this has been happening during every upgrade since Windows 7.

I am amazed and appalled that over the last 3 years a whole lot of other people have come forward with the same problem, and Microsoft have simply gone into denial phase and have not responded to a single post in 3 years. Is Microsoft waiting for 'customer driven R&D' to resolve their problem for them?

This fault has major implications. Lots of users who cannot recover from it lose their data.

If the administrator performs a password reset on a user account with the problem, then all resources linked to SSL certificates are lost: i.e. email passwords, access to Bitlocker encrypted data, etc.

As I intend to do, I urge everybody with this problem to:

  • Write to the Microsoft CEO (bypass the bureaucracy. Even if he personally doesn't read it, a directive from the CEO's office gets things moving)
  • Write to the IT news services that cover this sort of topic. Initiate press articles.
  • Post the problem on other Windows forums. Get the word out.

.... Para Dox

  • Edited by Para Dox 9 hours 46 minutes ago
September 13th, 2015 5:27pm

I should add that creating a 'Password Reset Disc' before the upgrade does not resolve the problem either. The password reset wizard bombs out when attempting to reset the password.

.... Para Dox

  • Edited by Para Dox 9 hours 25 minutes ago
Free Windows Admin Tool Kit Click here and download it now
September 13th, 2015 5:52pm

This problem sucks, and most because there is no answer from the Microsoft for the reason.

Sometimes other language goes on.

Try to change language setting with (Left) Alt + Shift, and then type in. 

  • Edited by Maxis77 2 hours 9 minutes ago
September 14th, 2015 1:10am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics