Strict Standards: Non-static method Settings::setHostName() should not be called statically in C:\website\www.networksteve.com\windows\_lib\AutoConfig.php on line 20

Strict Standards: Non-static method Settings::addHostAlias() should not be called statically in C:\website\www.networksteve.com\windows\_lib\AutoConfig.php on line 22

Strict Standards: Non-static method Settings::setSiteRoot() should not be called statically in C:\website\www.networksteve.com\windows\_lib\AutoConfig.php on line 28

Strict Standards: Non-static method Settings::setDsn() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 16

Strict Standards: Non-static method Settings::setTitle() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 19

Strict Standards: Non-static method Settings::setDescription() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 20

Strict Standards: Non-static method Settings::setSiteRoot() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 24

Strict Standards: Non-static method Settings::setShowDeleted() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 31

Strict Standards: Non-static method Settings::setRecentTopicsDuration() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 36

Strict Standards: Non-static method Settings::test() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 28

Strict Standards: Non-static method Skin::test() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 29

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 102

Strict Standards: Non-static method Settings::getSiteRoot() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 32

Strict Standards: Non-static method Settings::getDsn() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 35

Strict Standards: Non-static method Form::field() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 39

Strict Standards: Non-static method Form::fieldExists() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\windows\_lib\Entity\User.php on line 92

Strict Standards: Non-static method Form::fieldExists() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 15

Strict Standards: Non-static method Form::field() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 17

Strict Standards: Non-static method Settings::getShowDeleted() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\windows\_lib\Entity\Topic.php on line 138

Strict Standards: Non-static method Entity_Post::queryPosts() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 21

Strict Standards: Non-static method Settings::getShowDeleted() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Entity\Post.php on line 111

Strict Standards: Non-static method Skin::showHeader() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 23

Strict Standards: Non-static method Skin::includeFile() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 46

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 91
IE 8: Diagnose Connection Problems doesn't do anything... (Network Steve Forum)
IE 8: Diagnose Connection Problems doesn't do anything...
Since about last Thursday, I've been having problems with the online MSN games that have been featured. Bloody Bubble Town has me addicted.Anyhow, I'm having the same sort of issues with Win XP w/IE 7 - so I'm guessing it's not on my end.I'm getting a page that says "Internet Explorer Can't connect..." and I have the option to diagnose the connection problem. Clicking on the button does absolutely NOTHING. I've checked in Process Explorer - and nothing seems to be changing when I click the button. Anyone else see this happening?
March 23rd, 2009 11:15am

Hi, From our side the website and the game run properly. Bubble Town - MSN Games - Free Online Games Whether you could not open the above page, or the issue occurs after you click the button Play Now. If the website can be opened, you may download the game and play it locally. I suggest that you temporary disable the anti-virus and firewall. If the issue persists, boot in Safe Mode with Networking and check if the website can be opened. If the issue also occurs in Safe Mode with Networking, I suspect that the root cause is in your Internet server. If you access Internet via Proxy, try to bypass it. Arthur Xie - MSFT
Free Windows Admin Tool Kit Click here and download it now
March 25th, 2009 8:55am

Artie,I think you're missing the point. The problem was NOT on my end. At least, the problem with Bubble Town (or any of the other games). As I mentioned before, it was going on even on my old XP box. Either way, I think someone over at MSN rebooted whatever device or server was misbehaving - the connection issues seem to have gone away.The problem I had an issue with was the Diagnose Connection button doing NOTHING. Now oddly enough, the last time I tried clicking on it, the button actually worked. I'm wondering if some bit of code that may have gotten downloaded before the connection went FUBAR might have interfered with the operation of the button, or the launch of the connection diagnosis tool...
March 25th, 2009 10:48am

OK. OK.. FUBAR is maybe a bit over the top. The button didn't work. That IS what was going on though...
Free Windows Admin Tool Kit Click here and download it now
March 25th, 2009 5:22pm

getting a lot of cannot connect pages some days. not yet seen a pattern to it. Sometimes I get the full treatment with it switching on the 56k modem and the wireless and something else. The whole time the broadband was fine and a different page opens, no trouble. My best theory so far is that the server for the webpage has too much traffic for a moment and rejects your connection, win7 misinterprets this as connection failure on it's side. Offering advice you might need in the circumstance.Twice I had only one out of tsl ssl options and adjusting that helped, sometimes I get access not permitted error (usual for not logging on) I have explorer report errors in the web page and it tends to stop on "javascript -object expected" a lot. Make sure the site is recognising you are logged on, try entering through a different link.
March 25th, 2009 9:02pm

Hi, Does the diagnostic work when you start it via the network connection icon in Notification Area? If it works, I suspect that some programs block the trigger of Diagnostic and Repair in IE. I suggest that you boot in Clean Boot Mode. 1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.Note: If prompted, please click Continue on the User Account Control (UAC) window.2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray). 3. Click the "Startup" tab, click "Disable All" and click "OK".Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.Test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.Arthur Xie - MSFT
Free Windows Admin Tool Kit Click here and download it now
March 27th, 2009 7:28am

Hi Woobin, I suggest that you reset IE settings to default. 1. Click Start, please type inetcpl.cpl (without quotation marks) in the Start Search bar and press Enter to open the Internet options window.2. Switch to the Advanced tab.3. Click the "Reset Internet Explorer Settings" button.4. Click Reset to confirm the operation.5. Click Close when the resetting process has finished.6. Uncheck the "Enable third-party browser extensions" option in the Settings box.7. Click Apply, click OK. If the issue persists, click the Start Button, All Programs, Accessories, System Tools, and then click Internet Explorer (No Add-ons). If the issue does not reoccur, it may be caused by an IE Add-on. In that case, lets continue to perform the following steps to narrow down the cause. Check Internet Explorer Add-Ons=========================1. Click Tools, and then click Internet Options. 2. Click the "Programs" tab, and then click Manage Add-ons. 3. Select an add-on in the Name list, and then click Disable. 4. Restart IE with Add-ons and check the issue again. If the issue is resolved, the disabled Add-on was the cause of the issue. If the issue reoccurs, continue to disable the next Add-on using the same method. By doing so, we could determine which Add-on contributed to the issue.Arthur Xie - MSFT
April 9th, 2009 5:28am

Hi Arthur Xie,I have similar issue where the "Diagnose Connection Problems" button is not launching the "xpnetdiag.exe". Before upgrading to IE8 from IE7, the button works fine.Any idea that could have break the link of the button to "xpnetdiag.exe" which resides in C:\Windows\Network Diagnostic\ ?Alcali.
Free Windows Admin Tool Kit Click here and download it now
May 12th, 2009 8:14am

Woobin - You DO realize this forum is For windows 7 Beta and RC only. This isn't a general thread for supporting IE 8 and XP. There's not much help we can offer here for either at the moment.
May 12th, 2009 4:34pm

ops..i guess i'm in the wrong areas..sorry
Free Windows Admin Tool Kit Click here and download it now
May 13th, 2009 2:25am

If diagnose does not work, try unplugging your cable modem and letting it sit for 30 seconds or so and then plugging it back in. It will take another half minute or so for it to fully reconnect.Kris
May 13th, 2009 4:09am

Sapi...
Free Windows Admin Tool Kit Click here and download it now
May 15th, 2009 3:22am

if internet explorer is frozen it may be that the "diagnose connection problem" button gets frozen as well. Today we are experiencing many "cannot connect" pages (some of which are saying the dns server doesn't respond)
November 8th, 2009 7:22am

I been having this problem for about 3 weeks and tired of refreshing page. Howt can be fixed
Free Windows Admin Tool Kit Click here and download it now
February 11th, 2011 2:37pm

and I have the option to diagnose the connection problem. Clicking on the button does absolutely NOTHING If diagnose does not work, try it may be that the "diagnose connection problem" button gets frozen If you are having problems starting diagnostics, and particularly, if you receive the infamous message An error occurred while troubleshooting: A problem is preventing the troubleshooter from starting. then it is likely coming from msdt.exe. As explained in this Windows Troubleshooting Platform (WTP) article, "When a user or an application invokes a troubleshooting pack to run... If the security check fails, the engine stops running the troubleshooting pack immediately...because it will not run any troubleshooting pack unless it is signed by a certificate that matches a certificate in the trusted store." Check and make sure the Cryptographic Services is set to Automatic startup, not Manual startup, and the service is started. (services.msc). It is very tricky to identify this through experimentation, because the manual service won't start from a Standard User's invocation of msdt, yet it will start from an elevated Administrator's. Once the manual service is started, even the Standard User's diagnostics no longer fails. However, I have found that when booting Safe Mode, even a Standard User account can run msdt and the manual Cryptographic Service will start. Odd. So it's tricky to spot the problem. Again, make sure Cryptographic Services is set to Automatic startup type. IE9 RC posting test
February 11th, 2011 9:29pm


Strict Standards: Non-static method Settings::getRecentTopicsLimit() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\windows\_lib\Entity\Topic.php on line 120

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics

Strict Standards: Non-static method Skin::showFooter() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 119

Strict Standards: Non-static method Skin::includeFile() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 56

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 91