File Access Privileges Changed Suddenly for No Discernible Reason
Hello, I was working in Windows Vista with many applications open and I used Opera to download a file from the internet to save on my hard drive. I was advised that I would not be able to save in that location because I did not have permission and was asked if I wanted to save to my home directory (in Users) instead. I hit the Yes button but was told access denied. Both locations were places where I am normally able to save things (though Idon't usually keep anything in the User tree on purpose).I thought this was some odd fluke so I ran IE with "Run as Administrator" and was able to save the file in the desired location. However, the next thing I did was to attempt to update a text file which I maintain on a near-daily basis. I opened the file in Notepad, made some changes, and tried to save. It said it was unable to save the file. I went through a number iterations attempting to save the file somewhere and was finally able to save it in my home directory in the User tree. I tried saving files in a number of applications and the pattern was: any application that had been opened previous to the glitch was able to save its file properly and any application opened after the glitch had permission problems and was only allowed to save files in the User tree, if at all. Unfortunately I did not write down the exact message text but it was different than the first Access Denied message. It was more generic, saying something like it couldn't write to that location. It gave that error whether I tried to edit and save an existing file or if I tried to write to a new file with Save As. I shut down all apps and rebooted the machine and now it seems to be behaving normally again. Has anyone seen this behavior before? Is the cause known? Thanks!
June 19th, 2007 12:04am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics