Connect to SBS2003 AD Domain wireless.
Hi all, I seem to have a major problem over here. I am using a SBS2003 RC1 machine with AD domain. 1 Vista client and 1 XP client wired to it and 1 Vista laptop wired or wireless. The xp client works fine same as the wired vista client. The laptop runs perfectly when I use the wire. As soon as I unplug it and try to use wirelessly the connection to the server breaks up. I can still us my internet connection and 'see' the server in my network, but I cannot connect to it or open it. In the Network and Sharing center the wireless connection was drawn as unauthenticated. After disabling IPv6 the wireless network comes up as domain network (took me 3 days to figure that out). Unfortunatily I still cannot connect to the server. I already read tons of articalse about the IAS and RADIUS servers. However my wireless AccessPoint only support WEP, WPA or WPA2. No change taking this AP into the RADIUS server. I think Vista is looking for some authenication or certificate on the server. Is there any way to disable this, or to change some other settings, or even better, what is Vista looking for? FYI. all worked fine on XP before. Any help would be appreciated. Arno
February 21st, 2007 11:40am

Hi Arno, Saw youre posts on other newsgroups but didn't find any answer to the same problem.What type of equipment do you use? Maybe we can determine the equipment that is causing this problem.This is what I'm using:Vista Ultimate RTM NL Download from technet.SpeedTouch 585i firmware: Gigabit Switch.HP Pavillion S7450nl with:HP 802.11b/g Wireless Network Adapter- athr.sys- Leverancier: Atheros Communications Inc.- Version: built by: WinDDK HP Pavillion zd8000 Laptop with:- Broadcom 802.11g-netwerkadapter- date: 21-6-2006- Supplier: Microsoft- driverversion: Please post you're config to compare. Regards, Rene
Free Windows Admin Tool Kit Click here and download it now
February 22nd, 2007 1:15pm

Yes,Found the solutions for the hp pavilion s7450nl.Download the following driver and install (Install hang at about 70% but after reboot everything worked perfectly except the driver util). So, It does seem to be a driver problem after all. When I find a solution for the notebook I'll post it here also. Regards, Rene Leussink
February 22nd, 2007 3:13pm

Hoi Rene, Thanks for your interest. I am using a Speedtouch 780i Intel 2200BG Wireless adapter integrated in HP NX8220 notebook. The speedtouch is also used as LAN switch for the entire network. First thing I did after installing Vista is updating all the drivers. Unfortunatily HP doesnot provide them (yet) so I went to Intel for an update. I don't think its a driver issue by the way. I am able to connect to other workstations (Vista or XP) without any problem. Must have something to do with network authorization. This morning I had a breaktrough. I left the laptop authorizing the wirelless network all night. When I woke up there was this good old screen asking for my acount. The only problem is it didnot accept my credentials. Neither with or without domain name. So I desided to switch of User Authentication. After a reboot the laptop now says the wireless network is unautherised and I not able to open any folders again. So, Put U.A. back on!!Well I did. No luck the wireless network now stays unautorised. I must say. If I finally get this wireless network to work I will be really amazed about Vista. Speed is a minor issue, bur all the screen look perfect. Really the next step in this generation. I'll keep yah posted.
Free Windows Admin Tool Kit Click here and download it now
February 22nd, 2007 6:49pm

Hello all. It's unbelivible, but after 7 days of reachers I've found the problem. Believe me or not. It's NOT Windows Vista or SBS. This afternoon I took my trusty old Linksys WAP11 out of the box and connected it to my network. I disabled the wireless connection from my Speedtouch 780i and connected to my WAP11. Gess What.....................It's running....................... So those nice SPEEDTOUCH modems don't work with Vista!!!!!!!!!!!!!!!!! Took me 1 complete week to figure that out. So next week I'll be contacting my provider for another solution ( another router that is ). Dumb F.... I hope I can help anybody with this dicovery. Running Vista??? Don't use a Speedtouch modem...... Greetings and good luck to you all, Arno
February 23rd, 2007 8:49pm

Hey Arno, I have been having trouble setting up my linksys and reading your review, i was hoping you might help me through this. Im notthe greatest computer genius so i finding the setup a bit difficult, i bought the wireless router as my computer is in one room and my PS3 is in the front room, and my partner cant go online with the PS3 if im on the computer. Hence why we bought the linksys. Very much appreciate if you can help with this. Thanks Hayley
Free Windows Admin Tool Kit Click here and download it now
June 4th, 2007 2:35pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics