Strict Standards: Non-static method Settings::setHostName() should not be called statically in C:\website\www.networksteve.com\windows\_lib\AutoConfig.php on line 20

Strict Standards: Non-static method Settings::addHostAlias() should not be called statically in C:\website\www.networksteve.com\windows\_lib\AutoConfig.php on line 22

Strict Standards: Non-static method Settings::setSiteRoot() should not be called statically in C:\website\www.networksteve.com\windows\_lib\AutoConfig.php on line 28

Strict Standards: Non-static method Settings::setDsn() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 16

Strict Standards: Non-static method Settings::setTitle() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 19

Strict Standards: Non-static method Settings::setDescription() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 20

Strict Standards: Non-static method Settings::setSiteRoot() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 24

Strict Standards: Non-static method Settings::setShowDeleted() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 31

Strict Standards: Non-static method Settings::setRecentTopicsDuration() should not be called statically in C:\website\www.networksteve.com\windows\_site\Config.php on line 36

Strict Standards: Non-static method Settings::test() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 28

Strict Standards: Non-static method Skin::test() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 29

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 102

Strict Standards: Non-static method Settings::getSiteRoot() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 32

Strict Standards: Non-static method Settings::getDsn() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 35

Strict Standards: Non-static method Form::field() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Init.php on line 39

Strict Standards: Non-static method Form::fieldExists() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\windows\_lib\Entity\User.php on line 92

Strict Standards: Non-static method Form::fieldExists() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 15

Strict Standards: Non-static method Form::field() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 17

Strict Standards: Non-static method Settings::getShowDeleted() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\windows\_lib\Entity\Topic.php on line 138

Strict Standards: Non-static method Entity_Post::queryPosts() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 21

Strict Standards: Non-static method Settings::getShowDeleted() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Entity\Post.php on line 111

Strict Standards: Non-static method Skin::showHeader() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 23

Strict Standards: Non-static method Skin::includeFile() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 46

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 91
Click "connect to a network" and nothing happens (Network Steve Forum)
Click "connect to a network" and nothing happens
Hello,I have a Toshiba m400 laptop running Vista. I'm trying to connect to the internet with wifi, but getting stuck. When I left click on the windows wifi icon in my system tray a small menu comes up and when I try to click on "connect to a network" nothing happens. If I click on "network and sharing center" it works and I go to that window. If I try to click on "connect to a network" under tasks in that window nothing happens as well. I have no idea what is going. Any help is greatly appreciated! Thanks so much for reading! Sincerely,Ken
November 27th, 2008 8:07am

SET UP A NEW WIRELESS CONNECTION To connect a wireless-enabled Vista computer to a network for the first time, go to Control Panel > Classic View > Network and Sharing Center > Set up a Connection or Network (in the left pane) > Manually Connect to a Wireless Network > Next. Type in the Network Name (SSID), select Security Type and type in the key. You may also want to tick Start this connection automatically and Connect even if the network is not > Next. Lastly, click Connect to and you should connect to the network. Subsequent connections will be automatic. CONNECT TO AN EXISTING NETWORK Go to Control Panel > Classic View > Network and Sharing Center > Connect to in the left pane > Show drop down menu > Wireless > click a Network > Connect.
Free Windows Admin Tool Kit Click here and download it now
November 27th, 2008 2:53pm

Hey BurrWalnut,When I click on "set up a connection or network" in the left pane nothing happens. No window pops up like it should. It seems like I can connect to wireless connections that I've previously set up to automatically connect, but if I try to connect to a new signal I just can't even get to the window to choose it. Even if I click on the Vista start button and click on "connect to" nothing happens. The menu goes away and I wait for the available networks window to pop up, but it doesn't. When I hover over "connect to" it says: "See the available wireless networks, dial-up, and VPN connections that you can connect to."Maybe something happened to the registry? Thanks so much for the help!
November 27th, 2008 3:00pm

Hi Ken, Could you please create a new account to test the problem? Thanks. For your reference: Create a new user account to test this issue =========================== 1. Click "Start", type "Control userpasswords" in the Start Search box, and then click "Control userpasswords" in the Programs list. 2. Click "Manage another account". Note: If you are prompted for an administrator password or for confirmation, type the password, or click "Allow". 3. Create a new account with Administrator permission. 4. Log off the computer. 5. Log on to Windows Vista by using the new account and test this issue. Does it work now? Hope it helps.
Free Windows Admin Tool Kit Click here and download it now
November 28th, 2008 7:41am

Hello,Thanks for taking to time to read my post and offer advice. I created a new account and still having the same problem with that account. I click on "connect to a network" and nothing happens. What do you think?Thanks!Ken
November 28th, 2008 9:13am

Hi Ken, Thank you for your cooperation. I understand that the problem still persists in a new account. I suspect the issue is caused by a corrupt key in HKLM of registry. I suggest you take a Repair to troubleshoot the problem. Startup Repair ================== Note: Please ensure that the DVD-ROM is the first booting device. 1. Please insert the Windows Vista DVD and reboot the computer. 2. When we are prompted to press a key to boot from the DVD, please press Enter or the space bar. 3. Choose your language settings, and then click Next. 4. Click Repair your computer. 5. Select the operating system you want to repair, and then click Next. 6. On the System Recovery Options menu, click Startup Repair. Startup Repair might prompt you to make choices as it tries to fix the problem, and if necessary, it might restart your computer as it makes repairs. Hope it helps.
Free Windows Admin Tool Kit Click here and download it now
December 1st, 2008 9:52am

I currently don't have access to the DVD, but I pressed F8 and went to repair windows. I ran the startup repair and it finished in a few seconds and did not detect any problems. I ran it a few times just to make sure and got the same result.
December 1st, 2008 4:10pm

Hi, The repair without DVD is different from repair with DVD. It is recommended to repair Windows Vista with DVD. Thank you for your cooperation.
Free Windows Admin Tool Kit Click here and download it now
December 2nd, 2008 8:16am

As you dont have a Vista DVD you can download and create a Recovery Disk (32-bit x86 or 64-bit x64) here http://neosmart.net/blog/2008/windows-vista-recovery-disc-download/ After downloading the ISO image to your hard disk, burn it to a CD (a DVD is not necessary as the 32-bit version is 120MB and the 64-bit version is 148MB). It cannot install Vista but it repairs an installation in the same way as the Vista DVD, i.e. boot from the disk, choose Press any key to boot from CD/DVD and Vista will start to load the Windows files. Select your language, time, currency and keyboard then click Repair in the bottom left corner. There are five choices within Repair: Startup Repair, System Restore, Backup Restore, Memory Test and Command Prompt.
December 2nd, 2008 8:43am

Sorry! I'm back.I downloaded and created a recovery disk. I restarted and booted from the CD and got as far as clicking repair in the bottom left corner, but was confronted with a window stating that no OS was detected. My options were to click next or to load drivers. I tried loading driver, but didn't have any drivers to load, so I clicked next. I clicked on startup repair, but after 10 seconds or so I got an error message. I clicked for details and I don't think it's detecting my hard drive. Thanks in advance,kenToshiba m400vista 32 bit
Free Windows Admin Tool Kit Click here and download it now
December 2nd, 2008 9:53am

Hi ken, Generally, OEM manufacturers customize operating system for their specific models of computers. Specific process may be different from retail version. I suggest you involve Toshiba Support to help you on repairing Windows Vista. Thank you for your understanding. Toshiba Support http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/home.jsp Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information. Hope it help.
December 3rd, 2008 9:49am

Ken, Did you ever get this resolved? I am having the same problem with a Gateway laptop with Vista Home Premium 32-bit. We haven't tried to use wireless since January and when we needed it in April, we could not view any wireless networks. Went at it several different ways but each time we clicked on what should have brought up a list, nothing happened. Have connected to wireless router from this laptop before, another laptop right next to this Gateway connects to the router, neither internal wireless adapter nor PCMiaCA card (from other laptop) works. Found two other posts with same problem. One person reformatted hard drive and the other did something almost as drastic. Shirley
Free Windows Admin Tool Kit Click here and download it now
April 19th, 2009 4:26pm

Same problem here -- running SFC showed \windows\system32\en-US\VAN.dll.mui corrupted, but it wasn't able to restore it. VAN apparently stands for View Available Networks, and is the dialog that isn't showing up. Jumped through about 15 hoops to get the clean version of the file from the install image on my Vista disk and replace the corrupted version -- now it works perfectly. Hope this helps somebody else.
July 17th, 2009 12:48am

HELP! I'm having the same problem. Tried all the above steps, and still nothing. Ran SFC /scanfile and pointed it to the VAN.dll.mui, and it said the file was ok. I've got a laptop that's going to end up nothing more than a paperweight/solitaire machine if I can't get this figured out.
Free Windows Admin Tool Kit Click here and download it now
September 30th, 2009 4:00am

I'm having the same problem. My Dell XPS M1330 (running Dell installed Vista) automatically connects ok to my home wireless network, but clicking the "Connect To" button in the Start menu, does nothing.After reading this thread, I'm convinced it's a Windows problem. So far, we have at least 3 different notebook brands mentioned here with the same issue...all running Vista, which as everyone concurs, is Microsoft's flop. I'm frustrated...very frustrated.
January 10th, 2010 7:49am

I just had this and fixed it by getting a copy of the VAN.dll.mui off another vista laptop. Then replaced my corrupt one with it. The problem you will have though is that you cannot just replace it. I followed the instructions here to do that :- http://www.howtogeek.com/howto/windows-vista/how-to-delete-a-system-file-in-windows-vista/I did the above in safe mode.Hope this helps
Free Windows Admin Tool Kit Click here and download it now
February 9th, 2010 11:54pm

Had this happen to a client today - I ran an sfc /scannow (details on how to do this are http://support.microsoft.com/kb/928228 ) it pointed me to errors in files that it could not correct on its own... specifically when I read the log it said dbghelp.dll was missing. I replaced that file and the connect to prompt started working again... other things to note about my situation was the ms windows search indexer was crashing on startup and the security center service was off and would not start ( gave me an error 126 ).
February 9th, 2011 9:23pm


Strict Standards: Non-static method Settings::getRecentTopicsLimit() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\windows\_lib\Entity\Topic.php on line 120

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics

Strict Standards: Non-static method Skin::showFooter() should not be called statically in C:\website\www.networksteve.com\windows\topic.php on line 119

Strict Standards: Non-static method Skin::includeFile() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 56

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\windows\_lib\Skin.php on line 91