Bitlocker - PC does not see duplicate key under Windows 7
I used bitlocker under Vista very successfully. It also worked fine when I upgraded to Windows 7. Using a Dell xps 420 However several months after the upgrade my USB key stopped working. I kept getting the message to insert my encryption key when it was already installed. The key itself appears to be fine. I used my hard copy of the recovery key to access my pc, but when I tried to boot from the key the PC doesn't see it? I initailly thought it wasn't coping the file to the key but it was only hidden. I've tried multiple keys from 128mb to 4Gb.Thanks for any help. Echo
June 24th, 2010 6:08am

Make sure that BIOS has enabled USB Boot Support along with check the following blog post. Thanks,Tanner --- This is posted as-is and has no warranty or guarantee ---
Free Windows Admin Tool Kit Click here and download it now
August 6th, 2010 4:06am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics