Auto correct won't shut off in Windows 8

auto-correct doesn't stop ......... even when you have it set to "off."

just continues to change text entries on Facebook and elsewhere.  only way to stop it from altering my text (and from driving me insane) --- is to pull the process from system 32.

but then i lose the spellcheck.  which then have to take the time to Bing words ................

it's just an off switch.  i don't understand why you don't have it working right. 

is there anyway to get just the spellcheck and not have auto correct going?   if you say change the settings to 'off' then never mind

October 27th, 2012 11:02pm

Iam using German as language and a Keyboard as Input and i have the autocorrection turned off in the Settings. But as you see the Internetexplorer for example still autocorrecting and corrects english words like"Keyboard" to K eyboard instead of leaving it as keyboard, how it is correct in English.

  • Edited by Lucitusa Friday, November 09, 2012 4:07 PM
Free Windows Admin Tool Kit Click here and download it now
November 9th, 2012 4:06pm

I have this problem in English as well. Autocorrect is completely unresponsive to controls. Even after switching it off in controls it behaves exactly the same way.
July 16th, 2015 12:06pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics