Auto correct won't shut off in Windows 8

auto-correct doesn't stop ......... even when you have it set to "off."

just continues to change text entries on Facebook and elsewhere.  only way to stop it from altering my text (and from driving me insane) --- is to pull the process from system 32.

but then i lose the spellcheck.  which then have to take the time to Bing words ................

it's just an off switch.  i don't understand why you don't have it working right. 

is there anyway to get just the spellcheck and not have auto correct going?   if you say change the settings to 'off' then never mind

October 28th, 2012 2:02am


Would you please let us know more details about the issue.

1. What input method do you use?

2. How did you turn off Auto Correction? Please provide us a screenshot.



Free Windows Admin Tool Kit Click here and download it now
November 1st, 2012 9:37am

Iam using German as language and a Keyboard as Input and i have the autocorrection turned off in the Settings. But as you see the Internetexplorer for example still autocorrecting and corrects english words like"Keyboard" to K eyboard instead of leaving it as keyboard, how it is correct in English.

  • Edited by Lucitusa Friday, November 09, 2012 4:07 PM
November 9th, 2012 7:06pm

Yes, I am using German language Settings too. Problem is, I Keep switching between English and German using the Windows + Space shortcut. Even as I am typing this, some words are being auto-capitalized whereas the other 90% of the words have a red underline.

The suggestions are so nonsensical that its annoying. The suggestions for 'And' are 'Andy' 'an' and 'fand'.

This is honestly ridiculous.

Free Windows Admin Tool Kit Click here and download it now
November 9th, 2012 8:52pm

I have the exact same problem, typing in Swedish certain words will be capitalised like "believe" and "surface". Happens even when the autocorrect option is set to off, in Metro apps only.
November 11th, 2012 11:28pm

I had the same problem writing in swiss german. it really is rather annoying. for everyone who is still facing this problem, this might help:

Free Windows Admin Tool Kit Click here and download it now
December 15th, 2012 10:42pm

I have the autocorrect as well as the spellcheck turned off and I am using both German and English when I'm typing but no matter which of the two I have set as the current keyboard language, autocorrect keeps "correcting" my "typing mistakes" into German and underlining some words in red. This is the case with apps like Facebook or Skype. I don't necessarily want to completely disable the autocorrect and spell check function, but as this is really getting annoying, there seems to be no other solution.
January 12th, 2014 2:14pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics