Atapi Dvd A DH16AASH Driver
I just received my Gateway SX2802-01 PC; For some reason the Optical Drive (DVD-Super Multi drive) will not work; it does not read; I made my factory default disc so it worked before; I've tried to update the driver but to no avail, it still does not install properly.
December 29th, 2009 5:24am

So what changed from before and now? You said you just received it but exactly how long have you had it? Didn't this unit come with Windows 7 Home Premium on it? Did you install other software and if so what was it? Without a serial number we can't look up the drivers for this unit from Gateway's support site. Have you make a backup prior to making any changes on your system? You could try a restore, or put in your DVD and see it it will boot from it and hit F8 and try the repair method. However since this unit is most likely under warranty, your first call would be to Gateway if the restore or repair doesn't get you back in business.MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
Free Windows Admin Tool Kit Click here and download it now
December 29th, 2009 7:25am

Hello Bmad4494, First perform the following steps to narrow down the cause of the issue. Upgrade the DVD/CD driver to the latest version. Confirm whether the issue only occurred with the burned CD and then test this disk on another computer. If you have installed any CD/DVD-burning software, please temporarily remove them from Control Panel-> Programs and Features. Delete Filter Drivers 1. Click Start, type regedit and press ENTER. 2. Navigate to the following key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} 3. Right click the {4D36E965-E325-11CE-BFC1-08002BE10318} entry, choose Export, select Desktop in the Save in box and type backup in File Name. Click Save. Please Note: The backup file is on the Desktop and named backup.reg. We can simply restore the registry by double-clicking the backup.reg file. 4. Highlight this key ({4D36E965-E325-11CE-BFC1-08002BE10318}), on the right pane, and then check if Upperfilters and Lowerfilters value are present. If so, please right click on the values and select Delete to remove them. 5. Restart the computer Reinstall the DVDROM 1. Click Start, type devmgmt.msc and press Enter. 2. Expand DVD/CD-ROM drives. 3. Right-click the device and click Uninstall. 4. Restart the computer. If the issue persists, to get the issue resolved in a timely manner, I suggest contacting DVD device manufacturer as soon as possible. Good luck! Andy
December 29th, 2009 10:06am

I had the same problem as the original poster, and Andy's solution worked like a charm!
Free Windows Admin Tool Kit Click here and download it now
February 26th, 2010 4:27am

I too has a similar problem where the CD/DVD drive, and a virtual drive BOTH came up with error-19, and refused to install. I checked the registry, deleted the Upperfilter entry, and rebooted. It works fine now. I did not have to delete and re-install the DVD drive. Note that several registry cleaners did not find or fix this. Thank you.
April 28th, 2010 8:22pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics