all shortcuts on desktop  and program list have changed to .lnk file and opens in notepad
Hello, I am using windows server 2008 R2. I was trying to open a file with notepad, and overlook the checkbox (User same option for opening all the files of this type). Now all the shortcuts on desktop and program list have changed to .lnk file and opens in notepad. How to fix this issue?
December 21st, 2010 7:19am

see this post about broken lnk fiel association and how to fix it: http://social.technet.microsoft.com/Forums/en/itprovistadesktopui/thread/e8631c28-4ce5-43cc-8865-b75fa2255b57
Free Windows Admin Tool Kit Click here and download it now
December 21st, 2010 7:55am

The issue occurs because the file association gets messed up. You need to reset or restore the file association to the default settings. To do this, please take the following steps: 1) Click Start Menu, and then type regedit in the Start Search and press ENTER. 2) Navigate to the following registry branch: HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\FileExts\[ext] 3) Replace the [exe] with the actual file extension that you want to restore its file type association to revert back to original Windows Vista default. If you unsure, simply browse through all the sub-key under FileExts. 4) Delete the sub-key named UserChoice. 5) Exit from Registry Editor. Best Regards DalePlease remember to click Mark as Answer on the post that helps you, and to click Unmark as Answer if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
December 21st, 2010 6:52pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics