Wireless Networking Issues
I just installed Longhorn Server (Build 5600) and I'm having trouble getting it connected to my wireless network. I installeda netgear wireless adapter with the newest drivers. From what I can tell the device is working fine, excpet when I go to connect to a wireless network, nothing is found. Any ideas as to what is causing this? Thanks, Jason
January 21st, 2007 7:00am

hi Jason, By default on LH server, wireless service is not enabled. So even though your wireless device will show up as working fine but it can't actually talk to service. Though you can enable wireless service on LH manually, here is what you need to do: While running as administrator -> goto server manager -> features summary -> add features -> "wireless networking" (alternatively, you can also proceed from "control panel" -> add programs -> "turn windows features on or off' -> this will take you to server manager and then proceed as above. Once windows completes installing this service, then you should be able to see available SSIDs and connect to them. thanks Ambrish Ambrish.Verma@microsoft.com
Free Windows Admin Tool Kit Click here and download it now
January 29th, 2007 9:12pm

Hi- Ran across the same problem. Thanks for the help. Longhorn built-in help never mentioned this. Bill
June 12th, 2007 8:55am

This worked Beautifully, thanks!
Free Windows Admin Tool Kit Click here and download it now
July 4th, 2007 3:52pm

hello,I have a question about going about this. I am having the same issues with trying to find my wireless network connections. i dont see server manager though?? i went to control panel and i have the options of add or remove programs. add new programs, add/removed windows components, and set program access and defualts. please help
January 26th, 2008 8:23am

Hello, Have you tried "Programs -> Administrative Tools -> Server Manager" ? or Start -> Run... -> type "mmc" -> in the Console, File -> Add/Remove Snap in... -> in the Avalaible snap-ins, choose "Server Manager" then Add and OK. Server Manager must be run as an Administrator. Valorisa
Free Windows Admin Tool Kit Click here and download it now
February 2nd, 2008 1:57pm

Thanks for this - been fighting with this problem all weekend and now I have it fixed :-) Mark markwilson.it
March 3rd, 2008 2:26am

I have encountered the same question, I appreciate your solution and I will try it, thank you very much
Free Windows Admin Tool Kit Click here and download it now
March 4th, 2008 3:31am

Thank you. XP Pro
August 25th, 2008 6:02pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics