Windows Activation Error
Please help. I have had a Dell Windows 2008 Server for 3 years and today when logging in the system shows this error: 0xC004D401 - The security processor reported a system file mismatch error. I run my companies accounting and file sharing from this server and it's critical. The desk top only allows access to internet explorer. I found a link to a diagnostic utility and the out put is pasted below: Please help - James Diagnostic Report (1.9.0019.0): ----------------------------------------- WGA Data--> Validation Status: Invalid License Validation Code: 50 Cached Validation Code: N/A, hr = 0xc004d401 Windows Product Key: *****-*****-F9KJX-3W2R7-BB2FH Windows Product Key Hash: vblTkUu7x2n3LSpr7YBWaWFDJJc= Windows Product ID: 92573-OEM-7502905-27565 Windows Product ID Type: 2 Windows License Type: OEM SLP Windows OS version: 6.0.6001.2.00020110.1.0.000 ID: {C9E9F987-77C3-4B9A-A227-716B8B54D057}(3) Is Admin: Yes TestCab: 0x0 WGA Version: Registered, 1.9.42.0 Signed By: Microsoft Product Name: Windows Server (R) 2008 Standard Architecture: 0x00000000 Build lab: 6001.vistasp1_ldr.101014-0432 TTS Error: K:20111217133359598-M:20111213075409765- Validation Diagnostic: Resolution Status: N/A WgaER Data--> ThreatID(s): N/A, hr = 0x80070002 Version: N/A, hr = 0x80070002 WGA Notifications Data--> Cached Result: N/A, hr = 0x80070002 File Exists: No Version: N/A, hr = 0x80070002 WgaTray.exe Signed By: N/A, hr = 0x80070002 WgaLogon.dll Signed By: N/A, hr = 0x80070002 OGA Notifications Data--> Cached Result: N/A, hr = 0x80070002 Version: N/A, hr = 0x80070002 OGAExec.exe Signed By: N/A, hr = 0x80070002 OGAAddin.dll Signed By: N/A, hr = 0x80070002 OGA Data--> Office Status: 100 Genuine Microsoft Office Outlook 2007 - 100 Genuine Microsoft Office Small Business 2007 - 100 Genuine OGA Version: N/A, 0x80070002 Signed By: N/A, hr = 0x80070002 Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3 Browser Data--> Proxy settings: N/A User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32) Default Browser: C:\Program Files\Internet Explorer\iexplore.exe Download signed ActiveX controls: Prompt Download unsigned ActiveX controls: Disabled Run ActiveX controls and plug-ins: Allowed Initialize and script ActiveX controls not marked as safe: Disabled Allow scripting of Internet Explorer Webbrowser control: Disabled Active scripting: Allowed Script ActiveX controls marked as safe for scripting: Allowed File Scan Data--> File Mismatch: C:\Windows\system32\linkinfo.dll[hr = 0x80070002] Other data--> Office Details: <GenuineResults><MachineData><UGUID>{C9E9F987-77C3-4B9A-A227-716B8B54D057}</UGUID><Version>1.9.0019.0</Version><OS>6.0.6001.2.00020110.1.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BB2FH</PKey><PID>92573-OEM-7502905-27565</PID><PIDType>2</PIDType><SID>S-1-5-21-3627036062-1192744864-3773481358</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>PowerEdge T410</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.5</Version><SMBIOSVersion major="2" minor="6"/><Date>20090414000000.000000+000</Date></BIOS><HWID>4B333507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL </OEMID><OEMTableID>PE_SC3 </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-001A-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Outlook 2007</Name><Ver>12</Ver><Val>A8031D93E62EF12</Val><Hash>PcY09oc2LNEnwQ/WvCJvGRc50Kg=</Hash><Pid>81610-905-2460315-62215</Pid><PidType>1</PidType></Product><Product GUID="{91120000-00CA-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Small Business 2007</Name><Ver>12</Ver><Val>59901DAC6B2712</Val><Hash>ITO8duKMLbEJoYI5x7x7TSdgj7U=</Hash><Pid>81606-905-6146756-64080</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> Spsys.log Content: U1BMRwEAAAAAAQAABAAAAIjVQgMAAAAAYWECAASAsonE2eIRp7nMARhy9171jCizkdIEkQaJZ67rzg/JzX3JxJ5HDeZU1RsRYs9F/jGUdi1I1ARDvz5/cefDvX0zCybmDilyQLttVIxP1SoIIDdt/dSacf7KnMIEsEGnmR0ReJ9KlWCJouxq6PAIwHwHVMfvNauSbFvmaTBYC/G/amipOp+xBjXwWbbP9S/GUDYecePFRKM/leS97bxOVVm9fICZUkfHdDNbo72qUqYYmAlRJO05+WV1r70w2O6Pl99gqTnSYR4j0FashTOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAw= Licensing Data--> C:\Windows\system32\slmgr.vbs(1634, 5) (null): 0xC004D401 Windows Activation Technologies--> N/A HWID Data--> HWID Hash Current: NgAAAAEABAABAAEAAwAAAAAAAgABAAEA6GH6Bj5+uktkaEa8hDRMOxCsFgzujPL0miWsVuqC OEM Activation 1.0 Data--> N/A OEM Activation 2.0 Data--> BIOS valid for OA 2.0: yes Windows marker version: 0x20000 OEMID and OEMTableID Consistent: yes BIOS Information: ACPI Table Name OEMID Value OEMTableID Value APIC DELL PE_SC3 FACP DELL PE_SC3 SRAT DELL PE_SC3 HPET DELL PE_SC3 MCFG DELL PE_SC3 SPCR DELL PE_SC3 DM__ DELL PE_SC3 WD__ DELL PE_SC3 SLIC DELL PE_SC3 ERST DELL PE_SC3 HEST DELL PE_SC3 BERT DELL PE_SC3 EINJ DELL PE_SC3 TCPA DELL PE_SC3 SSDT INTEL PPM RCM
December 17th, 2011 12:59pm

Hi, You will see this message when security processor checks the trusted store and other system integrity checks. Let’s follow the steps below to troubleshoot it: 1) Click the option that launches an Internet Browser 2) Type: %windir%\system32 into the address field 3) Find the file cmd.exe 4) Right-click on cmd.exe and select Run as Administrator 5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms 6) Hit the Enter key 7) Reboot twice Hope this helps. Regards, Bruce
Free Windows Admin Tool Kit Click here and download it now
December 20th, 2011 5:57pm

Thanks that worked. My Server 2008R2 Enterprise started getting the error message: "windows activation: the security processor reported a sytem file mismatch error" for no apparent reason. It would not let me log into Windows and kick be back out when it would get to "Loading user Desktop" screen. I might have been able to run the above through Safe Mode but I was able to do it through "Windows Help and Support" window which came up right after the error message. From this window i was able to launch command prompt and followed the above instructions. Mike
March 27th, 2012 6:13am

After several reboots the error came back... Any other ideas?
Free Windows Admin Tool Kit Click here and download it now
March 27th, 2012 7:40am

After several reboots the error came back... Any other ideas? Maybe Bruce-Liu is still monitoring this thread and will reply after all this time. I won't be holding my breath. UTC/GMT is 20:41 on Wednesday, May 30, 2012
May 30th, 2012 1:45pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics