Smart card error on autoenrollment
· Hello, I have smart card reenrollment pretty much up and working. I run into a problem when i attempt to reenroll a smart card certificate based off of a version one template that has been superseded by a version two template. When I log in with my test user, the balloon interface pops up saying that I need to renew my certificate. I go through the motions and get to the point of entering my PIN and enrolling the cert. When this occurs, I get a "Select one of the ASECard Crypto cards" dialogue. Within the dialogue, the smart card (USB token) I have plugged in is listed. However, the smart card status field tells me "The card is being shared by another process. However, the card is not the one being requested, and cannot be used for the current operation" and does not let me continue. Also, within the Application log, the following entry is present: Automatic certificate enrollment for <user> failed to renew one Athena Smart Card User certificate (0x8010000c). The operation requires a Smart Card, but no Smart Card is currently in the device. My research shows that Microsoft says this is a uniquely Vista problem. However, I'm testing autoenrollment on a Server 2003 R2 SP2 system. This appears to be the last piece of the puzzle. Any help would be greatly appreciated! Thank you!
January 19th, 2011 9:18am

Hi, Please check the items mentioned in this thread: http://social.technet.microsoft.com/Forums/en-US/winserversecurity/thread/5c5ca05a-b6b3-4450-9ec6-50c7edaf58b7 This posting is provided "AS IS" with no warranties, and confers no rights. Please remember to click Mark as Answer on the post that helps you, and to click Unmark as Answer if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
Free Windows Admin Tool Kit Click here and download it now
January 24th, 2011 1:09am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics