Server not Restarting when Hyper-V RTM Installed
I have a problem where my server locks up during a restart. It goes through the shutdown cycle and the screen goes black - but then the computer doesn't restart. Shutdown's work perfectly fine. I had this problem with RC1 but wasn't able to track it down. With the W2K8 RTM I re-built the system one step at a time to determine where the issue lied. I started experiencing the problem again after installing the Hyper-V role. I've tried shutting down the 3 Hyper-V services prior to restarting - it still won't restart. If I uninstall the role - it restarts fine. Any suggestions?
February 8th, 2008 5:41pm

Hyper-V disables some of the power management features of the operating system. I have the same issue with a Lenovo laptop with Hyper-V on it.
Free Windows Admin Tool Kit Click here and download it now
February 11th, 2008 5:15am

As Hyper V is still in Beta, this could be a remaining issue that needs to be addressed. I will pass this along. Thanks.
March 6th, 2008 5:32am

Update - Installed RC-1 - Issue still exists...Joseph W. Leathlean
Free Windows Admin Tool Kit Click here and download it now
June 2nd, 2008 2:42am

I just tried with the same hardware, reinstalling Win2k8 from scratch, and using the RTM version of Hyper-V. I am still experiencing the same problem.When I restart the machine, it goes through the process - appears to complete - goes to black - and then just hangs. It takes hitting the reset key or powercycling in order to restart the server.Interestingly enough - the machine still will shutdown perfectly. This only occurs during a restart.Joseph W. Leathlean
June 29th, 2008 5:05pm

I have encountered almost the identical issue in a test lab. (Locks at the "windows is shutting down" screen). Shutdown must be nearly complete, as no errors are logged in the host OS event log. I have seen a number of other people on the net that report this issue. Seems to span both Intel and AMD platform, and span several different types of disk hardware. This must be a bug. Did you ever find a resolution?
Free Windows Admin Tool Kit Click here and download it now
August 19th, 2008 11:39pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics