Strict Standards: Non-static method Settings::setHostName() should not be called statically in C:\website\www.networksteve.com\forum\_lib\AutoConfig.php on line 20

Strict Standards: Non-static method Settings::addHostAlias() should not be called statically in C:\website\www.networksteve.com\forum\_lib\AutoConfig.php on line 22

Strict Standards: Non-static method Settings::setSiteRoot() should not be called statically in C:\website\www.networksteve.com\forum\_lib\AutoConfig.php on line 28

Strict Standards: Non-static method Settings::setDsn() should not be called statically in C:\website\www.networksteve.com\forum\_site\Config.php on line 16

Strict Standards: Non-static method Settings::setTitle() should not be called statically in C:\website\www.networksteve.com\forum\_site\Config.php on line 19

Strict Standards: Non-static method Settings::setDescription() should not be called statically in C:\website\www.networksteve.com\forum\_site\Config.php on line 20

Strict Standards: Non-static method Settings::setSiteRoot() should not be called statically in C:\website\www.networksteve.com\forum\_site\Config.php on line 24

Strict Standards: Non-static method Settings::setShowDeleted() should not be called statically in C:\website\www.networksteve.com\forum\_site\Config.php on line 31

Strict Standards: Non-static method Settings::setRecentTopicsDuration() should not be called statically in C:\website\www.networksteve.com\forum\_site\Config.php on line 36

Strict Standards: Non-static method Settings::test() should not be called statically in C:\website\www.networksteve.com\forum\_lib\Init.php on line 28

Strict Standards: Non-static method Skin::test() should not be called statically in C:\website\www.networksteve.com\forum\_lib\Init.php on line 29

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\forum\_lib\Skin.php on line 102

Strict Standards: Non-static method Settings::getSiteRoot() should not be called statically in C:\website\www.networksteve.com\forum\_lib\Init.php on line 32

Strict Standards: Non-static method Settings::getDsn() should not be called statically in C:\website\www.networksteve.com\forum\_lib\Init.php on line 35

Strict Standards: Non-static method Form::field() should not be called statically in C:\website\www.networksteve.com\forum\_lib\Init.php on line 39

Strict Standards: Non-static method Form::fieldExists() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\forum\_lib\Entity\User.php on line 92

Strict Standards: Non-static method Form::fieldExists() should not be called statically in C:\website\www.networksteve.com\forum\topic.php on line 15

Strict Standards: Non-static method Form::field() should not be called statically in C:\website\www.networksteve.com\forum\topic.php on line 17

Strict Standards: Non-static method Settings::getShowDeleted() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\forum\_lib\Entity\Topic.php on line 138

Strict Standards: Non-static method Entity_Post::queryPosts() should not be called statically in C:\website\www.networksteve.com\forum\topic.php on line 21

Strict Standards: Non-static method Settings::getShowDeleted() should not be called statically in C:\website\www.networksteve.com\forum\_lib\Entity\Post.php on line 111

Strict Standards: Non-static method Skin::showHeader() should not be called statically in C:\website\www.networksteve.com\forum\topic.php on line 23

Strict Standards: Non-static method Skin::includeFile() should not be called statically in C:\website\www.networksteve.com\forum\_lib\Skin.php on line 46

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\forum\_lib\Skin.php on line 91
Ping get "General Failure" after installing and uninstalling VPN Server on Win2K8 R2 (Network Steve Forum)
Ping get "General Failure" after installing and uninstalling VPN Server on Win2K8 R2
My friend tried to install VPN server role on my win2K8 server R2 then we found it doesn't work (the machine is behind a router). so we uninstall the service. however, after that we cannot ping gateway, always get "general failure". anyone knows a solution?
February 19th, 2011 10:58am

Hi Goden can you send an ipconfig of your server and also post up the ip address of the gateway.. make sure NIC is enabled and try and ping localhost and tell us what you gettech-nique
Free Windows Admin Tool Kit Click here and download it now
February 20th, 2011 7:45am

My guess is that you have somehow enabled packet filters to block everything except VPN-related traffic.Bill
February 20th, 2011 10:30pm

ipconfig looks fine, both wired LAN and wireless LAN gets IP address, DNS, Gateway values all look good. ping 127.0.0.1 has no issue.
Free Windows Admin Tool Kit Click here and download it now
February 21st, 2011 10:33am

How can i unblock this?
February 21st, 2011 10:33am

Hi Goden, Thanks for posting here. Is this a multihomed host ? Have you ever set packer filer before? have you ever restarted this host since this role was removed? Please verify the route table on this host and make sure default route has been properly set . Could you also post the “ ipconfig /all “ and “ route print “ result from this host here for further investigation ? Thanks. Tiger LiPlease remember to click Mark as Answer on the post that helps you, and to click Unmark as Answer if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
Free Windows Admin Tool Kit Click here and download it now
February 22nd, 2011 2:37am

Hi Goden, Thanks for posting here. Is this a multihomed host ? what's multi-homed host? i think my machine is just enabled VPN server role then we found it doesn't work then we uninstall the role/feature. Have you ever set packer filer before? have you ever restarted this host since this role was removed? I didn't set packer filer (or I'm not aware of this) , I restarted machine a couple times after the role is removed. Please verify the route table on this host and make sure default route has been properly set . Could you also post the “ ipconfig /all “ and “ route print “ result from this host here for further investigation ? Thanks. Tiger Li Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
February 25th, 2011 2:57pm

I have two problems with Windows Server 2008: 1. General Failure when I ping any ip address but 127.0.0.1. I have 3(MSN-SRV-001, MSN-SRV-100, MSN-SC-001) servers all on VPC. 001 is setup as a DHCP/DNS server and is my domain AD DS. Server 100 is the one I am having problems with, it will receive an IP address from 001 which is 192.168.100.201. When I ping Server 001 I get the General Failure. 2. When I try to install Network Monitor 3.4 I get "please wait while the installer finishes determining your disk space requirements". I have tried to install as Admin and cmd .msi. When I use msiexec /package NM34_x86.msi /qr I get "This installation package could not be opened. Installing on MSN-SRV-001 which is on VPC. Any help would be greatly appreciate
Free Windows Admin Tool Kit Click here and download it now
June 7th, 2011 7:36pm


Strict Standards: Non-static method Settings::getRecentTopicsLimit() should not be called statically, assuming $this from incompatible context in C:\website\www.networksteve.com\forum\_lib\Entity\Topic.php on line 120

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics

Strict Standards: Non-static method Skin::showFooter() should not be called statically in C:\website\www.networksteve.com\forum\topic.php on line 119

Strict Standards: Non-static method Skin::includeFile() should not be called statically in C:\website\www.networksteve.com\forum\_lib\Skin.php on line 56

Strict Standards: Non-static method Settings::getSkin() should not be called statically in C:\website\www.networksteve.com\forum\_lib\Skin.php on line 91