New Virtual Servers do not see the network
We have a Server 2012 with 3 Virtual Servers currently running. We had a fourth Virtual but after a update and restart it stopped seeing the network. We tried changing the IP address, rolling back updates, tried removing and adding the Virtual Switch and still it doesn't work. Since it wasn't in production yet we just scrapped it and started fresh, the problem now is that every new Virtual Server we try to make has the same issue. We didn't make any major changes other then running updates. We have been all over the forums but nothing seems to fit. Any suggestions or thing we didn't think of?
October 28th, 2014 5:59pm

For future posts, a better place to post Hyper-V questions is here: https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?forum=winserverhyperv

Do you have any port restrictions on your switches/routers?  I've seen cases where the policy on a switch will block access to additional MAC addresses, usually it's one MAC per port though.

If you shutdown one of the working ones, does a new one get internet access?  How many NICs do you have?

Free Windows Admin Tool Kit Click here and download it now
November 3rd, 2014 9:52pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics