Microsoft.SystemCenter.Datawarehou se.OLAP.Base MP in MPSyncJob stuck in Pending Association

Anyone else having issues with this? All the cubes are processed and I don't see any other issues except for this:

April 18th, 2013 3:50pm

I have exactly the same problem and have not been able to find a resolution. I have unregistered, uninstalled reinstalled and registered the data warehouse. I have followed several troubleshooting guides with out any luck. Been working on this for over three weeks and pulling my hair out. Please if anyone could help? I desperately need to get my reports working. Please...
Free Windows Admin Tool Kit Click here and download it now
April 22nd, 2013 11:08am

Can you please check if the Microsoft.SystemCenter.Datawarehouse.OLAP.Base has the *same* version in the SM Console when looking in these different views?

  • Administration => Management Packs
  • Data Warehouse => Management Packs

If you see that the Version from Administration => Management Packs is older (pre SP1) then please import the SP1 version which is located on the SP1 SM Data Warehouse Server here: %ProgramFiles%\Microsoft System Center 2012\Service Manager\Microsoft.SystemCenter.Datawarehouse.OLAP.Base.mp

April 30th, 2013 5:42pm

I tried that and it did Associate, but it still never completed as there was one Pending Association and one Associated both with the same version numbers. I did the process to check the logs and it did Associate, but it never created the WorkItem Cube. Left it to run for two days. I unregistered the Datawarehouse, will leave it for a day to make sure it is unregistered, then uninstall, reinstall and reregister. Will feedback once done.
Free Windows Admin Tool Kit Click here and download it now
May 3rd, 2013 10:47am

this was the issue i had were my DW house had version 7.5.2905, and my admin>MP's had 7.5.1561. so i did the above the issue is now that the MPSYNC added another MP, it added the 7.5.2905 and assocated it but the 1561 is still pending. i have searched through the database and on the servers them selfs and can't find the 1561 MP any where. i assume what has happened is the table in SQL can not refresh because that MP doesn;t excist any where. can someone tell me the SQL table where the MPSYNCJOB looks to display pending accoation/assoatided and all the other things when it syncs?
February 11th, 2015 11:45am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics