Installing Biztalk SDK (Azure)

I am setting up a BizTalk server on an Azure machine. I'm attempting to add the SDK to BizTalk through the "modify" menu. I continue to get the error "This feature requires the following missing platform components to be installed: WCF HTTP ACTIVATION 4.5,IIS ASPNET 4.5". 

I have already gone through the services menu and activated .NET 4.5 HTTP Activation and continue to receive the same error. 

August 14th, 2013 9:31am

Enable IIS Asp.Net 4.5 ,Refer link .

Cross verify your configuration of WCF HTTP Activation Refer this link for detail steps

Free Windows Admin Tool Kit Click here and download it now
August 14th, 2013 9:51am

Thank you for the response. I have gone through both of these walkthroughs and my error still seems to occur.  Most of my features were already set up like the first walkthrough, but I made sure to run the test pages which worked fine.
August 14th, 2013 11:15am

Thank you for the response. I have gone through both of these walkthroughs and my error still seems to occur.  Most of my features were already set up like the first walkthrough, but I made sure to run the test pages which worked fine.
  • Edited by Davidp000 Wednesday, August 14, 2013 3:12 PM
Free Windows Admin Tool Kit Click here and download it now
August 14th, 2013 3:12pm

Thank you for the response. I have gone through both of these walkthroughs and my error still seems to occur.  Most of my features were already set up like the first walkthrough, but I made sure to run the test pages which worked fine.
  • Edited by Davidp000 Wednesday, August 14, 2013 3:12 PM
August 14th, 2013 3:12pm

Thank you for the response. I have gone through both of these walkthroughs and my error still seems to occur.  Most of my features were already set up like the first walkthrough, but I made sure to run the test pages which worked fine.
  • Edited by Davidp000 Wednesday, August 14, 2013 3:12 PM
Free Windows Admin Tool Kit Click here and download it now
August 14th, 2013 6:12pm

Hi David,

You can go through following articles, should help you:

Installing the Windows Azure BizTalk Services SDK 

How do I Start Using the Windows Azure BizTalk Services SDK

August 23rd, 2013 12:36pm

Hi David,

Have you been able to install the Developer Tools and SDK in BizTalk 2013 Azure?

Although I have installed the pre-requisites including Excel, VS2012 Premium, IIS 8.0 and checking Application Sever->Web Server (IIS) Support,

but still get that nasty error message:

Features you selected require the following components to be installed:

WCF HTTP ACTIVATION 4.5, IIS ASPNET 4.5

Note that I was able to install it by selecting 'Remove' from the setup and then doing install from the scratch, but I noticed that during the configuration, I was noticing some exclamation marks in the BAM.

Free Windows Admin Tool Kit Click here and download it now
September 16th, 2013 2:35am

I know this question is old but could not find an answer, had to figure it out.

Basically I re-installed ASP.NET and HTTP activation via PowerShell and explicitly start installations as Admin (right-click Run as Administrators) instead of letting application prompt on start

It still gave message but after clicking next it installed the "missing" components

May 4th, 2015 6:28am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics