Hyper-V fresh new setup
Hi, I have an MSDN Win2008 x64, new Dell1 socket quad-core server with 4G of RAM, received 2 days ago, did a successful win install, then I added the hyper-V role which was successfull as well. After rebooting, when I open the Hyper-V mmc, I don't have in the action menu "Add new VM", nothing is there and I can do nothing. I see my server name node but can do nothing. Thanks for your help
March 24th, 2008 10:27pm

Ihave just noticed that Virtual Machine Management Service (VMMS)is not started andget"Windows could not start the VMMS on local computer error 87 : The parameter is incorrect" Does this has any relation, if yes, what should I do ? I have a US version of windows, french keyboard and french time format
Free Windows Admin Tool Kit Click here and download it now
March 24th, 2008 10:54pm

You got to have english keyboard/preferences installed to have Hyper-V (Beta version) working. It seems it is fixed in the RC version ("Ability to enable Hyper-V RC on international locales" is mentioned under approvements). - Bjarne Duelund
March 24th, 2008 11:49pm

Hi SalamELIAS, Please be sure to enable Hyper-V Beta on a system with the locale and language set to EN-US. Hyper-V beta will only work if you select "English (United States)" as the location in the parent partition. Based on my research, here is a workaround which may be helpful for you. (it worked fine for me) 1.Uninstall current Hyper-V role 2. Reboot 3. Control Panel - Regional and Language Options 4. Currency Format: English (United States) 5.Location: United States 6.Keyboards and Languages: Setting "English (United States) - US" as default, then deleting the others 7.Administrative: Change system locale to English (United States) 8.Administrative: Apply 9. Administrative: Copy to reserved accounts - Default user account AND system accounts 10.OK 11.Reboot 12.Install Hyper-V role again Hope it helps.
Free Windows Admin Tool Kit Click here and download it now
March 25th, 2008 2:35pm

You also need to enable Intel VT and DEP in the system bios before Hyper-V will start. If unsure how to edit those settings, see your system documentation. (Usually under advanced settings in bios)
March 25th, 2008 5:08pm

Thanks for your responses. In fact, yeterday after posting, I came across this blog, http://blogs.technet.com/jhoward/archive/2007/12/13/windows-server-2008-rc1-with-hyper-v-beta-is-now-available.aspx I did a reinstall and chose Regional settings = US, langauge = US but keyboard is french. Hyper V and VMMS worked correctly.
Free Windows Admin Tool Kit Click here and download it now
March 25th, 2008 11:02pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics