Event ID: 12294 -- VSS Error
Hello, everyone my application logs are filled with: Event Type: Error Event Source: VSS Event Category: None Event ID: 12294 Date: 3/6/2013 Time: User: N/A Computer: Description: Volume Shadow Copy Service error: Error calling a routine on the Shadow Copy Provider {b5946137-7b9f-4925-af80-51abd60b20d5}. Routine returned E_INVALIDARG. Routine details GetSnapshot({00000000-0000-0000-0000-000000000000},000A3158). For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: 2d 20 43 6f 64 65 3a 20 - Code: 0008: 43 4f 52 43 4f 4f 52 43 CORCOORC 0010: 30 30 30 30 30 38 31 38 00000818 0018: 2d 20 43 61 6c 6c 3a 20 - Call: 0020: 43 4f 52 43 4f 4f 52 43 CORCOORC 0028: 30 30 30 30 30 37 36 38 00000768 0030: 2d 20 50 49 44 3a 20 20 - PID: 0038: 30 30 30 30 30 33 39 32 00000392 0040: 2d 20 54 49 44 3a 20 20 - TID: 0048: 30 30 30 30 38 34 32 34 00008424 0050: 2d 20 43 4d 44 3a 20 20 - CMD: 0058: 43 3a 5c 57 49 4e 44 4f C:\WINDO 0060: 57 53 5c 53 79 73 74 65 WS\Syste 0068: 6d 33 32 5c 76 73 73 76 m32\vssv 0070: 63 2e 65 78 65 20 20 20 c.exe 0078: 2d 20 55 73 65 72 3a 20 - User: 0080: 4e 54 20 41 55 54 48 4f NT AUTHO 0088: 52 49 54 59 5c 53 59 53 RITY\SYS 0090: 54 45 4d 20 20 20 20 20 TEM 0098: 2d 20 53 69 64 3a 20 20 - Sid: 00a0: 53 2d 31 2d 35 2d 31 38 S-1-5-18 i tried restarting shadow copy but nothing works. the server has also been rebooted. here is what is on the server: server 2003 R2 latest patches symantec backup exec 2010 CrashPlan Symantec Endpoint Protection Domain Controller Exchange (i know this isnt recommended)
March 6th, 2013 3:09pm

It seems that this is related to CrashPlan. I stopped the service and the errors go away. Can anyone else confirm this? I will also contact the vendor.
Free Windows Admin Tool Kit Click here and download it now
March 6th, 2013 3:17pm

Hi Try vssadmin list providers. The GUID should fit a name from CrashPlan. If not do a search in the hklm\system\service\vss\providers if I remember rigth.MCP | MCTS 70-236: Exchange Server 2007, Configuring Twitter - @yagmoth555 () Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/
March 6th, 2013 9:21pm

Hi Try vssadmin list providers. The GUID should fit a name from CrashPlan. If not do a search in the hklm\system\service\vss\providers if I remember rigth.MCP | MCTS 70-236: Exchange Server 2007, Configuring Twitter - @yagmoth555 () Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/
Free Windows Admin Tool Kit Click here and download it now
March 7th, 2013 5:14am

Did you ever get this resolved? We are having the same problem associated with CrashPlan. Any assistance would be much appreciated.
May 18th, 2013 3:23am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics