Error 10218  while integrating SCVMM 2012 with SCOM 2007 R2 CU4

Hi All,

I am trying to integrate SCVMM 2012 with SCOM 2007 R2 CU4.

While doing so , I am getting the below error

=====================================

Error (10218)
Setup could not import the System Center Virtual Machine Manager Management Pack into Operations Manager server because one or more required management packs are missing. The VMM Management Packs cannot be deployed unless the following component management packs are present in Operations Manager :
Windows Server Internet Information Services 2003,
Windows Server 2008 Internet Information Services 7,
Windows Server Internet Information Services Library,
SQL Server Core Library.

Recommended Action
To provide the missing component management packs, ensure that the following management packs have been imported into Operations Manager server:
 Microsoft Windows Server 2003 Internet Information Services Management Pack for OpsMgr 2012 (version 6.0.6278.0 or later)
 Microsoft SQL Server 2005 Management Pack(version 6.0.5000.0 or later)
 You can download the management packs from the System Center Operations Manager Catalog at http://go.microsoft.com/fwlink/?LinkId=86411

========================================

I have already verified that the my IIS MPs are 6.0.7600.0 and 6.0.6658.0. and my SQL MPs are 6.3.173.1

I have seen many blogs and have searched enough on google but unable to get a resolution.

Many suggest to import a newer version of "System.Virtualization.Library". but since this is SCOM 2007, 'System.Virtualization.Library' MP of version 7.0.8427.0 cant be installed.

Can someone please help me out???

June 6th, 2013 7:29pm

Hi Sumitkumar,

Check the 2 first requirements according to http://www.microsoft.com/en-ca/download/details.aspx?id=29679:

The following requirements must be met to run this monitoring pack:
    • PowerShell 2.0 must be installed on all Operations Manager management servers.
    • Operations console must be installed on the VMM management server. The version must match the version of Operations Manager.
    • The management server must have the following management packs installed:
    • Windows Server Internet Information Services 2003
    • Windows Server 2008 Internet Information Services 7
    • Windows Server Internet Information Services Library
    • SQL Server Core Library
Free Windows Admin Tool Kit Click here and download it now
June 7th, 2013 5:35am

Hi Natalya,

I have verified that all the above mentioned requirements are met. All the requirements mentioned in the link provided by you are met too.

Strange issue is if I manually import the SCVMM 2012 Update rollup 1 MPs , they get imported successfully.

Can someone help me here please.

June 7th, 2013 12:55pm

Hi All,

Just know I noticed that the server on which SCVMM 2012 is installed is 'windows server 2012 Datacenter edition' and the server on which SCOM 2007 R2 CU4 is installed is "Windows Server 2008 R2 Enterprise, SP1".

Could this be a problem?

Free Windows Admin Tool Kit Click here and download it now
June 7th, 2013 7:08pm

Hi All,

can anyone help me?

June 11th, 2013 4:07pm

Please checK

Operations Manager integration with System Center 2012 Virtual Machine Manager fails with error 10218

http://blogs.technet.com/b/scvmm/archive/2012/02/16/operations-manager-integration-with-system-center-2012-virtual-machine-manager-fails-with-error-10218.aspx

Free Windows Admin Tool Kit Click here and download it now
September 27th, 2013 6:33pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics