Activate Virtual Machines on OEM Server 2012 R2 Standard

As allowed under my license I can run my OEM Server 2012 R2 as a Hyper V Host and run 2 production Server 2012 R2 VMs.

So how do I activate these VMs? What am I missing?

I tried using the OEM key of the server/host. Failed.

I tried using the AVMA key. Failed.

Shouldn't be this hard.

One of the machines I want to activate is a Server Core. I can see posts around the place saying use the OEM and if it fails call Microsoft activation. But I can find none of the options or information how to complete the phone activation via sconfig or command line options.

Really should not be this hard at all. Someone should be fired and this process fixed.

October 1st, 2014 4:41am

This Blog post here describes the activation process for Server Core by phone.

Except it doesn't. It is only for Retail of MAK. This is an OEM key. Fucksake.

http://blogs.technet.com/b/askcore/archive/2009/02/02/how-to-activate-windows-server-2008-core-edition-with-mak-key-over-the-phone.aspx

How has no one there been fired for this shit? I bought the product, you push all this vritual shit, but I can't even activate it.

Free Windows Admin Tool Kit Click here and download it now
October 1st, 2014 5:00am

Hi,

Did you talk about Windows Server 2012r2 with hyper-v role or Hyper-v Server 2012r2? 

Activating a VM is the same as activating a physical machine. When the VM asks to be activated, you would use the same product key as you used to activate your physical host. If this is an OEM licensed server, your OEM should have provided you with the proper key.

Please refer to:

http://social.technet.microsoft.com/Forums/en-US/7cbd9aab-2c95-4bc1-b0a1-5a24a0945ebf/activate-the-virtual-machine

http://www.petri.com/automatic-virtual-machine-activation-avma-windows-server-2012-r2-hyper-v.htm

Regards.

October 2nd, 2014 10:30am

Hey Alistair

I am having the same issue, Fujitsu OEM discs come with no key and they work only on host servers, not inside the Hyper-V VMs.

We bought OEM Standard 2012 R2 which does not support AVMA (only Datacenter does).

I have installed two VMs in the host and stuck without a way to activate them.

Somewhere on the net people said I could reuse the same key but I have no key, only partial key from SLMGR -DLV ending with -2PM43.

I have opened a ticket with Fujitsu, I hope they could help me but maybe not.

Have you resolved your issue?

Free Windows Admin Tool Kit Click here and download it now
October 28th, 2014 2:11am

Activating VMs with the same OEM key will not work. This is not an answer, please unmark as it is still not answered.

The OEM key is inserted and when activating VMs the error message appears "0xC004F07C The Software Licensing Service determined that the version of computer BIOS is invalid."

October 28th, 2014 3:34am

Hi Sergey

For me there was both the key on the sticker and the OEM OS was using a different key. Using the sticker key worked fine, problem was that meant a drive to datacenter just to find the key...

I think in your case yeah have to follow up with Fujitsu. We were dealing with Fujitsu before I started here so I'll ask the other guys if we had this issue at all.

Edit - word here is they just used "the sticker on the side". I know not a helpful answer but all I can give sorry.

Free Windows Admin Tool Kit Click here and download it now
October 29th, 2014 11:36pm

  Microsoft provides OEMs with an OEM version of the OS (at a greatly reduced price) on the condition that the OEM takes over both hardware and software support to the user. If you have OEM OS questions, your point of contact is the OEM, not Microsoft. If you want Microsoft support of the software, buy retail or volume licenses, not OEM.
October 30th, 2014 1:30am

Thank you Bill, that's clear now.
Free Windows Admin Tool Kit Click here and download it now
October 30th, 2014 6:44am

I must add that in my case I simply have overlooked the printed label key on the server and used the "magic" OEM DVD with it's generic built-in OEM key. That key was only good on the BIOS of the server it shipped with but not in the VM guests. Once I found and used the specific media key (also called ROK) all activations worked. I have missed the siticker because of its changed appearance and close proximity to another generic barcode on the chassis.
November 10th, 2014 11:43am

Regarding Product Key: if its Dell, use the Product Key labeled on the server case for VM activation. This worked for me. If you snag the key from the host OS (like with an extract utility) it won't activate.
Free Windows Admin Tool Kit Click here and download it now
April 16th, 2015 9:04pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics