Problem with certificates in installation of Exchange 2010
Hello. I have a problem with certificates in installation of Exchange 2010. We are in transition from Exchange 2007 to Exchange 2010. I use "manual" from Microsoft Exchange Server Deployment Assistant site. I install Exchange 2010 CAS and when I tried to request a certificate from my root-ca and I received a message: ASN1 bad tag value met. 0x8009310b(ASN:267) I used Exchange 2010 console for making a request. I found that there was no support for SAN's, and I enable that using this commands: certutil –setreg policy\SubjectAltName enabled certutil –setreg policy\SubjectAltName2 enabled Now restart the certificate service But even after that I receive a message from start. Thank you in advance. Petar Tomic
December 6th, 2010 11:48am

Petar, Have a look at this MSDN article: http://blogs.msdn.com/b/webtopics/archive/2009/01/03/asn1-bad-tag-value-met-error-when-processing-a-certificate-request-in-iis-7.aspx Regards, JohanExchange-blog: www.johanveldhuis.nl
Free Windows Admin Tool Kit Click here and download it now
December 6th, 2010 12:02pm

Johan, I read that article, but I can't import REQ file to my CA. Because issuing of these certificate relay on SAN and V2 certificate, is it possible problem if my CA is Server 2008 standard edition ?
December 7th, 2010 7:23am

Petar, So you generated the certificate and paste the result in the CA's Web Enrollment and got this error ? Regards, JohanExchange-blog: www.johanveldhuis.nl
Free Windows Admin Tool Kit Click here and download it now
December 7th, 2010 8:02am

Yes. That was a problem. I exported from old Exchange 2007 server and import to new Exchange 2010.
May 30th, 2011 5:38am

So issue is resolved, right?Gulab | MCITP: Exchange 2010 | MCITP: Exchange 2007 | Skype: Gulab.Mallah | Blog: www.ExchangeRanger.blogspot.com
Free Windows Admin Tool Kit Click here and download it now
May 30th, 2011 6:37am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics