Out of Office assistant - outlook 2007 / 2010 & Exchange Server 2007 - cannot set OOOA - get message "your automatic reply settings cannot be diaplayed because the server is unavailable.
I have checked that the autodiscover settings look correct and the server returns its correct name when runniong Get-ClientAccessServer - any further suggestions please?
July 16th, 2010 8:18am

Hi, Is it happening for all users, those are migrated from Exchange 2003 ???. Using Exchange Management Shell, check the URLs assigned to the web service virtual directory using the Get-WebServicesVirtualDirectory command. If either the internal or external URL is missing or incorrect, set them using the Set-WebServicesVirtualDirectory command. Anil
Free Windows Admin Tool Kit Click here and download it now
July 16th, 2010 8:33am

Hi, For this issue, please first confirm whether the OOF URL could be retrieved by using Autodiscover (Press Ctrl+right click Outlook icon in System Tray, select Test E-mail AutoConfiguration, click Test button, check it under Results Tab). If not the Autodiscover issue and only occurs for one user, you need to take the following steps to delete the OOF rule. Clear OOF Rule in the mailbox: ======================== 1. Turn off OOF on a problem user and close Outlook 2. Use MFCMapi tool to logon the problem user’s mailbox (by using Online Mode profile) 3. Expand Root Container->Top of Information Store 4. Right click Inbox folder and click Open Associated contents table 5. Delete following messages if exist: a. Message class == IPM.Rule.Message 0x65EB001E == Microsoft Exchange OOF Assistant 0x65EC001E == Microsoft.Exchange.OOF.InternalSenders.Global b. Message class == IPM.Note.Rules.OofTemplate.Microsoft c. Message class == IPM.Rule.Message 0x65EB001E == MSFT:TDX OOF Rules d. Message class == IPM.Rule.Message 0x65EB001E == Microsoft Exchange OOF Assistant 0x65EC001E == Microsoft.Exchange.OOF. AllExternalSenders.Global e. Message class == IPM.Note.Rules.ExternalOOFTemplate.Microsoft f. Message class == IPM.ExtendedRule.Message 0x65EB001E == Microsoft Exchange OOF Assistant 0x65EC001E == Microsoft.Exchange.OOF.KnownExternalSenders.Global 6. After that, please start Outlook and configure OOF for the user. Please check whether the issue persists. Thanks Allen
July 20th, 2010 5:23am

I have checked these and deleted. Interesting part is for a user, I cannot set OOF from a PC1 for user1 but if I login as user1 on PC2, I can set it. Also if user2 login to PC1, I can set OOF for user2. Installed Office 2010 SP1 also outlook connectivity test is successful on both PCs. Another thing is that if I put some text in the OOF message, i cannot save the OOF message. A blank message and it allows to save the settings.
Free Windows Admin Tool Kit Click here and download it now
July 10th, 2012 5:58pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics