Office 2013 runs configuration process every time it starts

When I start Word, Excel, Outlook, or Powerpoint, but not OneNote, a window opens called Microsoft Office Professional Plus 2013 and runs the Configuration Process which takes several minutes. This only happens on one computer.  I have tried suggestions from other threads for both Office 2010 and 2013, see my post in:

I added the NoReReg key for all prior versions of Office: 11, 12, 14, and the current 15 (this might have reduced the time the configuration takes - it seems like the progress bar used to run through 3 times, and now only once, but I am not 100% certain).  It appears that priority support doesn't look at posts in other threads, but only original questions, hence, I am posting this.

I tried using Process Monitor to find where the configuration information is stored that prompts Office to rerun this process every time, but there were so many similar events that I gave up after trying to filter it down for several hours.

February 26th, 2013 2:38am

Hi Brick,

Not sure if you have tried to repair your Office, if no, please try to repair your Office as a quick fix.

If that doesn't work, try to fix it with the following methods:

Method 1:

Open an elevated Command Prompt, type the following command, and then press ENTER:

secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose


Method 2:

Try start Office in safe mode, see if this problem will still persists. (Press and hold the CTRL key, and then click the Office program to start it in safe mode.)

If the problem does not occur in safe mode, this issue might be related to third-party add-ins. Disable the add-ins and start Office to see whether the problem continues to occur.


If the problem continues to occur in safe mode, we recommend that you uninstall Office and then install it. To do this, read the following Microsoft knowledge base article:

Free Windows Admin Tool Kit Click here and download it now
February 27th, 2013 2:11am

Thanks for the help.  I had tried running repair, in fact I ran it again after each of the suggestions I found in the forums.  I ran the SecEdit command which took quite a while because I had to clear up a bunch of invalid ACL issues in the registry (I am not entirely clear what this issue is - I have seen it before, it always happens on a key that has no permissions assigned specifically, but all you have to do is assign a permission; I give Full Control to Admins, then the error goes away).  In the end there was no change in behavior when starting the Office programs.

I also tried safemode again (I had tried it previously, but it doesn't hurt to try again), and there was also no change.  Your comment did make me think: I use very few add-ins in Office, but one that I do use is Dragon Naturally Speaking, and I think there is a possibility that it might not be completely compatible with Office 2013; I will research that.  The weird thing is that there was no change when running in Safe Mode.

I will also try uninstalling and reinstalling.  I just hope that I can preserve my Outlook configuration and data files, because reconfiguring that is a pain.

March 4th, 2013 11:16pm

Sadly, a complete uninstall and reinstall did not fix the problem for Word and Outlook.  Excel now starts normally, i.e. without running configuration.  I am really at a loss to know what to do, except possibly to completely rebuild the machine -- but, as you might imagine, I don't relish the idea of wiping out all of my software, reinstall Windows, and reinstall all apps.  It is shocking that "upgrading" to the new version of Office would cause such mayhem.  I suppose I could try removing Office 2013 and go back to 2010 on this PC.  :-( 
Free Windows Admin Tool Kit Click here and download it now
March 8th, 2013 2:20pm

I have the same problem, but it does not occur in safe mode.  However, there are no add-ins enabled, so I'm not sure what do do next.

I have also tried all the suggestions in this thread, without success.

Can anyone help?  Thank you in advance.

Below are my Add-ins, as seen in safe mode and then in normal mode:

August 26th, 2013 7:38pm

Same here. Safe mode works, but I have zero Add-Ins enabled. What gives? Is this forum even monitored?
Free Windows Admin Tool Kit Click here and download it now
March 20th, 2014 11:07am

Out of the blue I'm having this problem too.

March 31st, 2014 3:00pm

Same here, multiple machines.

Free Windows Admin Tool Kit Click here and download it now
April 30th, 2014 2:03pm

I have a theory about the cause of this problem.It seems to occur on machines in which both 32-bit and 64-bit versions of Office (2010, 2013, or 365) are installed (or have been in the past).

I "solved" it thus:

  1. Unistalled all versions and components of Office I could find.
  2. Ran a Registry Cleaner (such as CCleaner)
  3. Reinstalled Office 2013 Pro, 32-bit.
  4. No Office application would run, they would all crash upon start-up. Great, I thought.
  5. Reinstalled Office 365.
  6. Everything worked flawlessly from then on. Go figure.

I shudder to think what happens once my subscription to Office e 365 runs out.

This also solved some other weirdnesses such as Outlook not sending messages from any account but the company Exchange account, messages getting lost, IMAP syncing unreliably, etc.

My other question remains, though. Where is Microsoft Support on this? Do they even monitor these forums? This is shameful for software that costs such a huge amount of money. If i had a choice (Office is required at my work place) I would ditch this crap with all its endless headaches in a heartbeat.

April 30th, 2014 2:25pm

I had the same issue and tried most of the remedies listed below but never got a result until I tried the following.

1. Open a notepad file

2. Enter the following lines of dos commands:

reg add HKCU\Software\Microsoft\Office\11.0\Word\Options /v NoReReg /t REG_DWORD /d 1
reg add HKCU\Software\Microsoft\Office\12.0\Word\Options /v NoReReg /t REG_DWORD /d 1
reg add HKCU\Software\Microsoft\Office\14.0\Word\Options /v NoReReg /t REG_DWORD /d 1
reg add HKCU\Software\Microsoft\Office\15.0\Word\Options /v NoReReg /t REG_DWORD /d 1

3. Save the file as configwin.bat

4. Then find where you saved the file and then double-click on it. It will prompt for confirmations to overwrite registry values, just input Y and press enter till end. Everything should work fine afterwards.

This remedy sets registry keys that prevent winword from configuring everytime. You may want to back-up your registry first if not sure that your problem fits this case.

---layman tech

  • Proposed as answer by Activel 5 hours 45 minutes ago
Free Windows Admin Tool Kit Click here and download it now
August 18th, 2015 9:49pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics