OWA, RPC-HTTP working but OMA, Active-Sync, RPC not working
I have a SBS Server 2003 running Exchange with virtually everything at their defaults. Things was working fine for 18 months. Then today, I relocated the server from the office to my home.After restarting, OWA works fine, RPC-HTTP works fine. Users from the Internet are able to access these services.However, OMA returns "A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator." after logging in.Running Outlook on my PC at home on the same LAN as the server does not work. Outlook reports "Task 'Microsoft Exchange - Sending' reported error (0x80040115) : 'The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action.'"Exchange Active-Sync also does not work. My Nokia E-71 connects fine, but when it starts to sync mail, there is a "System Error".About the only difference is that in the office, I hard-coded an IP address for the server, whereas at home I am using DHCP for the server on the home LAN.In System Manager, Tools, Monitoring and Status, Status, the server first administrative group says Critical: Service not running. On clicking it, it says "Default Microsoft Exchange Services Stopped. On clicking that, it shows all running except Microsoft Exchange MTA Stacks. I am not sure whether previously in the office this particular item was at a similar status.What could be wrong? How do I start that stopped Exchange service?Thanks.
June 11th, 2009 2:20pm

If you move the SBS server to another network you should re-run the internet connection wizard from within the SBS console. Mike Crowley A+, Network+, Security+, MCT, MCSE, MCTS, MCITP: Enterprise Administrator / Messaging Administrator
Free Windows Admin Tool Kit Click here and download it now
June 11th, 2009 5:09pm

I have solved the local RPC problem. It's a case of name (non)resolution. My Outlook Exchange account has the server as bach.mydomain.local (bach is my SBS). My PC is not a member of the domain and its DNS server is my Dlink router. Hence my Outlook is unable to resolve bach.mydomain.local. By manually putting a record in my PC's host table I have this problem solved.I suspect the problem with OMA and Exchange-ActiveSyn is also due to some name resolution issue. It looks like some "front-end" is unable to contact some "backend" or vice-versa. I am now troubleshooting the DNS server on the SBS server. My office had the subnet 192.168.0.x but my home has 192.168.1.x. The DNS server was automatically set up when SBS was installed in the office and I didn't touch the DNS config. So now I have to modify it somewhat. My DNS knowledge is very basic.Any tips would be appreciated.Thanks
June 13th, 2009 6:20am

I solved my problem. Somehow the virtual directories got modified and the problem was caused by SSL. The right thing to do was to simply run CEICW. Earlier I ran Internet Mail Wizard instead from System Manager thinking that this was CEICW. CEICW is run from Server Management, Internet and Email, Connect to the Internet.Thanks
Free Windows Admin Tool Kit Click here and download it now
June 15th, 2009 5:51pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics