HTTP, HTTPS redirect for Exchange 2007, IIS 6.0
Hello,I'm having a hard time changing the Host Header in IIS for the "Default Website" (the website for OWA). Here's the problem. When I log onto our Hub Transport server to edit the host header from "webmail.domain.net" to "webmail.domain.com" (our company switched over to .com recently), the .net address keeps re-appearing as the host header after I do an iisreset. I can add "webmail.domain.com" as another host header therebut when I do iireset, it disappears, leaving the .net there alone. What is going on? This is driving me mad.
June 5th, 2009 2:09am

hi,please look at;http://technet.microsoft.com/en-us/library/aa998359.aspxhttp://msexchangeteam.com/archive/2007/09/04/446918.aspxregards,Mumin CICEK | Exchange - MVP | www.cozumpark.com | www.mumincicek.com
Free Windows Admin Tool Kit Click here and download it now
June 5th, 2009 8:16am

Hi,As my understanding,you want to change wbemail.domain.net to webmail.domain.com,is that true?First we need to change host name in IIS manager.Then create an alias or CNAME record for DNS serverwhich you configured IIS.IIS TIPS - Host Headerhttp://msmvps.com/blogs/bernard/archive/2004/07/29/10855.aspxHOW TO: Use Host Header Names to Configure Multiple Web Sites in Internet Information Services 6.0http://support.microsoft.com/?id=324287How To Configure DNS Records for Your Web Site in Windows Server 2003http://support.microsoft.com/?id=324260Regards,Xiu
June 8th, 2009 10:13am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics