Fresh Exchange 2007 SP1 installation on WS2008 having permissions problems
Hieveryone,This is my current setup:ExchangeServer SP1 installed on WindowsServer 2008(This is a Hyper-V virtual machine). Exchange is installed on the same server as active directory. So, the same the Exchange box is the DC and the mail server.The setup works fine.I can browse to the OWA page both internally and over the internet. I log into the exchange management console without any errors.Now. Here are where the problems start. WhenI try to install mail security on the server,I start getting permissions errors in the mail security program. It basically tells me that the user (which is the administrator account) does not have sufficient privileges. Then when log back into the Exchange management console, it also starts telling me the the permissions are insufficient. If I am using the default administrator account, why am I getting permissions errors?Any help would be appreciated.Thanks.
February 6th, 2009 4:22am

Please explain two things: What is "mail security" is this the Symantec product? if so, I dont think that version supports Exchange 2007 What are the exact errors you are getting in the product and in the Exchange Management Console. Also, which account did you use to install Exchange? The domain admin account may not be an Exchange Org. Administrator if it wasnt used to setup the Exchange environment.Mike Crowley: MCT, MCSE, MCTS, MCITP: Enterprise Administrator / Messaging Administrator
Free Windows Admin Tool Kit Click here and download it now
February 6th, 2009 6:17pm

Hi Mike,I'm using Symantec Information Foundation Mail Security for Microsoft Exchange. It is the most recent version and is compatible with SP1. I also tried a Trend Micro product called Small Business Advanced. Both programs gave me similar errors that the account i was using did not have sufficient privileges. Both programs are compatible with SP1.In the Exchange management console, I get the following error:"Could not connect to the Microsoft Exchange Information Store service on server. One of the following problems may be occuring: 1 - The is no network connectivity to the server 2 - The Microsoft Exchange Information Store service is not running 3 - You do not have sufficient permissions to perform this command. The follow permissions are required to perform this command: Exchange view-only administrator and local administrators group for the target server. 4 - Credentials have been cached for the an unprivileged user. Try removing the entry for this server from Stored User names and passwords."The information store and several other services have stopped running and they will not stop back up because I keep getting permissions errors.And to address the question about users, the admin user was the only user on the domain. After I started to have trouble I did setup another user with proper privileges and still got the same result.Thanks,Patrick
February 7th, 2009 6:22pm

Hi,Here the only i can suggest you to please use the user accout which you have used while installing an exchange server.This could resolved the problem for getting an errors while performing the tasks.Thank you Tony (MCSA)
Free Windows Admin Tool Kit Click here and download it now
February 7th, 2009 9:21pm

Hi,For console error:1. First please ensure that Exchange Server work normally. 2. Please ensure that all the Exchange related services are running. 3. Please check event log and post the error event information here.For Symantec Mail Sevurity error:I would recommend you to contact Symantce Suppor to get relevant help.Release Notes for Symantec Mail Security 6.0.x for Microsoft Exchange / Symantec Information Foundation Mail Security for Microsoft Exchange Support,Xiu
February 9th, 2009 6:36am

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics