Exchange server: WMI cannot be accessed
HI all, We got Exchange 2007, and multipe CCRs When running ExBPA, on two passive nodes we get the following error, on the reset of the nodes everything is ok: Exchange server: WMI cannot be accessed: Cannot connect to the Windows Intrumentation (WMI) on server MBX1loc2. This could be the result of a network or permissions problem. i tried the solution from technet but we got all of this cofigured, and double check, i dont see a permission problem, as im running everything as a doman admin, and exchange admin. Furthermore this error is genereted even when we run the ExBPA on the problematic node (for example on MBX1Loc2), we also get the error that WMI cannot be accessed on MBX1Loc2, and on the other node MBX2Loc2. If this is a netowork problem, more excatly some ports are being block what port should we check? (the article is mentiong RPC ports, we checked 135, and its working). But againg how can it be a netowrk problem when il running ExPBA on the problematic server and we get the same error again. Im not sure that this error would occure if the passive nodes were changed to active (we havent checked this) Tnx in advance!!! Zarko
July 12th, 2010 11:44am

Hi, You can try WMI Diagnosis Utility, here is the download link : You can also have look into this post : Daman Mina | MCSE 2003 & MCSA Messaging
Free Windows Admin Tool Kit Click here and download it now
July 12th, 2010 12:08pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics